Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

chequeen esto please!

No hay Etiquetas
Entrada
Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

07:42 09/05/2007

1

la duda la tengo ya que la powercooler 550 es 20 + 4 pines y el striker cuenta con 24 pines y la linea de 12 v, queria que me confirmen si esta bien conectada la fuente,ya que realmente me esta volviendo loco,estuvo estable todo el puto dia,es mas sigue estable ahora,pero cuando paso el 3D Mark 2006 o 2005 se apaga o reinicia,no termino un solo
3DMark,el unico que termino fue el 2001,quizas conecte mal la fuente yo ya no se que pensar,a ver si me explican lo mas detalladamente posible como instalar la powercooler
550 en el asus striker,suponiendo que si que esta bien instalada la fuente,entonces que es ese Vdrop del cual sufre?,aclaro que ayer jugue al need for speed y fue barbaro les adjunto la imagen asi se dan cuenta.

a la izquierda ven el 20 + 4 pines, yo enchufe los dos juntos, a la derecha ven los dos conectores de 12v, esta señalado en el strikercomo los conecte,habre hecho mal?

por las dudas voy preguntando …que fuentes nativas de 24 pines hay disponibles en el mercado?

Midle End Level

djfon

entradas: 241

07:47 09/05/2007

2

mas que mal conectada me estiro a que se te esta viniendo abajo la fuente men!

buscando gente para una lan en zona sur

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

07:51 09/05/2007

3

se yo sospecho lo mismo esta al limite ,por mas que me digan lo contrario que se la banca con los componentes que tengo,si y no,si se banca todo en default,ahora cuando la exigis con OC o un benchmark pesadito cae como loco ( vdrop)
creo que voy a cambiarla pero espero este "mal" conectada asi es un gasto menos

Hardcore Extreme Level

josr

entradas: 3366

07:58 09/05/2007

4

Yo cuando tenia la K9A Platinum con overclock me pasaba lo mismo, pero en idle, y pienso que era porque el voltaje que el mother le suministraba al CPU fluctuaba demasiado, proba dandole un toque mas de voltaje al CPU a ver si se te sigue apagando o reiniciando la maquina.

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

08:04 09/05/2007

5

mira estoy a 3ghz estables a 1.35 v, las memos estan en 1.95v ,el unico problema es cuando uso los 3dmark 05 y 06 ( 2003 no lo probe) es como que hace un fuerte vdroop y chau o se apaga o directamente se reinicia, sacando los 3 d marks el sistema es rock solid en todo

aca te dejo la captura josr

fijate que en el bios yo le di exactamente 1.35 al micro y mira lo que aparece en el cpuz
ahora voy a probar darle un poco mas de voltaje,iniciar windows,chequear cuanto muestra el cpuz,reiniciar,y asi hasta dar con los 1.35 v necesarios para los 3ghz del micro

Hardcore Extreme Level

geezeth

entradas: 5632

08:08 09/05/2007

6

Y la placa de video como esta seteada?

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

08:09 09/05/2007

7

a que te referis geezeth en como esta seteada la placa exactamente,default ni la toque todavia

Hardcore Extreme Level

josr

entradas: 3366

08:10 09/05/2007

8

¿Y con el orthos no pasa nada no, o sea es cuando exigis al CPU y VGA al mismo tiempo?
Igualmente subile un toque el voltaje a ver que pasa…

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

08:13 09/05/2007

9

si si voy a hacer eso josr creo que los voltajes que yo le pongo al micro me lo toma a menos ejemplo le di 1.350 V y me figura en cpuz 1.248V

el orthos tambien muere mal,ojo arranco bien pero murio,pasa lo mismo que con los 3dgarch,sabes que creo que es eso del voltaje mentiroso..voy a ir probando a ver que pasa

Midle End Level

demege

entradas: 105

08:24 09/05/2007

10

Ta bien conectada !!!, yo diria kpaz el volt de las mem, esta en auto o q?. No es poco 1.95v a 800 mhz, siendo 2.1 mas o menos el estandar proba subirle a 2.1 las mem y contanos.
El tema tbien es q kpaz tes limitado por la fuente, tenes 2 hd y la vga q consume!!! Aunque no creo pero habria q ver si no fluctua mucho los valores de la diferentes lineas de la fuente, eso kpaz q lo ves en la bios, si los valores estan dentro de lo q dice +/- 5%.
Fijate y anotalos y avisanos!!!

Saludos y suerte!!

10GO

P.D.: Q pedazo de compu ! je :P

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

08:28 09/05/2007

11

gracias demege voy a subir a 2.0V o 2,1 tal como decis el voltaje de las memos,junto con subir un poco mas el vcore,si a 1,35 me toma 1,248v entonces le mando 1,45 y chequeo en cpuz que figura.asi veo si es problema de vdrop del mismo (solucionable con algun nuevo bios)
esta bien? bah no se me ocurre ninguna otra idea x ahora

me parece a mi o me estoy enfrentando al famoso bug de las 680i?

mmmm mas averiguo y mas cuenta me estoy dando que la powercooler poco tiene que ver,el tema esta en que voltaje asigno yo en el striker, y cual realmente le da el striker

la version de mi bios es la 1102,hay una 1104 pero es beta y no estoy seguro que fixea exactamente…seguire buscando info y mas data y hare mas pruebas,pero una striker no le va a ganar a todo maximopc jeje

Midle End Level

elitu

entradas: 167

08:36 09/05/2007

12

hace una cosa, monitoriza las tensiones mientras haces 2 superpi simultaneos o algo que consuma mucho procesador y algo que renderize pero te permita ver los sensores de voltage, aparentemente da la impresión como que estás corto con la fuente
, como para descartar , digamos que si le subis la tensiona a algo y estas medio corto debería saltar más facil todavia

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

08:41 09/05/2007

13

voy a probar eso que decis elitu,primero sacarme la duda de la variacion del voltaje en el cpu core,y despues mando un orthos y el asus probe II para chequear lo que decis.
todas las opiniones valen y hasta ahora todas fueron utiles

patoooo hoy cumplo años no hay una topower 1200 de regalito jejejeje

Hardcore Extreme Level

geezeth

entradas: 5632

09:01 09/05/2007

14

Chequeaste temperaturas?

Extreme Level

GrayFox

Cordoba

entradas: 2904

09:13 09/05/2007

15
Cita Iniciado por geezeth
Ver Mensaje
Chequeaste temperaturas?

eso, cuales son las posivilidades de tener problemas con la temperatura! ojo que por hay los sensores no funcan bien, amime pasa!

=(Duty´s)= GrayFox

 

Extreme Level

interpol.nyc

rosario

entradas: 1527

12:08 09/05/2007

16

yo no te diria que SOLO pruebes con el superPI sino que testees los voltajes cuando empieza el 3dmark

pensa que la vga gasta 100 y pico de watts mas cuando esta cargada en 3d y ahi puede que este tu tope de la fuente.

Yo la probe con mi configuracion actual ( a la Powercooler 550xp ) y con overclock del micro de 450mhz (fsb de 266 a 325 ) y tiraba 12V de reloj.

Creo que ese mother te esta comiendo mucho. Te das cuenta en el calor que genera.

Ademas la mayoria de los mothers que vi tienen un conector D (el de las lectoras) arriba del PCIE para reforzar el socket PCIE y esta como tiene 3 no lo veo, asi que lo "chupa" del conector principal o el auxiliar de 12V pero de algun lado esta COMIENDO mas para mantener ese monstruo andando.

fijate cuando varia el voltaje cuando estas en win y cuanto se modifica al correr un 3dm pesado (aunque se te tilde).

[SIGPIC][/SIGPIC]

- – – – – > http://www.interpolnyc.com < – – – – -

8 DE MARZO DE 2008 EN ARGENTINA — GRAN REX BUENOS AIRES [MEMORABLE]

Cuando cobras caro te piden precio, si tenes buen precio te piden rebaja, y si se lo regalas te piden que se lo instales.

 

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

12:22 09/05/2007

17

No es la fuente amigo.. es la mother… asi de simple. .yo te comente que tenia problemas de voltajes.. y ese es el problema… fluctua demasiado los voltajes.. . tiene mucho vdrop y demas… los chavones que hay hecho cosas grosas con ese mother la han modeado todo … vdrop, vcoremod, vdimmmod y otras cositas…
Me imagino que conectaste el p4+4.. o sea ambos conectores del p4.. no deberia darte problemas esa fuente con esa config.. le sobra….

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

12:44 09/05/2007

18
Cita Iniciado por BNDMOD
Ver Mensaje
No es la fuente amigo.. es la mother… asi de simple. .yo te comente que tenia problemas de voltajes.. y ese es el problema… fluctua demasiado los voltajes.. . tiene mucho vdrop y demas… los chavones que hay hecho cosas grosas con ese mother la han modeado todo … vdrop, vcoremod, vdimmmod y otras cositas…
Me imagino que conectaste el p4+4.. o sea ambos conectores del p4.. no deberia darte problemas esa fuente con esa config.. le sobra….

que equivocado estas amigo,confirme lo que yo sospechaba,la fuente come una barbaridad exactamente chupa 425 watts,y junto con los 100 watts de la placa de video cuando se exige en 3D absorbe toda esa potencia de golpe.
porbe el sistema con una thermaltake 750 de las nuevas,24 pines
(troughtpower) y el sistema es rock solid parece que compro una fuente de estas estoy testeandola.

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

12:48 09/05/2007

19
Cita Iniciado por hersounds
Ver Mensaje
que equivocado estas amigo,confirme lo que yo sospechaba,la mother come una barbaridad exactamente chupa 425 watts,y junto con los 100 watts de la placa de video cuando se exige en 3D absorbe toda esa potencia de golpe.
porbe el sistema con una thermaltake 750 de las nuevas,24 pines
(troughtpower) y el sistema es rock solid parece que compro una fuente de estas estoy testeandola.

Bueno tal vez me este equivocando… y espero que asi sea.. que la solucion sea el cambio de la fuente…

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Extreme Level

guares

entradas: 1651

12:50 09/05/2007

20

y como siempre los buitres (como yo) te preguntaran…….que vas a hacer con tu powercooler?………

te mando PM si jijiji

ASUS P5N-E SLI – E7200@4GHZ – VTB KILLER – 4GB G.SKILL PI BLACK 800MHZ (4-4-4-12) – HDD WD 320GB SATA2 – XFX 8800GS + ACCELERO S1 – SAMNSUNG 2253NW – X400 + S330D EDIFIER – POWERCOOLER PS-550XP

"No te preocupes Ricardo, el otro tambien sabe cual es el punto exacto donde explota al amar….. GUAMPUDO!!!"

Extreme Level

viper713

entradas: 1374

12:51 09/05/2007

21

La fuente que tenés tiene
conector principal 24 pines (20+4)
conector auxiliar 8 pines (4+4)
La conexión que hiciste es la correcta.
Si vas al manual de tu placa, informa que es necesaria una fuente de unos 680w para trabajar en carga máxima, operando normalmente precisa unos 530w.

Si estás buscando una nueva fuente, tené en cuenta que cumpla con los nuevas normas ATX, "sugeridas por Intel" >>> ATX2.2 EPS2.91, por supuesto que las fuentes que cumplen con esto, va a tener un precio bastante elevado.

Extreme Level

interpol.nyc

rosario

entradas: 1527

12:51 09/05/2007

22

pero que paso¿? bajo la capacidad de TU powercooler de 550 ¿?

porque no me dan los numeros. Esas fuentes soportan casi 600watt de carga por 30 segundos y los 550 o 500 en su defecto ya asentada…

sera un caso particular con TU fuente ¿? o vos decis que las Powercooler 550 no se bancan 425 watt¿?

como es el tema hersounds¿?

[SIGPIC][/SIGPIC]

- – – – – > http://www.interpolnyc.com < – – – – -

8 DE MARZO DE 2008 EN ARGENTINA — GRAN REX BUENOS AIRES [MEMORABLE]

Cuando cobras caro te piden precio, si tenes buen precio te piden rebaja, y si se lo regalas te piden que se lo instales.

 

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

12:59 09/05/2007

23

Mira si miras bien.. o no se.. la mia al menos… tira 620WATTS de maxima potencia…
Se banca una chupadora de sangre 7950gx2 que consume mas que una gts 320mb, la p5b y un 6420 a 3.8ghz… creo que es la fuente esa.. no todas…
Ahh agregale.. dvd-wr, 2 discos, coolers, 1 panel de control de temps y demas

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Hardcore Extreme Level

josr

entradas: 3366

13:01 09/05/2007

24
Cita Iniciado por viper713
Ver Mensaje
La fuente que tenés tiene
conector principal 24 pines (20+4)
conector auxiliar 8 pines (4+4)
La conexión que hiciste es la correcta.
Si vas al manual de tu placa, informa que es necesaria una fuente de unos 680w para trabajar en carga máxima, operando normalmente precisa unos 530w.

Si estás buscando una nueva fuente, tené en cuenta que cumpla con los nuevas normas ATX, "sugeridas por Intel" >>> ATX2.2 EPS2.91, por supuesto que las fuentes que cumplen con esto, va a tener un precio bastante elevado.

Estos fabricantes estan en dope o estan en comision con los fabricantes e fuentes, no me quiero ni imaginar lo que debe salir una fuente e mas e 750w … pero si la necesitas para que la maquina te funcione correctamente no escatimes y compra la mejor, y te quedas tranquilo.

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Extreme Level

interpol.nyc

rosario

entradas: 1527

13:03 09/05/2007

25

por eso creo yo que puede tener un desgaste prematuro en SU fuente y que ESE sea el problema. Habria que verlo… Yo estoy lejos para llevarte la que tuve para que pruebes pero tendria que andar.

Ojo que para mi ese mother es un MONSTRUO CHUPA WATTs pero como te dije antes las fuentes siempre soportan mas carga de la nominal por un lapso de 30 segundos.

asi que no creo sea la powercooler en general, sino quizas la tuya, o vuelvo a repetir, ese mother que tantas ganas le tenia, pero ahora ya no tanto…

ACTUALIZO: aca tenes para ir viendo con ese mobo…http://www.guru3d.com/article/psu/429/ ENERMAX 1000watts. creo te va a alcanzar…

Tiene 5 lineas de 12V de 24A c/u aaaaaaaaaaaahhhhhhhhhhh U$S 330 en EEUU.

[SIGPIC][/SIGPIC]

- – – – – > http://www.interpolnyc.com < – – – – -

8 DE MARZO DE 2008 EN ARGENTINA — GRAN REX BUENOS AIRES [MEMORABLE]

Cuando cobras caro te piden precio, si tenes buen precio te piden rebaja, y si se lo regalas te piden que se lo instales.

 

High End Level

Cesar Matias

entradas: 781

13:09 09/05/2007

26

chequesate el micro… a mi me hacia lo mismo antes de morir mi venice 3000 . y este se manifestaba levantando las temps cuando lo cargaba con algo pesadodito pum?? la maquina se apagaba …. me lo hacia con todas las fuentes que probe … espero que lo resuelvas

ATHLON 250 X2 AM3 / Biostar gf 8200c/ Evercool Iceman / 2x1024 ddr 800 ocz platinum rev 2 / Sapphire HD 4850 / powercooler ps-500ss/WD 500 sata II 16MB

High End Level

DK1983

entradas: 988

15:56 09/05/2007

27

de murio el mito de las powercooler?

che….como habla tontera la gente o estoy loco?

Hardcore Extreme Level

Radamanthys

entradas: 3228

16:00 09/05/2007

28
Cita Iniciado por DK1983
Ver Mensaje
de murio el mito de las powercooler?

che….como habla tontera la gente o estoy loco?

No man no estas loco es la verdad

La fuente esa si bien banca el sistema tal vez , TAL VEZ sea el mother. Pero apostaria a la fuente. Esos 680i son maquinas de consumir corriente.

Aunque parece que a mucha gente de aca le entran las cosas por los oidos de los que dicen ''Los Pro'' e idolatraban tanto a powercooler y que era mejor que Topower y que Silversotne y que Seasonic!! JUAAA , No gente … Powercooler es segunda marca de Topower SEPAN

1055T @ 3.9Ghz 1.45v – 2x2Gb G.Skill Trident @1600 8-8-8-20 1T- Evga GTX460 SC @ 830 / 2000 – 2Tb + 80Gb S.O. – OCZ Fatality 750W – Dell S2409W – LC K-62 DarkIce
Xbox 360 NTSC – Jasper V3 – Modded – Ixtreme LT 1.1 – HD 250Gb

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

16:11 09/05/2007

29
Cita Iniciado por Radamanthys
Ver Mensaje
No man no estas loco es la verdad

La fuente esa si bien banca el sistema tal vez , TAL VEZ sea el mother. Pero apostaria a la fuente. Esos 680i son maquinas de consumir corriente.

Aunque parece que a mucha gente de aca le entran las cosas por los oidos de los que dicen ''Los Pro'' e idolatraban tanto a powercooler y que era mejor que Topower y que Silversotne y que Seasonic!! JUAAA , No gente … Powercooler es segunda marca de Topower SEPAN

Yo apuesto a esto, la fuente se la re banca y mas esa configuración, el tema que con OC y bajo carga llega justo a lo necesario y como el mother tiene malos reguladores, tiene mucho vdrop y demas temas electrónicos fluctúan muchos los voltajes lo que hace inestable al sistema…

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

High End Level

Cesar Matias

entradas: 781

16:47 09/05/2007

30

muchachos pongamonos de acuerdo existen infinidad de cosas por lo cual se pueda dar el problema y no necesariamente ser la fuente.. a mi me parece que un foro de este tipo se trata de aportar ideas para dar soluciones y no transformar esto en un boca river…
primero habria que averiguar cuanto hace que usa esta fuente con la actual configuracion
con esa configuracion sobra ……..
empezar a descartar consumos (acuerdense de la electromigracion) , verificar visualmente (mhoter,reguladores , fuente )cosas tostaditas usar la nariz etc
si no se encuentra nada… buscar amigos pc prestadas y hacer los cambios de rigor…
me imagino que no aporto nada nuevo … pero vale la pena recordarlo…

ATHLON 250 X2 AM3 / Biostar gf 8200c/ Evercool Iceman / 2x1024 ddr 800 ocz platinum rev 2 / Sapphire HD 4850 / powercooler ps-500ss/WD 500 sata II 16MB