Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

(Chasquibum)

No hay Etiquetas
Entrada
Midle End Level

Guineitor

entradas: 112

00:23 14/08/2006

1

¡Hola buenas noches! (o buen día)

Esto que les quiero contar tal vez les resulte extraño, y es difícil de explicárselo. Cuando enciendo la PC en ese mismo momento o poco tiempo después sin explicación o porque no lo se, LA FUENTE (justamente donde esta el toma corriente) empieza a hacer “chispas”. Es del lado de adentro donde hay una soldadura de los tres contactos….
Lo mas raro es que solo dura unos segundos y después no lo hace mas.
La fuente es la que me vino con el VITSUBA Master de 550W.

Si alguien sabe porque carajo pasa esto dígalo….

Hardcore Extreme Level

foly

entradas: 4215

01:31 14/08/2006

2

mira si son chispas de verdad y no te estas confundiendo con ninguna luz de algun led o algo, saca esa fuente ya! porque en cuanquier momento puede pasar cualquier cosa

High End Level

Lubi

entradas: 654

01:41 14/08/2006

3

Verificá bien que sean chispas y si es así… "hacé valer la garantía"
Suerte!

"…le tocó la sien, los labios, la comisura de los ojos y de nuevo los labios. Luego le dijo:
- Cabeza clara. Boca cerrada. Mira mucho. Habla poco…"

Midle End Level

DJN

entradas: 478

02:27 14/08/2006

4

DIOS!!!! saca esa fuenta YA…… y si es de reciente compra hace como dice "Lubi" y apela a la garantia.

Hardcore Extreme Level

Neo2005th

entradas: 3540

02:33 14/08/2006

5

Tenés suerte de haber escuchado las chispas y que no haya pasado nada…
En serio sacála, hacé valer la garantía y no la prendás más.

Seguramente hace chispas al arrancar y después anda fenomeno como mi coche.

Entry Level

fls

entradas: 61

12:07 14/08/2006

6

Si ya no tenes garantia, te queda una cosa por hacer.
Abrir la fuente…

Las chispas pueden deberse a un falso contacto que hace algun componente soldado a la placa de la fuente, fijate si es la ficha soldada a la placa donde conectas el cable que se conecta a la alimentacion.
Si notaste que este es el problema (falso contacto de ficha o cualquier otro componente), deberas mejorar la soldadura para que no haga mas ese falso contacto.

Podes probra la fuente sin conectarlo al motherboard ni a ningun componente de la pc (discos, lectoras, etc).
Para ello desconecta todo, saca la fuente del gabinete, abrila, conectale la alimentacion y tendras que unir con un cablecito el cable verde con un negro (Fuente ATX), fijate en http://www.hardwarebook.net/connecto…/atxpower.html o http://pinouts.ru/pin_Power.shtml (esta ultimo link esta bueno)
De esa manera se prende la fuente sin conectarla a la motherboard.

Tene cuidado de que no salte ningun fueguito artificial que te pegue en la cara!

Midle End Level

Guineitor

entradas: 112

00:29 15/08/2006

7
Cita Iniciado por foly

mira si son chispas de verdad y no te estas confundiendo con ninguna luz de algun led o algo, saca esa fuente ya! porque en cuanquier momento puede pasar cualquier cosa

SI SON CHIPAS DE VERDAD

Midle End Level

Guineitor

entradas: 112

00:36 15/08/2006

8
Cita Iniciado por DJN

DIOS!!!! saca esa fuenta YA…… y si es de reciente compra hace como dice "Lubi" y apela a la garantia.

Que una fuente saque chispa y haga un ruidito tipo chasquibum a mas de uno lo pondría nervioso pero lo único que me tranquiliza es que cuando pasa eso no se nota ningún problema en pantalla, ni una distorsión, ni una bajada de tensión, jajaja por eso mantengo la calma..

Midle End Level

Guineitor

entradas: 112

00:39 15/08/2006

9
Cita Iniciado por fls

Si ya no tenes garantia, te queda una cosa por hacer.
Abrir la fuente…

Las chispas pueden deberse a un falso contacto que hace algun componente soldado a la placa de la fuente, fijate si es la ficha soldada a la placa donde conectas el cable que se conecta a la alimentacion.
Si notaste que este es el problema (falso contacto de ficha o cualquier otro componente), deberas mejorar la soldadura para que no haga mas ese falso contacto.

Podes probra la fuente sin conectarlo al motherboard ni a ningun componente de la pc (discos, lectoras, etc).
Para ello desconecta todo, saca la fuente del gabinete, abrila, conectale la alimentacion y tendras que unir con un cablecito el cable verde con un negro (Fuente ATX), fijate en http://www.hardwarebook.net/connecto…/atxpower.html o http://pinouts.ru/pin_Power.shtml (esta ultimo link esta bueno)
De esa manera se prende la fuente sin conectarla a la motherboard.

Tene cuidado de que no salte ningun fueguito artificial que te pegue en la cara!

Eso mismo fue lo que me digo un conocido que es técnico, algo de "falso contacto" y que no pasa nada..

Midle End Level

DJN

entradas: 478

01:39 15/08/2006

10
Cita Iniciado por Guineitor

Eso mismo fue lo que me digo un conocido que es técnico, algo de "falso contacto" y que no pasa nada..

OK, pero si tenes garantía que te la cambien….. Me parece que es lo mejor.

Si no es así tenes dos opciones

1) o dejar así como esta y esperar a que el error se agrande en un futuro

2) Desarmarla y fijarte si podes corregir el error de soldadura (si es de soldadura)

Lo dejo a tu criterio como diría Carina Olga

Midle End Level

Guineitor

entradas: 112

23:53 17/08/2006

11

O.K. voy a tratar de solucionarlo