Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

(Ayudita) Saikano X-22 y Saikano SL8600EPS

No hay Etiquetas
Entrada
High End Level

Spetsialnoye

entradas: 657

17:53 26/05/2008

1

Necesito una ayudita con el cablerio.

Pude conectar un fan, el trasero, pero no tengo como conectar el delantero ya que los molex son macho, aunque hay un molex que dice power junto con los molex que dicen front y far fan, solo conecte el que dice "power", el fan trasero del gabo si tenia un molex (hembra se dice?) y por ultimo, donde pongo el sensor?

Otra cosa, el Saikano que pedi es el BLUE, pero que se yo, es todo gris y negro la luz del POWER al menos es azul, pero veo que a veces el led del reset titilea en rojo, que es eso? el HD?

No hay por ahi algun manual o algo?

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Midle End Level

dudu_t

Someware

entradas: 283

17:59 26/05/2008

2

El LED que titila mas que probablemente sea el del HD.
El molex que conectaste que dice power supongo que sera el del dial digital que trae ese gabinete, puede ser?
Fijate si podes postear unas pics de lo que necesites conectar…

Alguien metió mano en el Infierno, soltó los perros del Averno y su devastación!!

High End Level

Spetsialnoye

entradas: 657

18:43 26/05/2008

3

Si parece que es del LED. Lo que titila tambien, parece que es del HD.
Le tengo que pedir la cam a mi hermano. Bueno, por ahi si pasa Vege por aca el debe saber.

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Midle End Level

vegeton

capital federal

entradas: 354

18:47 26/05/2008

4

Primero que nada felicitaciones por la compra, ZARPADO GABO

Mira esta review capas que te puede ayudar a armarlo
http://www.maximotec.com/showthread….hlight=saikano

Aca te dejo una foto donde podes ver bien los conectores
http://img100.imageshack.us/my.php?i…orvaciorg9.jpg
Los 3 molex son hembras, fijate bien es tan simple como conectar cada molex (read fan y front fan) a los Fanes correspondientes y despues enchufar los sobrantes a la fuente y listo, 2 de esos molex hembra son para regular la velocidad de los fanes, y el 3ro es para prender el DISPLAY LCD de temperatura

PD: si la luz en rojo ke titila es el disco rígido

Saludos
Vege

High End Level

Spetsialnoye

entradas: 657

20:08 26/05/2008

5

No, los molex de los fan son macho, o sea son los que van hacia adentro y la fuente son todos macho. Al menos yo creo que macho es el que va adentro.
Y un par de cositas mas, donde va el sensor? se deja ahi afuera asi nomas? Y si tengo placa de sonido, como hago para poder usar los conectores que estan al lado del gabo?

Y si, muy lindo gabinete, mas que conforme. Es mas, en la caja habia un papel pegado que decia "Vege"
Ah, y por que si pedi el BLUE no tiene nada de azul? solo los LED.

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Midle End Level

vegeton

capital federal

entradas: 354

20:53 26/05/2008

6
Cita Iniciado por Spetsialnoye
Ver Mensaje
No, los molex de los fan son macho, o sea son los que van hacia adentro y la fuente son todos macho. Al menos yo creo que macho es el que va adentro.
Y un par de cositas mas, donde va el sensor? se deja ahi afuera asi nomas? Y si tengo placa de sonido, como hago para poder usar los conectores que estan al lado del gabo?

Y si, muy lindo gabinete, mas que conforme. Es mas, en la caja habia un papel pegado que decia "Vege"
Ah, y por que si pedi el BLUE no tiene nada de azul? solo los LED.

Se le llama blue, pero mas que blue es un Celestin es verdad…

AJajajajajaj no le sacaron la etiketa ajajajaj, es los que tengo yo en casa estokeados para salvar a alguno de apuros,

En cuanto al sensor lo tenes ke poner entre las ranuras del disipador, y fijate que en todo el cablerio tenes unos cables que son como los de USB, los tenes ke conectar al mother o a la placa de sonido si se puede, fijate en el manual de la mother que te explica como conectar los audio..

En cuanto a los molex si es como decis vos (en verdad es depende como lo mires), pero es facil, los que dicen FRONT y READ van a los fanes y a la fuente
y el que dice powar va solamente a la fuente…

Sino avisame un dia coordino y paso por tu casa a ayudarte son 2 min..

Saludos
Vege

High End Level

Spetsialnoye

entradas: 657

02:22 27/05/2008

7

ahi puse el sensor entre las ranuras del disipador pero me marca ahora 16ºc creo que no puede ser, o si? o.O

Algunas imagenen, ahi se ve que los molex de los fanes son macho, no tengo con que conectarlo con la fuente ya que de la feunte todos los molex son macho. Despues. los fanes tienen 2 molex juntos, uno hembra y otro macho.
Y ahi esta la temperatura en idle 19º – 20º, jugando COD4 21º – 22º, el sensor esta entre las rejillas del cooler, el cooler es un Alphine 64.
La pistola es de juguete



Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
High End Level

Spetsialnoye

entradas: 657

01:27 30/05/2008

8

Todavia no se como conectar los reguladores y tampoco se porque me marca tan pocos ºc ahora me dice 15cº o.O Deberia uberclockear el micro 5200 a 8000? ya que es tan frio

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Midle End Level

dudu_t

Someware

entradas: 283

09:06 30/05/2008

9

Posteate una foto de cuales son los conectores que te faltan enchufar, u cuales son los que te quedan libres en la fuente.
Con respecto a si el sensor de temperatura, para saber si esta midiendo masomenos bien hace lo siguiente► lavate las manos con agua tibia, cosa de que las tengas a la temperatura de tu cuerpo (por el frio q hace digo) y despues sostené la punta del sensor de temperatura para ver hasta cuanto sube.
Si llega a medir entre 35ºc y 37ºc, esta marcando bien.
Saludos!!

Alguien metió mano en el Infierno, soltó los perros del Averno y su devastación!!

High End Level

Spetsialnoye

entradas: 657

12:50 30/05/2008

10

Los conectores son esos de las fotos, que dicen rear y front fan, despues los fanes tienen 2 conectores un hembra y un macho. Y la fuente solo tiene molex macho.

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Hardcore Extreme Level

Zerocool65

entradas: 3091

13:20 30/05/2008

11

me parece o le erraste feo? no existe la fuente Saikano SL-8600EPS, sino la Satellite SL-8600EPS

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

13:22 30/05/2008

12
Cita Iniciado por Zerocool65
Ver Mensaje
me parece o le erraste feo? no existe la fuente Saikano SL-8600EPS, sino la Satellite SL-8600EPS

Lo mismo digo, por eso entre a ver de que se trataba.

Midle End Level

dudu_t

Someware

entradas: 283

15:28 30/05/2008

13

Ahi me di cuenta de como es, solo que no se si te estabas explicando del todo bien
Vos fijate que para que el panel indicador de temperatura lleva una conexion molex, (que es para darle corriente) entonces probá directamente de conectar los coolers a la ficha que te dice rear fan y front fan respectivamente, que es lo mas lógico, es decir, los coolers van a tomar corriente de la misma manera que toma corriente el panel indicador de temperatura de tu gabinete, no te hace falta conectar los coolers a la fuente, se entiende?
Sino, proba esto:
Fijate que en los coolers tenes dos molex, uno hembra y otro macho.
Conecta el que corresponda al fron fan, con el del fan del panel frontal, y hace lo propio con el que sea del rear fan.
El molex que te queda libre en los fan conectalo a los molex de la fuente. y asi deberia andar!!
Suerte!! Creo que con lo que te explique deberian andar!!!
Hacemelo saber por favor.

Alguien metió mano en el Infierno, soltó los perros del Averno y su devastación!!