Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Auxilio Powercooler 550

No hay Etiquetas
Entrada
Entry Level

pitufoenrique

entradas: 91

01:23 05/04/2008

1

Estoy armando la maquina y me di cuenta de que en el cable que conecta la fuente a la mother tiene un agüjerito sin la chapita metálica que veo en todos los demás. Tendria que pedir que me cambien la placa..??? Otra cosa que me paso es que sobran agujeritos en el slot del mother (gigabyte p35-ds3l)
Que hago???
Gracias

JAMAS compren algo en Karitas. La fuente se rompio y el disco se esta jodiendo cada dia mas, me trae problemas de booteo, tildes y demas. Cuando lo compre no funcionaba, un pelado me bicicleteo de que no se cambiaba, que primero habia que formatear bien. Era pibe y me deje boludear. Las cosas que les compre se jodieron, el resto de los componentes de en otros lugares anduvieron bien. NUNCA compren ahi, con el corazón y la cabeza se los digo.

High End Level

HendriX

entradas: 944

01:51 05/04/2008

2

debes estar hablando del conector 20+4 pines del mother, a la ficha de 20 pines se le acopla otra de 4, sera esto lo que te falta? fijate bien en el cablerio.
no se bien como es en la power cooler porque es modular.
con respecto a la chapita que falta en uno de los pines.. podes subir una foto?

SI no cambia todo, No cambia nada…
Hardcore Extreme Level

Chilanpi

entradas: 3553

02:05 05/04/2008

3

Es normal… buscá en el foro que ya se habló mil veces….

http://www.maximotec.com/showthread.php?t=44339

http://www.maximotec.com/showthread.php?t=32324

Salu2

Entry Level

pitufoenrique

entradas: 91

02:14 05/04/2008

4
Cita Iniciado por HendriX
Ver Mensaje
debes estar hablando del conector 20+4 pines del mother, a la ficha de 20 pines se le acopla otra de 4, sera esto lo que te falta? fijate bien en el cablerio.
no se bien como es en la power cooler porque es modular.
con respecto a la chapita que falta en uno de los pines.. podes subir una foto?

Acá va la foto

Bueno, no puedo poner la foto.. no entiendo imageshack..
Gracias! me quedo tranquilo

JAMAS compren algo en Karitas. La fuente se rompio y el disco se esta jodiendo cada dia mas, me trae problemas de booteo, tildes y demas. Cuando lo compre no funcionaba, un pelado me bicicleteo de que no se cambiaba, que primero habia que formatear bien. Era pibe y me deje boludear. Las cosas que les compre se jodieron, el resto de los componentes de en otros lugares anduvieron bien. NUNCA compren ahi, con el corazón y la cabeza se los digo.

Entry Level

ElBuitre

entradas: 62

10:52 05/04/2008

5

Es normal, yo tengo esa fuente (o tenía) y viene así. Qué componentes le estás poniendo a esa pc?

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

12:02 05/04/2008

6

ehh yo me compre la powerculo Type Tr 550w modular ayer y anda joya!!! ahora puedo hacer OC y subi el micro de 2200mhz a 2400mhz (re pobre ) y las memos me andan a 800mhz (antes no, jodidos multi de amd)

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

12:56 05/04/2008

7
Cita Iniciado por pitufoenrique
Ver Mensaje

Acá va la foto

Bueno, no puedo poner la foto.. no entiendo imageshack..
Gracias! me quedo tranquilo

Leete esto:http://www.maximotec.com/showthread.php?t=33164

pitufo enrique jajaajjajaajajaja

salu2