Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Alargue conector de 4 pines para el mobo

No hay Etiquetas
Entrada
Midle End Level

jasinto

entradas: 488

00:23 17/10/2008

1

Gente como va ? ando necesito el alargue del conector de 4 pines de la fuente que va al mobo, se puede llegar a conseguir aca en argentina ?

gracias

Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:28 17/10/2008

2

? pa que necesitas un alargue del conetor de 4 pines? dificilmente consigas, mas probablemente te sale hacerlo a manuelita

Midle End Level

jasinto

entradas: 488

02:04 17/10/2008

3

para pasar el cable ese por atras de la chapa del mother en el coolermaster 690 =P

Hardcore Extreme Level

pabloc74

entradas: 18123

07:15 17/10/2008

4

compra en ocstore el de 8 y usas los 4 solamente

http://www.ocstore.com.ar/productos….rod=0&art=4473

Midle End Level

jasinto

entradas: 488

12:35 17/10/2008

5

ah mira no sabia que eran asi los alargues esos, tengo que conectar 2 molex a la fuente y conecto 4 pines de los 8 al conector del mobo no ?

Hardcore Extreme Level

pabloc74

entradas: 18123

14:41 17/10/2008

6
Cita Iniciado por jasinto
Ver Mensaje
ah mira no sabia que eran asi los alargues esos, tengo que conectar 2 molex a la fuente y conecto 4 pines de los 8 al conector del mobo no ?

corrrectoooooooooooooooo

High End Level

richepe

Hurlingham

entradas: 554

14:46 17/10/2008

7

Jaja y yo que me mate haciendolo a mano… pero quedó joya, sacrifique una cirkuit planet
para alargar el conector de 4 pines de mi powercooler. Todo para usar el CM590

eso si me pegue un zocaga cuando la primera vez prendio y apago al toque
pero era que la fuente estaba apagada

NoteBook: HP EliteBook 6930p / Core 2 Duo P8600 2.4 Ghz / 3GB RAM / Ati Mobility Radeon HD3450
Midle End Level

jasinto

entradas: 488

16:13 17/10/2008

8

con un poquito de paciencia y huevo lo pude pasar por atras

pero se me rompio el turbo module tengo la placa en 63 full ahora

Extreme Level

The Big Praf

entradas: 2873

16:30 17/10/2008

9

mandale el fan que tenes en el piso del gabinete al acelero (agarrado con precintos) y listo, olvidate del turbo module.

Por cierto, como se te rompio?

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Midle End Level

jasinto

entradas: 488

17:12 17/10/2008

10

tenia 2 logisys de 80mm que hacen 0 ruido y se los mande

el turbo module quedo asi

Extreme Level

guille58

entradas: 1100

21:03 18/10/2008

11

che , pero compraste los cables o lo hiciste?

™ [Master Players] – Guillextreme
UNREAL TOURNAMENT 3 NUEVOS SERVERS 190.2.45.7:7777 Y 7778

VER QUIEN ESTA JUGANDO Y VER LAS ESTADISTICAS DE TODO EL SERVER Y PLAYER INDIVIDUAL CLICK ACA

Midle End Level

jasinto

entradas: 488

21:04 18/10/2008

12

acomode los cables de atras y lo pude pasar, quedo 95% tirante pero llego sin ningun alargue ni nada

Extreme Level

guille58

entradas: 1100

21:13 18/10/2008

13

seguro que haciendo eso rompiste el turbo module.

™ [Master Players] – Guillextreme
UNREAL TOURNAMENT 3 NUEVOS SERVERS 190.2.45.7:7777 Y 7778

VER QUIEN ESTA JUGANDO Y VER LAS ESTADISTICAS DE TODO EL SERVER Y PLAYER INDIVIDUAL CLICK ACA

Extreme Level

leo_lac

entradas: 2932

22:02 18/10/2008

14
Cita Iniciado por jasinto
Ver Mensaje
con un poquito de paciencia y huevo lo pude pasar por atras

pero se me rompio el turbo module tengo la placa en 63 full ahora

Che, yo con el accelero fanless no llego ni a 55º full ..
Ojo que el TurboModule se rompe de nada .. osea, exactamente como se te rompió a vos.. viene re mal soldado el HDP .. yo lo saque de la vga y ya se desprendió el cable ..
Yo al cable de 8pines EPS se lo mande por adelante.. ya no me pasaban mas por el agujerito de abajo ..
Salu2

Intel Core 2 Duo E8400 @ 4050mhz 1,28v + Thermal Right Ultra Extreme 120 – DFI P35 DK T2Rs – 2 x 1GB OCZ Reaper 9200 1150mhz – ECS 8800GT ACCs1 – Samsung HD753LJ 750GB 32MB Buffer – NspireGear 650wCoolerMaster 590 – Samsung 226NW

Fue lindo mientras duro.

Midle End Level

jasinto

entradas: 488

22:14 18/10/2008

15
Cita Iniciado por leo_lac
Ver Mensaje
Che, yo con el accelero fanless no llego ni a 55º full ..
Ojo que el TurboModule se rompe de nada .. osea, exactamente como se te rompió a vos.. viene re mal soldado el HDP .. yo lo saque de la vga y ya se desprendió el cable ..
Yo al cable de 8pines EPS se lo mande por adelante.. ya no me pasaban mas por el agujerito de abajo ..
Salu2

me paso lo mismo, lo saque de la vga y se corto de donde se une el cable con el otro fan. A mi me llega a 66º full porque los fans esos meten 0 aire ahora dentro de poquito le voy a comprar algunos. El de adelante casi no tira nada y el de abajo hasta ahi no mas.

Cita Iniciado por guille58
Ver Mensaje
seguro que haciendo eso rompiste el turbo module.

no estaba puesta la vga cuando hice lo del cable de 4 pines

saludos