Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

¿Sintomas de que una fuente queda chica?

No hay Etiquetas
Entrada
Entry Level

javierperezch

entradas: 52

13:03 29/01/2009

1

Hola a todos.
La pregunta es ¿cuales son los síntomas para darnos cuenta de que una fuente nos queda chica?
Pregunto porque tengo una máquina bastante básica, que viene andando hace 3 años con una fuente genérica de 300W (15A en 12V). Quise cambiar la placa de video MSI Geforce 7100GS que tengo por una XFX 9500GT pero al colocarla la máquina se congela mal al rato de estar prendida. Descarto problema de drivers porque intenté instalar un Windows de cero y también se cuelga.
La placa la probé en otra máquina y funcionó bien, y esa máquina tenía una fuente Noganet de 400W (18A en 12V)
Ahora bien, me prestaron una fuente Codegen de 400W y se me sigue colgando de la misma manera, pero esta tenía 12A en 12V, así que estaba peor que la mia de 300W.

¿Este tipo de colgadas son comunes cuando una fuente entrega poca potencia? porque por lo que leí, con una fuente chica o berreta existe el riesgo de que todo vuele por los aires en algún momento, pero nunca vi que hablen de colgadas.

No quisiera terminar gastando plata en una fuente nueva y que sea al pedo.

Muchas gracias

High End Level

Kakarottoo

entradas: 503

14:12 29/01/2009

2

Codegen 12a en 12v es poco creible (de la NO ganet ni vale la pena decirlo).
Fijate si podes comprar una fuente de buena calidad. Tenes la mas barata (creo) vitsuba 450w con 18a en 12v.

Hardcore Extreme Level

adriank

Obera – Misiones

entradas: 3329

14:37 29/01/2009

3

Creo q no se le respondio la pregunta q javierperezch hace …….
el user no esta preguntando a que fuente cambiarse.
Yo tmb quisiera saber los sintomas

High End Level

ofo

Tuc.

entradas: 752

14:46 29/01/2009

4

Claro q hay colgadas, es lo mejor q te puede pasar, antes de q vuele todo.
Por lo general se reinicia la maquina o tambien se pone la pantalla azul.

AMD Phenom II X6 1055T + Cooler Master Hyper N520 / Gigabyte GA-890GPA-UD3H GX890 / MSI 460GTX Hawk + LG E2350V / 2x2GB DDR3 G.Skill Ripjaws-1600 / Asus Xonar DG + Edifier C2 / Barracuda 16mb 320GB NCQ + WD 500GB 16m + WD My Book 2TB USB 3.0 / OCZ Fatal1ty 750W / Saikano H-70 Plus / Mouse Microsoft SideWinder X5 / Teclado Microsoft SideWinder X4

Entry Level

javierperezch

entradas: 52

15:35 29/01/2009

5

Que de repente se reinicie o que salga un blue screen me sonaría más lógico, pero lo que me pasa a mí es que se congela completamente, no se mueve más el mouse ni responden las luces del teclado. Puede ser a los 10 segundos de haber iniciado Windows sin estar haciendo nada, o después de media hora de estar con algún juego, o simplemente navegando en internet.
Lo que no quisiera es comprar una fuente nueva como un carlitos, y que se me siga colgando porque sea otro problema.
¿tan malas son las noganet? porque la de 500 es la única de las baratas que al menos declara tener más de 20A en los 12V

Gracias

Nuevo miembro

ModeratorX

cordoba

entradas: 5

15:44 29/01/2009

6

ami me pasaba eso porque el cable del mouse estaba cortado, pero ojo que tambien puede ser el teclado.

Soy un maldito Banneador

Hardcore Extreme Level

ivan quaglia

entradas: 14363

17:03 29/01/2009

7

congelamiento, reinicios, inestablidad en general.. que esperaban? cartel de windows "error de fuente: su fuente es demasiado chica cambiela y presione una tecla"

ejejej.

es logico cambiar una 7100 que no consume NADA por una 9500 que consume poco pero MUCHO MAS, logicamente se tiene que morir una pobre y limitaDISIMA fuente de 300W (mas aun super generica)

High End Level

Herakei

entradas: 815

18:06 29/01/2009

8

Yo personalmente, cuando veo que la fuente tira mucho aire caliente, me da la idea de que esta muy exigida…

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:26 30/01/2009

9
Cita Iniciado por Herakei
Ver Mensaje
Yo personalmente, cuando veo que la fuente tira mucho aire caliente, me da la idea de que esta muy exigida…

es un buen signo, cuando la fuente se pone muy caliente tambien significa que se esta exigiendo mucho

High End Level

eltano06

entradas: 827

00:44 30/01/2009

10

igual no todas las fuentes de bajo amperaje son malas, la mia, de 235w se esta bancando la pc de mi perfil sin ningun problema.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:52 30/01/2009

11

las satellite son una de las pocas que vi con valores reales de potencia en la etiqueta y se la bancan bien bancada

Hardcore Extreme Level

Tino

entradas: 4890

01:57 30/01/2009

12

Yo tenia una 8600GT con una Eurocase de 14A en la linea de 12v, y cuado estaba jugando se me cerraba el juego diciendo, "XXX ha dejado de funcionar", y me salia el cartel de Nvidia diciendo la placa no estaba recibiendo suficiente energia electrica, que revisara que el cable de alimentacion este conectado (aunque esta no traia, pero tambien me pasaba en una 6600GT cuando me olvidaba de poner el cable auxiliar) que se habia desactivado el modo 3D para evitar daños.

Luego cambie la fuente y no mas problemas, por una Codogene Dual Rail 500w con 15A+17A

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Entry Level

javierperezch

entradas: 52

08:55 30/01/2009

13
Cita Iniciado por Tino
Ver Mensaje
me salia el cartel de Nvidia diciendo la placa no estaba recibiendo suficiente energia electrica, que revisara que el cable de alimentacion este conectado

La verdad, si mi maquina me diera un mensaje tan claro ni dudaría en cambiar la fuente por una buena.
Pero probé la placa de video en otra máquina con una fuente pedorra y anduvo lo más bien, y también probé otra fuente pedorra en mi máquina y se seguía colgando.
Mi fuente, si bien dice que es de 300w, tambien dice que tiene 15A en los 12V, habrá que ver si es cierto. La otra fuente con la que probé era una Codegen de 400w, pero en la etiqueta decía 12A en los 12V, así que en la práctica estaba peor que con la mía.
La de la otra máquina donde puse la placa sin problemas era una Noganet de 400w, con 18A en 12V, por eso es que me queda la esperanza de que el problema sea por la fuente, pero no quiero gastarme 200$ en una fuente más o menos buena y que después siga con el mismo problema.
Mi idea es comprar una Noganet de 500 o 550 que salen entre 65$ y 70$ y ver si con eso zafo. Ya se que me van a matar a puteadas, pero creo que para la máquina que tengo no necesito mucho más que eso (es un Sempron 2800+)

Moderador

legion

Argentina

entradas: 15626

09:05 30/01/2009

14

Otras veces sientes una fuerte explosión seca y una llamarada anaranjada grande en la parte trasera de tu máquina y luego humo intenso, lógico todo pantalla negra y apagado ya que saltan los tapones y/o disyuntores y/o Térmica de linea eléctrica.- Es una experiencia inolvidable.- La recomiendo y si quieren vivirla usen fuentes Pedorum son las mejores para vivir algo increíble.-

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Hardcore Extreme Level

Tino

entradas: 4890

13:34 30/01/2009

15

Jajaja, Que xx!! Legion xDDDDDD

Y con tu fuente, si sacas la palca de video dejando la integrada, deja de colgarse?

Si es asi, y si tu placa de video anda bien en otra POC, definitivamente es la fuente.

Saludos

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Entry Level

javierperezch

entradas: 52

14:24 30/01/2009

16
Cita Iniciado por Tino
Ver Mensaje
Y con tu fuente, si sacas la palca de video dejando la integrada, deja de colgarse?

Si es asi, y si tu placa de video anda bien en otra POC, definitivamente es la fuente.

Saludos

Si pongo la placa vieja (que no es integrada) funciona ferpecto, y la placa nueva en otra PC tambien anda. Pero la otra PC tambien tiene fuente pedorra, aunque no tanto como la mia, creo (una Noganet de 400 contra una zarlanga de 300)
Tengo dudas de que sea por la fuente lo que me pasa, mas alla de que con 300w hoy por hoy no alimento ni una vela.
Mi mother es tiene PCI-e 1.0a y la placa es 2.0. Todos me dicen que es compatible, que no hay problemas con esto, pero tal vez no se lleven bien juntas la mother con esta placa.

High End Level

Herakei

entradas: 815

14:43 30/01/2009

17

Para mi es la fuente de cabeza, yo con una fuente generica "Soltech" de 350w tuve problemas de apagones con un athlon 64 3000+ (no X2) y una gf4…

Entry Level

javierperezch

entradas: 52

20:59 30/01/2009

18

Realmente no se muy bien que pasó, pero les cuento como terminó la historia

A pesar de que me voy a hacer acreedor de puteadas e insultos generalizados, con mi limitado presupuesto fui y me compré una noganet de 550, pero no la más pedorra sino la que es negra y tiene el cooler de 12x12 que dice tener 27A en la linea de 12V… o sea la tres cuartos pedorra

Llegué no con demasiadas ilusiones con mi nueva fuente, la instalo, prendo la máquina y a los 10 segundos ni había terminado de cargar el windows que se colgó igual que siempre.
Mis puteadas se oyeron hasta Australia, pero de repente se me ocurrió probar algo que debía haber hecho desde un principio y que está en todos los manuales de "computación para nabos": entré al bios y cargue los valores por defecto
Después de eso, y con la nueva fuente, no se colgó nunca más. Le corrí el 3DMark varias veces seguidas y anduvo como piña.
¿fue por resetear el bios? ¿fue por la fuente nueva, a pesar de ser una chorganet? ¿fue por las 2 cosas?
Otro misterio de la ciencia que quedará sin resolver…

Extreme Level

kala282

entradas: 2910

21:10 30/01/2009

19

Que la fuente te quedaba chica, tenelo por seguro, si no se te moria cuando la estabas usando así, se te iba a morir tarde o temprano. Ahora, capaz que tenias en el BIOS algún valor que no correspondia, o algún componente levemente oceado y que no se lo bancaba (ejemplo: memoria).

Midle End Level

El0s0

entradas: 480

21:49 30/01/2009

20

Para mi la fuente no te quedaba chica, si no tenes nada en la pc…. la fuente nueva q te compraste te sobra.

Y los cuelgues que tenias era obvio que no era por la fuente.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:14 31/01/2009

21

seguro fue por las dos cosas, muchas veces cuando hay problemas de apagones, el bios puede no quedar bien. quizas era solo el bios pero igualmente hiciste algo bien por la salud de tu mquina, una mala fuente sino pronto tarde termina entumbando al hardware.

Entry Level

javierperezch

entradas: 52

12:19 31/01/2009

22

Confirmado: no era la fuente.

En la bios hay una opción "High performance mode" que vaya uno a saber para que sirve, pero tiene dos valores posibles: manual y optimized
Yo siempre lo tuve en Optimized y al resetear la bios pasó a manual. Probé volver a ponerla en Optimized y la máquina se vuelve a colgar. Lo pongo en manual y no se cuelga más.

Moraleja: si tienen un mother msi k8n neo3 y le instalan una placa 9500GT, NO USEN ESTA OPCION, se van a ahorrar un cambio de fuente al pedo…

Extreme Level

kala282

entradas: 2910

13:07 31/01/2009

23

Sigo sosteniendo que no fué innecesario el cambio de fuente. Si no se te moria o te causaba problemas ahora era cuestión de tiempo para que te presente inconvenientes.

Entry Level

javierperezch

entradas: 52

15:13 31/01/2009

24
Cita Iniciado por kala282
Ver Mensaje
Sigo sosteniendo que no fué innecesario el cambio de fuente. Si no se te moria o te causaba problemas ahora era cuestión de tiempo para que te presente inconvenientes.

Seguro que no viene mal tener una fuente mejor, sobre todo para tener margen para poder ir actualizando la máquina. Pero de todos modos, para un Sempron con una 9500GT creo que con la fuente que tenia no debia haber mayores problemas.

Extreme Level

Chris

sadsad

entradas: 1605

14:16 02/02/2009

25
Cita Iniciado por javierperezch
Ver Mensaje
Seguro que no viene mal tener una fuente mejor, sobre todo para tener margen para poder ir actualizando la máquina. Pero de todos modos, para un Sempron con una 9500GT creo que con la fuente que tenia no debia haber mayores problemas.

Sacanos la duda! Pone esa fuente.. pasale 3dmark unas cauntas veces a ver cauntas pasadas de banca XD