Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con Windows 7 en FPS

No hay Etiquetas
Entrada
Entry Level

atlatlon

entradas: 59

20:16 31/10/2009

1

Alguno instalo esta combinacion explosiva? Cuando juego por inet, es como que hace intervalos de lag, que en realidad es una suerte de caida en el rendimiento. Probé ejecutar con compatibilidad de Win XP, y funciona igual de mal, ademas se ve como lavado…sobre todo cuando lo juego en resoluciones bajas (800x600…esto lo hago para estabilizar los FPS).
Alguno tiene data al respecto? Hay que desactivar algun servicio o algo?

Saludos y desde ya muchas Gracias.

Midle End Level

AMD.256

entradas: 228

20:29 31/10/2009

2

consejo volve a xp , y espera al service pack 1 para instalar windows 7..
saludos

Hardcore Extreme Level

pabloc74

entradas: 18123

20:43 31/10/2009

3

eso para mi no es problema de sistema sino de hard, que pc tenes?

Hardcore Extreme Level

savedrage

entradas: 17862

20:54 31/10/2009

4

que config tenes?

de que juegos hablas?

Entry Level

atlatlon

entradas: 59

21:36 31/10/2009

5

jaja perdon me olvide de eso…muy importante :P
tengo un Phenom 2 545, 2gb ram y una 9800GT. El juego es el unreal tournamet 3, asi que tema de hard no es…mas que lo juego con los graficos al minimo….

Extreme Level

bestmt

entradas: 1273

21:46 31/10/2009

6

Me uno : consejo volve a xp , y espera al service pack "2" para instalar windows 7..

saludos

"ATI 1.000.000 OC" VS. "Nvidia 12.900 XXX"
Intel Core 88.1 Nucleos VS AMD F 250K
Si Queres Jugar…JUGA !!! CONSOLAS es la UNICA opción

Hardcore Extreme Level

pabloc74

entradas: 18123

04:42 01/11/2009

7

los que recomiendan xp, alguno probo el vista/7?

Hardcore Extreme Level

savedrage

entradas: 17862

08:48 01/11/2009

8

Para mi es falta de micro, recuerdo que ese UT3 chupaba muucho! Te animas a ocearlo un poco, a ver si mejora?

Entry Level

atlatlon

entradas: 59

09:47 01/11/2009

9

mmm no creo, tengo arriba de 100 FPS, y de repente cae como a 40, ademas con el XP andaba bien (ya sé que Win7 es mas pesado). Es como que chequea algun servicio o algo, y eso hace bajar todo…el tema es que no se bien cuales desabilitar. Probé ejecutarlo con compatibilidad de XP y es lo mismo.

Extreme Level

emi_1988

entradas: 2872

14:13 01/11/2009

10

Para mi… metele un vista home basi service pack 2… no tiene nada que envidiarle al 7 y es 100% estable.. ni hablar del xp que ya esta muy viejo.

Midle End Level

JustDoiT

santa fe

entradas: 117

21:04 20/11/2009

11
Cita Iniciado por savedrage
Ver Mensaje
Para mi es falta de micro, recuerdo que ese UT3 chupaba muucho! Te animas a ocearlo un poco, a ver si mejora?

La verdad que no , yo tengo 80-120 fps con mi micro. con todo al palo

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

22:15 21/11/2009

12

No será tema de temperatura/fuente?
El micro ese, se la tiene que bancar lo suficiente, lo mismo que la vga. Lo único que me parece medio justo, es la memoria…
La temperatura, me suena de manera mas convincente, por la diferencia en tiempo que tenés.
Por las dudas, probaste con algún otro juego? Fijate eso también, no vaya a ser que sea alguna incompatibilidad rara…. Los drivers los tenés actualizados?

signature