Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problemas con 8800 gts edicion xxx 640 mb games!!:@

No hay Etiquetas
Entrada
Extreme Level

edu2011

entradas: 1690

23:12 09/09/2007

1

me la compre hace 5 dias, el tema es que estoy usando los drivers ultimos oficiales, y en cyc t wars a segundos cuandoa parecen o tengo tipo 20 unidades que no es nada, se empieza a poner lenta la pantalla, alguien me puede decir como coraja solucionarlo ???

probe dejar las opciones predeterminadas de nvidia y viceversa y nada

con el mo airborne me pasa lo mismo, se pone lento y es como tener una miseria de 5200, es un ejemplo pero se nota lento y no lfuido, y es una placa xfx 8800 gts 640 mb y edicion xxx, o sea….

que posible solucion me dan? creo que alguno le paso pero con una msi version de 320 mb y no era oce

espero una manito porque me gaste buen dinero y no me gusta que lo que compro no rinda como debe rendir

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:24 10/09/2007

2

habia un thread con problemas como esos en las 320 pero tambien se dijo que en algunas 640 pasaba, igualmente asegurarte de no estar embichado y verifia las temps, si podes usa una instalacion limpialite basica de xp ne otra particion y proba con el juego en custion, qeu OS usas?

Extreme Level

edu2011

entradas: 1690

00:32 10/09/2007

3

medal of honor, unicamente la demo estuve probando la que salio, y con el juego cyc t wars me pasa tamb

uso win xp sp 2

me habian recomendo comprar el iwn xp v7 u7

que salio el el mes 5 del 07, pero bueno nose, que recomendas?

Hardcore Extreme Level

ShArK666

entradas: 5311

00:36 10/09/2007

4

ante todo te diria q uses los drivers nuevos q estan en la pagina de nvidia. por ahi es por eso q te causa esta baja en la performance. Yo tengo la misma VGA y la verdad 0 drama en ningun juego use primero los drivers originales de eVGA y despues los ultimos BETA de Nv y no tuve problemas. Instala los nuevos y proba a ver q onda

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

Extreme Level

edu2011

entradas: 1690

00:48 10/09/2007

5

me estas diciendo que isntale los nuevos beta???

porque me acuerdo que baje unos beta de nvidia, y justo por la mitad de la instalacion, me decia que algo asi como que si continua nose que cosa, era una advertencia, le meti que si, y despues tuve que quitarlos porque reiniciaba, y volvi con los 162.18:S

cuales decis vos? porque me acuerdo que decia win xp 32 bit serie 8 eran beta, y es el mismo win que tengo y nose porque me dio ese mensaje de advertencia en la mitad cuando intentaba instalaros, cuales decis vos? capaz me confundi pero dudo porque eran beta y era en la pagina de nvidia:S

tengo los 162.18 oficiales

voy a probar estos, si es que te referis a estos share666

163.44_forceware_winxp_32bit_english_beta ???

si te referis a esos… yo en teoria tengo win xp 32 bits, pero bueno,digo teoria, porque en realidad los tengo, y mira la sorprecita que me dice…

http://www.fotozone.es/foto/37,2007/fotozone_23431.JPG

me equivoque de drivers ??????

Extreme Level

edu2011

entradas: 1690

00:22 13/09/2007

6

alguien me puede ayudar por favor??

Hardcore Extreme Level

Zerus

entradas: 4280

00:56 13/09/2007

7

devolvela , por que si ya de arranque anda mal

Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:06 13/09/2007

8

el resto de la maquina anda bien? es decir discos duros por ejemplo, no encontraste ningun bicharraco horrendo ? spy malware, virus etc? si no podria ser fuente, pero raro para un comportamiento asi tambien uede ser la vga, al menos yevala a garantia y que la prueben en las mismas condiciones para ir descartando problemas

Extreme Level

edu2011

entradas: 1690

01:59 13/09/2007

9

voy a formatear de nuevo y probar a ver q pasa…

la maquina anda bien, nomas me paso con la demo del medal of honor airborne que se relantizaba, y con el game completo command and conquer tiberian wars, probare otro game nose

Extreme Level

edu2011

entradas: 1690

16:26 14/09/2007

10

bueno ole dije al flaco de nemcomputers sobre la placa lo que le pasa en los games que pierde y se pone todo lento y me dijo le dije mi equipo etc, y me dijo que voy a tener que enviarsela, y si a ellos no le pasa nada me la devuelven, pero obviamente es algo de mi equipo y la palca tiene 6 m de garantia, o sea,…..le aclare que en lo posible cambiarla por otra pero me dijo lo mismo q antes, que si a ellos no le da problemas algo de mi pc es, pero en mi firma tiene que andar perfecto la placa en teoria, asique yo sigo sin saber donde esta el ****ing problema!

mande al frente la casa:P
ja

Hardcore Extreme Level

ivan quaglia

entradas: 14363

17:43 14/09/2007

11

si no tenes la pc de un amiguete para probar la unica que queda es que mandes la placa y detalles el problema para que lo repliquen, si falla bue ya sabes que era la vga y listo si no bsucas otros problemas, es una kk pero bue

Extreme Level

edu2011

entradas: 1690

20:12 14/09/2007

12

si es un caca ya detalle la maquina que tengo

p-d ahoar el windows me dice poca memoria virtual disponible y los programas no se me ejecutan, voy a formatear y probar de nuevo con los mismos juegos pero dudo

estoy notando que al cabo de un tiempo por ejemplo ahora el uso del PF LLEGA A LOS 3.70 GB seguramente algun bicho se me metio virus etcf, pero no creo que eso sea el probelma de todo relantizado en los games, porque antes no tenia pf tan alto, andaba 400 mb y no subia de ahi asique….

que situacion de mierda….

Extreme Level

edu2011

entradas: 1690

04:24 17/09/2007

13

no, no, Y NO!!!!

probe de nuevo el cyc, y como comente la demo del airborne y sigue el mismo problema, meti los driver beta (sin el panel porque nose q paso pero vino sin palen de nvidia pero bue )

y sigue pasando lo mismo, ya al flaco de nemcomputers se loo dije y tendria que envariel la placa

ahora bien, que me aconsejan ante esta situacion? porque el va a probar la placa y si le llega andar bien, yo que hago, garpe 535 dll para que funque como se debe, que, me la va a enviar de vuelta para tener los mismos problemas??? que me aconsejan en este caso, yo ya le di a entender varias ocaciones que la cambia por el mismo modelo y nueva, pero el si dice que acá funciona bien, algo de tu equipo, es una situacion dificil, que me aconsejan???

la estaria enviando en teoria esta semana, solo en teoria, total me quedan 6 meses de garantia…. compre el modelo xfx geforce 8800 gts 640 mb xxx edition….

gracias de ante mano….

lo compre en nemcomputers….no estoy haciendo ninguna publicidad

Hardcore Extreme Level

locoturbina

entradas: 6141

04:45 17/09/2007

14

A partir de los 163.44 no tiene que tener ese problema, bajate esos drivers, no tiene nada que ver que sean beta, es más no lo parecen.

Extreme Level

edu2011

entradas: 1690

05:11 17/09/2007

15

locoturbina

instale este, 163.67_forceware_winxp_32bit_english_beta pero no tiene el panel de nvidia en el reloj, es normal o me confundi de version?? si me decis bien y "vuelvo a probar" aunque no tengo muchas ilusiones…

Midle End Level

Pearl Jam

entradas: 420

08:30 17/09/2007

16

tengo la misma placa y el medal me anda 10 puntos… de hecho no sufrí slowdowns con ningun juego por el momento…

la placa desde que la instalé jamás usé los drivers que me vinieron con la misma… siempre me bajé los ultimos de nvidia… kpas que eso te de algún dato… ahora estoy usando los ultimos beta… y andan 10 puntos, cero dramas…

ahora si te sigue pasando que te la cambien por que entonces vino fallada.

salu2


Powered By: Intel Core2Quad Q6600 @ 3.4ghzGigabyte GA-P35-DS3P4x2gb Gskill PI BLACK 4-4-4-12XFX 8800gts 640mb XxXPowerCooler 550XP – 22" DELL 2209WA – Edifier 1900tb + Edifier 1000T + Edifier R3000 – Vitsuba Master

Extreme Level

edu2011

entradas: 1690

08:59 17/09/2007

17

en eso estoy, el tema es que si al tipo le funca bien, me va a decir te la envio de nuevo", o sea en ese caso que hago…por mas que insista que la cambie…

Midle End Level

Pearl Jam

entradas: 420

09:05 17/09/2007

18
Cita Iniciado por edu2007
Ver Mensaje
en eso estoy, el tema es que si al tipo le funca bien, me va a decir te la envio de nuevo", o sea en ese caso que hago…por mas que insista que la cambie…

1- si al tipo le anda bien que te la muestre andando bien…
2- si te la muestra y anda bien entonces lo que te puede estar pasando es algun tipo de incompatibilidad con tu hard… (o que algun otro componente de tu pc falle)


Powered By: Intel Core2Quad Q6600 @ 3.4ghzGigabyte GA-P35-DS3P4x2gb Gskill PI BLACK 4-4-4-12XFX 8800gts 640mb XxXPowerCooler 550XP – 22" DELL 2209WA – Edifier 1900tb + Edifier 1000T + Edifier R3000 – Vitsuba Master

Extreme Level

edu2011

entradas: 1690

09:16 17/09/2007

19

ok, aclaro que estoy viviendo en el interior actualmente, por las dudas

salu2

Midle End Level

Pearl Jam

entradas: 420

09:24 17/09/2007

20
Cita Iniciado por edu2007
Ver Mensaje
ok, aclaro que estoy viviendo en el interior actualmente, por las dudas

salu2

upa… y compraste la placa acá?… mmm eso te complica bastante las cosas…

pero bueno hacé lo siguiente… si te la devuelven diciendote que la placa está OK fijate si podes probarla en lo de algun amigo… si ves que le hace lo mismo te garcaron… y si anda bien ya sabes que puede ser…


Powered By: Intel Core2Quad Q6600 @ 3.4ghzGigabyte GA-P35-DS3P4x2gb Gskill PI BLACK 4-4-4-12XFX 8800gts 640mb XxXPowerCooler 550XP – 22" DELL 2209WA – Edifier 1900tb + Edifier 1000T + Edifier R3000 – Vitsuba Master

Extreme Level

edu2011

entradas: 1690

12:31 20/09/2007

21

me estan diciendo segun me fije, que los mothers msi todo lo que le metes anda mal, que son una porqueria, que antes que eso compre asus, igabyte, abit, pero no msi, y quizas eso este haciendo algun problema con mi xfx 8800 gts 640 mb xxx que compre…que opinan???

nisiquiera actualizando la bios si es el mother se podria solucionar el tema de bajos fps como una placa generica???

es una posibilidad que el mother este jodiendo, asi me dijeron vendedores…que msi es una caca….

y yo ni asesorado estaba y ni idea tenia….

alguien que disponga del mismo mother que tengo yo, msi 975 platinum power edition, y haya actualizado los drvier que me sugiere para ver si solucuiiono el posible problema de conflicto ??? si es que es el mother q algo esta haciendo y la placa esta bien ???

para descartar digo, aver si alguein que tenga me orienta para no mandarme cagadas y no actualizar bios porque ni idea tengo y si hago mal se muere el mother ,por eso la ayuda posteada acá

Hardcore Extreme Level

ivan quaglia

entradas: 14363

13:57 20/09/2007

22

no papa te dijeron maal quien te dijo es un ignorante total, esa mobo es muuuy buena, nada que ver con lo que te tiraron, escucha la gente que sabe en este foro(yo no se mucho pero muchos si saben) msi no es para nada malo, tendra productos berretas como todas las empresas grandes que cubren mucho mercado pero ni apalos tu placa es mala, pero tenes que ir descartando asi que manda y espera, yo vivo en salta si queres darte una vuelta un finde la probamos si es que no tenes nadie mas cerca
es posible que sea cualquier cosa, y si llega a ser la mobo no es por que sea mala si no pro que no tuviste suerte te vino una fallada pero eso es cuestion de probabilidad y con cualquier marca te puede tocar

Extreme Level

edu2011

entradas: 1690

17:39 20/09/2007

23

grax, la ultima ves me dijeron que me baje los ultimos driver del mother, capz con eso se soluciona, me aconsejas lo mismo???

ya me baje, solamente falta que me des el ok y pruebo a ver si se soluciona

Extreme Level

Ripp

entradas: 2301

18:05 20/09/2007

24

Baja los los ultimos drivers del Chipset y proba a ver que onda… no creo que sea eso igualmente, pero con probar no perdes nada… hay muchas 8800GTS de 320 y 640 con esos problemas, pero teoricamente con los ultimos drivers se tendrian que haber solucionado los problemas :S , igual por las dudas fijate si hay drivers nuevos y instalalos, trata de bajar los ultimos drivers de todo lo que tengas !!! despues contanos como te fue, y si nada de lo que te dijimos te sirvio, derechito al RMA mandala… suerte y saludos!!!!!

Extreme Level

edu2011

entradas: 1690

18:53 20/09/2007

25

ok, voy a probar, ya me baje los ultimos driver del 975 x platinum edition que tengo de msi, el unico que no me baje fue e l de la bios, porque nose que riesgos corro, si alguien me dice agradecido….

p-d mi mother tiene un bontoncito rojo que se setea o resetea como estaba, pero como no tengo idea sugiero que alguein me diga la posta, y los riesgos de actualizarme al a la ultima version del bios del mismo mother, asi estoy prevenido y no me arrepiento despues, porque me dijeron que si pasa algo mal, el mother cago y necesito otro mother igual para levantarlo, sino se me "murio"

tengo un intel core duo e6400 2.13 ghz, aver como es el tema de actualizar la bios, y el tema del botoncito rojo que tengo en el mother por si pasa algo, estoy preguntando y me digan para no mandarme cagadas despues y arrepentirme de no haber preguntado, por eso pregunto ahora

y el que me dijo que msi hace mothers de parqueria fue alguien de newhar4d.com.ar

no doy el nombnre sino me siento un luisito ventura jaja…

dios….

Hardcore Extreme Level

ivan quaglia

entradas: 14363

20:21 20/09/2007

26

el sujeto de newhar4d.com.ar esun verdulero sin experiencia en frutas, mada cualquiera tonces

el tema del bios. e facil actualizarlo tenes que tratar de hacerlo desde un pendrive s es posible ya que en los diskettes no confio, dentro del zip te viene el bios junto con el programita y las instrucciones todo lo tenes que compiar en un diskete o pen drive y hacerte un disco de inicio en dos que tambien puede ser el mismo donde vas a poner el bios y el programita
lo unic que tenes que tener mayor cuidado es 1 que si usas un dskette no este mal, aunque la mayoria compain tdo al ramdrive pero al menos para guardar bien el bios de backup, y despues el tema de energia ininterrumpida, si tenes la exagerada mala suerte que se te corta la luz (suponinedo que no tenes ups) cuando estas flashando es posible que la placa quede inservible y tengas que conseguid un programador o usar otro mobo para reflashar el bios corrupto,
el boton silve para hacer clear cmos, porsia las dudas moqueaste algo ene l bios y no arranca o algo asi, estando APAGADA y desenchufada, lo presionas para borrar las configuraciones que hiciste y que vuelva todo de fabrica, nunca se toca prendida y no sirve para arreglar algo hecho mediante el update del bios

Extreme Level

edu2011

entradas: 1690

13:44 21/09/2007

27

o sea si me mando una cagada, apago la pc, y aprieto el botoncito rojo y teoricamente vuelve como esta en estos momentos el mother ???

Hardcore Extreme Level

ivan quaglia

entradas: 14363

17:20 21/09/2007

28

no, eso sirve si entras a opciones de bios por ejemplo y pones el fsb en 50000 y no arranca tonces haces un clear cmos y vuelve a la config basica
si te mandas una cagada updateando el bios y la cagada es grave (se te corto la luz al borrar todos los bloques) bajate los lompa y epsera que alguien tenga una igual o mandala a alqguien que te reprograme la bios, igual es muy poco probable que tengas tanta pero tanta mala suerte como para que se te corte la luz o sin querer apretes el boton power de la maquina por herror

Extreme Level

edu2011

entradas: 1690

17:59 21/09/2007

29

ok, prefiero actualizar drivers utilitis y nada mas, no quiero arriesgarme, total, no me voy a morir porque se me vean los fps para el orto, aparte, en 2 meses la vendo y listo

y voy a pensar ne otro mother de marca asus….la verdad segun estos tipos que comente no tenia idea que msi haga mothers de porqueria segun el, y otro dato…

el decia que todos los que critican al win vista van a terminar usandolo tal como paso con el xp que ahora esta recontra retocado y fluido(el usa win vista ultimate y le gusta) y es un vendedor el que me lo dijo, ya arriba comente la casa….pero bueno gustos son gustos…

Extreme Level

edu2011

entradas: 1690

12:48 22/09/2007

30

voy a probar los nuevos driver 163.71_forceware para probar, aunque lo dudo….

p-d sigue igual…

el uso de pff me figuraba 1.11gb, es mucho…en el cyc t wars sigue pasando lo mismo con parche incluidos