Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema al instalar COD 2

No hay Etiquetas
Entrada
Entry Level

Ix.

entradas: 87

18:13 28/08/2009

1

Hola a todos, resulta que me dieron ganas de jugar call of duty 2 para recordar viejos tiempos. Pasa que lo quise instalar en una máquina (donde ya lo jugé antes) y el autorun no funciona, bueno, voy a setup y me larga un cartel que dice: 1158, le doy ok y se sale.
Alguien sabe que puede ser?

nadie contesta che?

Ix

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

12:54 31/08/2009

2

Tenes el sp3?
Bajate para probar, el Windows Installer 4.5 de la pagina de microsoft.

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Hardcore Extreme Level

GaByLaN_92

entradas: 4693

14:20 31/08/2009

3

Puede ser por el SO, asegurate que el DVD, CD o .iso no este corrupto o dañado para descartar.
Yo cuando lo jugue, lo hice en XP SP2.

Entry Level

Ix.

entradas: 87

20:53 04/09/2009

4

la vez pasada lo jugé en sp2, voy a probar instalando el sp3. el dvd está bien, estaba funcionando barbaro. Vamos a ver que pasa.

Ix

Midle End Level

rsrn

Rosario

entradas: 380

03:02 05/09/2009

5

Por casualidad tenes un SO de los llamados recortados ?? (optimizados ???)

Intel Core i7 920 @ 3.8Ghz + CoolerMaster Hyper 212 Plus ||| Gigabyte GA-X58A-UD3R ||| 3x2Gb DDR3 G.Skill RipJaws 1600Mhz ||| XFX HD6870 1Gb GDDR5 ||| WD Caviar Black Sata2 32Mb Buffer 750Gb+640Gb ||| Samsung 226NW ||| OCZ 750W Fatal1ty ||| CoolerMaster HAF 922 ||| Edifier R18 / Plantronics .355 ||| Microsoft Sidewinder X4 ||| Razer Death Adder 3500dpi ||| SteelSeries QcK