Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Consulta Instalacion Crysis

No hay Etiquetas
Entrada
Hardcore Extreme Level

savedrage

entradas: 17862

12:57 30/12/2007

1

Hola gente! Una consulta. Me "compre" el Juego Crysis. Version español nativo. Quise probar cómo andaba, antes de grabarlo, asi que procedi a instalarlo. Hizo Todo bien el proceso, salvo a lo ultimo que me tiro 2 carteles de errores : 1. ERROR: No se puede añadir el juego al Firewall de windows; y 2: ERROR: No se puede añadir el juego al explorador de juegos de windows. En ambos casos, continue con la instalacion. Termino la instalacion. Le doy arranque al juego, veo la presentacion de EA, y ahi aparece una especie de vista satelital de la tierra, que va moviendose. Eso es todo, no me da opciones, ni menues, ni nada…

Todo esto, con la maquina de mi perfil!!!. Yo se que estoy corto de VGA sobre todo, y que no "podre jugarlo" con esa placa, pero lo que me hace es normal?…el juego les parece que tiene algun error?…o lo hace simplemente por que mi hard no es suficiente, y por eso no me da la opcion de "play" ???

Espero sus sugerencias.

Extreme Level

Kristian99418

entradas: 1025

14:03 30/12/2007

2

Con una onboard creo que ni lo podés arrancar… no sé, fijáte en los requisitos mínimos.

Se viene… se viene… la… nueva firma
Hardcore Extreme Level

savedrage

entradas: 17862

14:06 30/12/2007

3

sisis, eso claro esta. No es mi intencion jugarlo. Solo ver si realmente anda bien y eso. Pero como no me muestra ningun menu…por eso. Queria saber si eso se debia a mi pobre vga, o a fallas del juego…

Extreme Level

Kristian99418

entradas: 1025

14:10 30/12/2007

4
Cita Iniciado por savedrage
Ver Mensaje
sisis, eso claro esta. No es mi intencion jugarlo. Solo ver si realmente anda bien y eso. Pero como no me muestra ningun menu…por eso. Queria saber si eso se debia a mi pobre vga, o a fallas del juego…

Bueno… no anda bien.
Puede ser que por la VGA ni te muestre los menúes.

Se viene… se viene… la… nueva firma
Extreme Level

LoLGeNe

entradas: 1332

14:32 30/12/2007

5

El menu te tiene que andar, aunque tengas una GF4TI, asi que es del juego, que so estas usando? porque pareciera que estas instalando para vista..

Postear compulsivamente es perjudicial para la salud



Extreme Level

msebis

entradas: 1907

14:36 30/12/2007

6

claro, el menu te lo tiene que mostrar aunke tengas una ati rage de 2 megas,…. Es muy seguro q es por el problema q te salta en la instalacion… probaste instalando devuelta? Proba tambien desactivando el firewall de windows

Midle End Level

lapidario66

Peru

entradas: 428

14:41 30/12/2007

7

Yo creo que definitivamente es por tu video onboard; necesariamente para jugar el Crysis tienes que tener una VGA mas o menos decente; y al contrario me parece raro que te cargue y salga la presentacion de la EA, y tambien seria mejor si desactivases el Firewall de Windows, prueba sin que este activo.

Saludos y suerte

LG LED E2350 32'' Digital – Thermaltake V9 Black Edition
Gigabyte GTX680 2GB DDR5 – AMD Phenom II X4 Black Edition 965, 3400 MHz
Gigabyte GA-890XA-UD3 v2.0 – Kingston 4GB DDR3-1333
Seagate ST3500320AS 2Tb 7200.11Rpm 32MB Buffer
Creative X-Fi Titanium Fatality Pro – Corsair HX850 850W
Hardcore Extreme Level

savedrage

entradas: 17862

14:51 30/12/2007

8

Tengo Win XP UE 7.5. El firewall lo tenia desactivado. Con el juego, vino un patch, para instalar en caso de WinXP/Vista de 64 bits. Si bien mi AMD es de 64 bits, mi SO instalado es de 32 bits, osea, no deberia usarlo no?

Bueno, pero creo que es o quizas por el XP "UE", o por la VGA. Pero creo que el juego esta funcionando en si!..no?

Hardcore Extreme Level

savedrage

entradas: 17862

14:56 30/12/2007

9

Bien, en el readme me del juego, encontre esto:

"Nota: los usuarios que no tengan instalado el Service Pack 2 pueden ver el siguiente mensaje de error al final del proceso de instalación:
"No se pudo añadir el juego al Firewall de Windows. ¿Quieres continuar la instalación?"

Pero yo tengo el SP2 ok!!! como es esto!?

Hardcore Extreme Level

savedrage

entradas: 17862

15:23 30/12/2007

10

miren lo que me aparece cuando aprieto tab en la pantalla esa de la vista satelital que antes les contaba, hay errores. Seran del momento de instalarlo?

High End Level

BiFa

entradas: 764

15:58 30/12/2007

11

Parece ser error del juego, dice que no puede encontrar los archivos asociados al menú aunque andá a saber

High End Level

eltano06

entradas: 827

17:27 30/12/2007

12

puede ser la vga, me acuerdo cuando intente jugar al NFSU no me salian los menues, con el gta san andreas tambien me pasaba.-

Midle End Level

juampi83

entradas: 226

17:37 30/12/2007

13

VGA…. casi seguro

Hardcore Extreme Level

savedrage

entradas: 17862

22:31 30/12/2007

14

les cuento, desinstale y volvi a instalar de nuevo, desde cero. Ahora si que no tiro los errores. Andan ok los menues y todo. Inclusive vi la intro, cuando arranca. Todo fluido!! (jajaj). Luego, ya adentro del juego, si, la placa me condena…
Cuestion de esperar un par de meses. Gracias por la sugerencias. Conclusion?…no era por la VGA, sino por algun error al momento de instalar el juego por primera vez!
Salutes!

Hardcore Extreme Level

striker

Cochabamba- Bolivia

entradas: 3450

22:23 31/12/2007

15

jejejeje minimo para poder jugarlo es una 6200 XD te fallo por 50

[SIGPIC][/SIGPIC]
Hardcore Extreme Level

savedrage

entradas: 17862

03:31 01/01/2008

16
Cita Iniciado por striker
Ver Mensaje
jejejeje minimo para poder jugarlo es una 6200 XD te fallo por 50

Lo aclare dos veces, NO es mi idea jugarlo con mi configuracion. Gracias igual…