Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Bioshock y Windows 7

No hay Etiquetas
Entrada
Midle End Level

TRZD

entradas: 109

20:37 27/08/2009

1

Hola gente,

Hace unos días instale el juego… y no lo puedo hacer funcionar bien.
El primer error que tenia era que justo después de hacer doble click en el acceso directo y ver el logo, me aparecía un cartel de windows que decía: Bioshock.exe a dejado de funcionar y debe cerrarse". Después de buscar encontré que había que editar el archivo Default.ini en la carpeta del juego… pero en mi caso el archivo no estaba… Así que me baje el DEMO del juego… por lo menos lo quería ver… pero en el demo no tenia sonido durante el juego… Se me ocurrió buscar el archivo "Default.ini" en la carpeta del demo y lo encontré!, así que lo pegue en donde se supone que debería estar. Ahora el juego arranca.. pero funciona sin sonido… Seguí buscando y encontré el parche v1.1 y lo instale… pero ahora no veo las letras en ningún menú del juego y tampoco tengo sonido……….

Alguna idea?…

Saludos.

EDIT: Windows 7 64 bits…

Hardcore Extreme Level

zepita

entradas: 4300

21:07 27/08/2009

2

consultá con el desarrollador del juego si soporta windows 7

Hardcore Extreme Level

Alias_Gaston

entradas: 3957

10:20 28/08/2009

3

Yo tengo un problema parecido, pero el juego me crashea cuando cambio la resolucion, cuando paso de 1024 a cualquier otra me aparece el cartelito que dice "bioshock a dejado de funcionar y bla bla" vos podes cambiar de resolucion sin problemas ?

@Zepita Todo bien man con tu movida, como la gente respeto tu hilo, vos respeta los demas, para realizar ese comentario, es mejor que no participes del thread, no aporta nada y solo vas a generar comentarios en contra y alguna que otra discucion.

Extreme Level

MoTiKa

entradas: 1824

14:26 28/08/2009

4
Cita Iniciado por Alias_Gaston
Ver Mensaje
@Zepita Todo bien man con tu movida, como la gente respeto tu hilo, vos respeta los demas, para realizar ese comentario, es mejor que no participes del thread, no aporta nada y solo vas a generar comentarios en contra y alguna que otra discucion.

pero tiene toda la razon, porque no van al foro de bioshock y se fijan si tiene problemas con windows 7?

Extreme Level

chatnoir

entradas: 1056

14:41 28/08/2009

5

yo tengo W/ 64 y anda sin dramas , prueben reinstalandolo, tiene que andar de una, sin ningun tipo de parches de sonido ni actualizaciones.

High End Level

TheTen

Nose D:

entradas: 891

01:09 06/09/2009

6
Cita Iniciado por TRZD
Ver Mensaje
Hola gente,..

Saludos.
EDIT: Windows 7 64 bits…

Lo pudiste hacer andar? Tengo el mismo drama. Y en el foro del Bioshock no entiendo nada, esta todo en ingles =(

Sin sonido al jugar, pero con sonido en los menus.

Midle End Level

TRZD

entradas: 109

12:08 06/09/2009

7

No…, lo abandone por ahora…

Saludos.

EDIT: por lo que tengo entendido… y no es que lo leí en algún lado…, mi placa de sonido onboard (Realtek) tiene conflictos con varios juegos: por ejemplo. el DEMO del ultimo juego de BATMAN, en la instalación, me dijo que mi placa de sonido podría presentar algunos inconvenientes y que, de ser así, debía leer el archivo de ayuda…

Nuevo miembro

n3f

entradas: 14

00:42 07/09/2009

8

Fijate si actualizas los drivers de la realtek

Extreme Level

marioleo200

entradas: 1051

00:26 11/09/2009

9

usen el parche de bioshock eos debe resolverlo,preguntar ene l foro dle juego no lo veo como correcto,no van a decir que tienen una copia ilegal jajajajaj

Midle End Level

TRZD

entradas: 109

02:00 11/09/2009

10
Cita Iniciado por marioleo200
Ver Mensaje
usen el parche de bioshock eos debe resolverlo,preguntar ene l foro dle juego no lo veo como correcto,no van a decir que tienen una copia ilegal jajajajaj

No es ilegal el juego… y había probado con las actualizaciones, pero me seguía haciendo lo mismo.

Saludos.

Nuevo miembro

gambetta

entradas: 4

08:57 18/09/2009

11

ejecutalo en modo de compatibilidad con windows vista o xp, se confunde con el directx 11,
saludos

High End Level

TheTen

Nose D:

entradas: 891

15:32 18/09/2009

12
Cita Iniciado por gambetta
Ver Mensaje
ejecutalo en modo de compatibilidad con windows vista o xp, se confunde con el directx 11,
saludos

No, eso fue lo primero que probe y no funciona… igual ahora empece a cursar ya lo borre, me saca tiempo xD

Ahora toy con el modo leyenda del pes :P

Nuevo miembro

dieguinnn

entradas: 1

16:20 22/09/2009

13

hola, probaste bajando la calidad del sonido del juego?
creo que en ciertos modelos de placa de sonido onboard tenias que bajar la calidad para que se escuche correctamente.

saludos

Midle End Level

rsrn

Rosario

entradas: 380

19:48 22/09/2009

14

A mi me funca sin problemas, tengo el mismo SO X64
Salu2.-

Intel Core i7 920 @ 3.8Ghz + CoolerMaster Hyper 212 Plus ||| Gigabyte GA-X58A-UD3R ||| 3x2Gb DDR3 G.Skill RipJaws 1600Mhz ||| XFX HD6870 1Gb GDDR5 ||| WD Caviar Black Sata2 32Mb Buffer 750Gb+640Gb ||| Samsung 226NW ||| OCZ 750W Fatal1ty ||| CoolerMaster HAF 922 ||| Edifier R18 / Plantronics .355 ||| Microsoft Sidewinder X4 ||| Razer Death Adder 3500dpi ||| SteelSeries QcK

Nuevo miembro

gainax

entradas: 17

17:15 04/10/2009

15

A mi no me funca el juego tampoco. Tengo el juego actualizado y corriendo en compatibilidad con vista y xp. tanbien probe pero no anda. no probe lo editar ese ini , si alguien sabe como se hace ….

Puse el Default.ini de la demo en la del juego "posta" y actualice el juego a la version 1.1 o algo asi y recien ahora arranca. pero cuando subi la resolucion dentro del juego crasheo….

Algo es algo :P

Midle End Level

rsrn

Rosario

entradas: 380

19:31 04/10/2009

16

Mira, yo tengo una version de 1 dvd5 (en teoria es recortada en los videos), ya lo instale en xp x32, vista x32 y x64 y win7 x64 sin ningun problema. Apenas termina de instalar se actualiza solo, reemplazo los archivos que ya sabemos y listo. Nada mas que eso
Salu2.-

Intel Core i7 920 @ 3.8Ghz + CoolerMaster Hyper 212 Plus ||| Gigabyte GA-X58A-UD3R ||| 3x2Gb DDR3 G.Skill RipJaws 1600Mhz ||| XFX HD6870 1Gb GDDR5 ||| WD Caviar Black Sata2 32Mb Buffer 750Gb+640Gb ||| Samsung 226NW ||| OCZ 750W Fatal1ty ||| CoolerMaster HAF 922 ||| Edifier R18 / Plantronics .355 ||| Microsoft Sidewinder X4 ||| Razer Death Adder 3500dpi ||| SteelSeries QcK

Nuevo miembro

jkcfrsf15863

entradas: 3

23:36 09/11/2009

17