Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Bioshock: No Sound ingame

No hay Etiquetas
Entrada
Midle End Level

ElNono

Buenos Aires

entradas: 232

00:50 07/10/2009

1

Si, se que ya se hablò en su momento de algo por el estilo, pero modificando el default.ini no lo soluciono! En Main Menu, cutscenes y demas, hay sonido, pero no mientras juego. Es muy extraño sinceramente. Uso Vista 64. Si alguno tiene un tip, se lo agradezco, sino, gracias igual.

Nuevo miembro

pipitra

entradas: 19

00:39 21/11/2009

2

Mira a mi me paso lo mismo y para solucionarlo me lo baje de nuevo full sin errores.
Proba capaz se te soluciona.
Saludos!

Midle End Level

pablo-biernik

entradas: 110

09:05 22/12/2009

3

Leí por ahí un par de soluciones:
1) Metele compatibilidad con XP SP2, o SP3.

Sino

2) Ejecutalo en dx9.
3) Qué placa de sonido tenés? Es onboard? Probá actualizarte a la última versión de los drivers.

Yo al juego lo juego en Windows 7 64bit y no tengo problemas. Un amigo con tu problema, lo solucionó con lo de la compatibilidad.

Hardcore Extreme Level

savedrage

entradas: 17862

09:18 22/12/2009

4

mira la fecha de creacion…ya tiene 2 meses este thread.

Midle End Level

pablo-biernik

entradas: 110

09:32 22/12/2009

5

Jajaja, soy nuevo en el foro. Lo ví y se me ocurrió ayudar. Mejor tarde que nunca.
Aunque seguro que ya solucionó el problema.

Hardcore Extreme Level

savedrage

entradas: 17862

09:38 22/12/2009

6

jajaja ta perfecto, ayude nomas!

A mi este juego tambien me hizo dar varias vueltas en W7 X64, el problema son los 64 bits. Recuerdo que lo termine instalando en la otra particion, en la que tenia XP , no hubo forma de hacerlo andar con sonido, ni siquiera eso de elegir la compatibilidad.

Midle End Level

pablo-biernik

entradas: 110

09:49 22/12/2009

7

Yo creo que es problema de la "versión del juego que compramos".
Porque, por ejemplo, yo tengo Windows 7 64 bit, antes tenía Vista x64, y el juego jamás tuvo ese tipo de problemas.
Con otra instalación del juego que había conseguido, cuando abría el .exe del Bioshock, me tiraba error en la aplicación y no encontré forma de hacerlo funcionar. Probé de todo.
Un amigo tiene otra instalación, y tenía este problema del sonido en Win7 x32 bits, y lo arregló con lo de la compatibilidad.
Tal vez en tu caso, tenías otra de las tantas instalaciones.

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

11:25 22/12/2009

8

yo solucione varios juegos entrando a dxdiag y en parte de sonido bajarle un cacho la aceleracion de puerto

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus