Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

ECS KN1 Extreme… ¿se puede quemar asi???

No hay Etiquetas
Entrada
Midle End Level

Giancarlo1985

entradas: 357

20:53 06/08/2007

1

Hola… tengo un amigo que se le rompio el cooler que disipa el calor del chipset de este mother…

Despues de 1 mes usando la pc las 24 horas del dia… de repente la pc se le reinicia sola y cuando comienza a bootear le aparece…

"Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup"

- ¿Podra ser que se quemo el mother al no ponerle ningun cooler al chipset?? (tengan en cuenta que estamos en invierno… )
- Lei por internet que este problema es debido a que se consumio la pila del mother… ¿podra ser cierto esto??
- Aclaro que a la pc no se le aplico ningun overclock de ningun tipo…

El problema de todo esto es que no me deja entrar al bios porque se tilda la pc… y probe resetear la pila y todo sigue igual…

Mi amigo me quiere matar porque dice que le queme el mother porque yo le habia dicho que no habia problema si no se le ponia ningun cooler al chipset…

Extreme Level

marxs

Jujuy

entradas: 1051

21:12 06/08/2007

2

Hola, mira, primero cambia la pila, no debe estar mas de 5 mangos.

Moderador

NetZ

Capital Federal

entradas: 8454

21:35 06/08/2007

3

No le tira además de ese cartelito algo como
"checksum bad error" ???
Es un problema de pila, al estar descargada pierde la configuración cada vez q se apaga la pc y se le da el tiempo suficiente para q la ram pierda el refresco pertinente y se borre la tabla de irq de la misma.
El tema de q se reinicie sola y cuelge al arrancar es un típico problema de capacitores, yo tube la misma falla hasta q revise uno por uno los capa de mi soyo y lo cambie.
saludos

Midle End Level

Giancarlo1985

entradas: 357

23:25 06/08/2007

4
Cita Iniciado por damian86
Ver Mensaje
No le tira además de ese cartelito algo como
"checksum bad error" ???
Es un problema de pila, al estar descargada pierde la configuración cada vez q se apaga la pc y se le da el tiempo suficiente para q la ram pierda el refresco pertinente y se borre la tabla de irq de la misma.
El tema de q se reinicie sola y cuelge al arrancar es un típico problema de capacitores, yo tube la misma falla hasta q revise uno por uno los capa de mi soyo y lo cambie.
saludos

No me acuerdo si aparecia eso del checksum bad error…

Por lo otro que me comentas te cuento que a mi amigo la pc le andaba joya hasta que se le reinicio sola y a partir de ahi le aparece este error que no le deja hacer nada con la pc…

Y si se rompieron los capacitores… ¿fue por no haber cambiado el cooler del chipset por uno nuevo??

Extreme Level

DarkBlade

entradas: 2415

23:29 06/08/2007

5

Hola. Primero probá lo de la pila, a mi me tiraba un error de intrusion de chasis y un error que decia "over current USB". Medí la pila con un voltímetro y no daba más, la reemplacé por una nueva y desaparecieron los problemas. Saludos.

PD: Post nº666

Hardcore Extreme Level

ivan quaglia

entradas: 14363

23:37 06/08/2007

6

si cambia la pila y por cierto si el chpset viene con cooler por algo debe ser, si bien podria en invierno bancarse u cacho, si el gabinete esta cerrado chau, ademas tenes que pensar qen el flujo de aire, si el gabinete tiene buen flujo de aire forzado no deberia haber problemas, aun sin el vento para el chipset por que la corriente lo enfriaria lo suficiente

Extreme Level

Deftones

entradas: 1323

23:39 06/08/2007

7
Cita Iniciado por Giancarlo1985
Ver Mensaje
Y si se rompieron los capacitores… ¿fue por no haber cambiado el cooler del chipset por uno nuevo??

Los capacitores no se rompen, a lo sumo se hinchan o explotan.

Por otro lado que vos le hayas dicho que sin el cooler no pasaba nada es una animalada. ¿No pensaste que por algo lo deben haber incluido en el diseño?
Que estemos en invierno no cambia demasiado, porque en un gabinete cerrado, con calefación ambiente seguro que levantaba una temperatura considerable.

Te doy mi parecer: dudo que sea la pila, por ser un mother relativamente nuevo(las pilas duran mas o menos seis, siete años). Porque una pila gastada a lo sumo te impide guardar las configuraciones, no inestabiliza todo el sistema.
Y ponele ya un cooler a ese chipset(creo que es el nf4, no?), que calienta que da calambre.

Extreme Level

DarkBlade

entradas: 2415

23:53 06/08/2007

8
Cita Iniciado por Deftones
Ver Mensaje
Te doy mi parecer: dudo que sea la pila, por ser un mother relativamente nuevo(las pilas duran mas o menos seis, siete años). Porque una pila gastada a lo sumo te impide guardar las configuraciones, no inestabiliza todo el sistema.

Hola. A mí sí se me desastibilizó el sistema, como dije más arriba, me tiraba dos errores que ni se me ocurrieron que tenía que ver con la pila, te dejo las fotos:

La pila se gastó en 6 meses!!, quizás era de mala calidad no sé, pero medí solo 0.3V de los 3V que tendría que tener. La cambié por una nueva y no más errores. Por eso considero que puede ser una causa probable de su problema. Lo del cooler del chipset fue una animalada como vos bien decís. Saludos.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

00:05 07/08/2007

9

Coincido con Deftones, en que lo que respondiste a tu amigo que no pasaba nada, es una animalada. Los nforce 4 son muy calentones, y requieren refrigeración activa… Todos los fabricantes que probaron con refrigeración pasiva cambiaron al poco tiempo, porque se fundían los mothers (Chaintek con su nf4/Ultra).
Que la pila venga medio gastada, es muy posible (a mí me dieron una mother en nueva, con la pila totalmente agotada). Cambiála y fijate si con eso levanta. Si levanta, apagala de inmediato, y conseguí el reemplazo del cooler del chipset del mother… sinó tu amigo va a tener un lindo pisa papeles….

signature

Extreme Level

rodrigo_mato

entradas: 1242

00:11 07/08/2007

10

Hola amigo yo tuve ese mobo, y te cuento que si se rompio es veltilador del chipset y lo usa sin OC no le tiene que pasar nada, anda joya….Otra cosa ese cooler se conecta al conector del mobo por lo tanto no tiene nada que ver la pila con el ventilador del chipset…

Midle End Level

Pablinbaye

entradas: 187

11:36 07/08/2007

11

la pila en ese caso no tiene nada q ver fijte bien y controla capacitor x capasitor
Otra de las cosa es desarmar todo el CPU y armalo pelado pelado sin disco sin gabo sin nada
La fuente me gustaria verla tmb y testearla aver q voltajes te esta tirando
Hay millones de motivos a ese error feo por eso habria q estar consentrado y probar muchas variantes desde una fuente asta los mas minimos componentes como capasitores y transistores
Otra cosa q podrias provar es cambiando las memos de banco aver q pasa
Saludos y Suerte

Children Of Bodom Rlz

Midle End Level

Giancarlo1985

entradas: 357

13:31 07/08/2007

12

Muchas gracias por la ayuda… igual veo que mi amigo esta empecinado que le queme el mother…

Voy a decirle todo esto que me dijeron ver si se puede solucionar…