Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Actualizacion de Bios en Ecs 6100PM-M2

No hay Etiquetas
Entrada
Extreme Level

FKuyt

entradas: 2613

22:07 27/05/2008

1

bueno muchachos el tema es el siguiente, estoy teniendo 2 problemas con el mother:
por un lado al configurar las memos en manual en dram configuration me aparecen las siguientes opciones: ddr2 400, ddr2 540, ddr2 667 y ddr3 800.
el otro problema es que asignandole el valor que le asigne al ht link (2x, 3x, 4x), el cpu-z siempre me termina marcando lo mismo, o sea es como si no se aplicara el cambio y quedara siempr en auto y este es un problema que jode mucho a la hora de overclockear.

bueno, la bios que me marca el cpu-z corresponde al 12/12/2007 es la siguiente:

y la bios a la cual quiero actualizar corresponde al 6/5/2008 y es esta: http://www.ecs.com.tw/ECSWebSite/Dow…nuID=6&LanID=7

hay algun riesgo al actualziar la bios ??? se puede llegar a dañar la mother y quedar inutilizable ??? es recomendable hacerlo mediante windows o mediante dos ??? mi problema es que, si bien tengo diskettera, las mothers de ahora ya vienen sin el cable para su conexion.

Moderador

NetZ

Capital Federal

entradas: 8454

22:23 27/05/2008

2

Hay riesgos como todo. De por si el hecho de q se te corte la luz o tilde la pc en medio del flasheo podría implicar q NO vuelva a bootear. Deberías en este caso mandar a reprogramar el micro o hacer hotswap.
La otra es q la bios tenga alguna falla de programación, por esto es siempre preferible q otras personas lo hayan probado y leer sus comentarios.
Salu2

Extreme Level

kofran

entradas: 1985

23:49 27/05/2008

3

fijate de hacer booteable un usb, un cd o desde el mismo disco rigido, en dos

Extreme Level

FKuyt

entradas: 2613

00:02 28/05/2008

4
Cita Iniciado por kofran
Ver Mensaje
fijate de hacer booteable un usb, un cd o desde el mismo disco rigido, en dos

podrias ser mas extensivo con respecto a lo que me aconsejast ?? googleando encontre mucha info de como actualizar la bios, pero solo mediante el anticuado diskette, un cd seria lo mejor porque todos los dolores de cabeza que te dan los diskettes son increibles

Midle End Level

Soaler

Oberá

entradas: 181

00:09 28/05/2008

5

Yo actualizaba bajo Windows diferentes mobos (Asus y creo que Foxconn y Biostar, cualquiera que incluya esa opción) por ej. cuando no reconocían modelos nuevos de micros (generalmente de AMD) y ningún drama.
Si bajás de la web del fabricante el BIOS específico para tu mobo (y no es versión beta) y tenés UPS, no hay mucho de qué preocuparse.
Pero generalmente en la web figuran los cambios que introduce la nueva versión del BIOS. Si no dice nada referente a lo que querés solucionar, quizás no valga la pena probar.

Firma

Extreme Level

kofran

entradas: 1985

00:16 28/05/2008

6
Extreme Level

msebis

entradas: 1907

00:20 28/05/2008

7
Cita Iniciado por frangoitia
Ver Mensaje
podrias ser mas extensivo con respecto a lo que me aconsejast ?? googleando encontre mucha info de como actualizar la bios, pero solo mediante el anticuado diskette, un cd seria lo mejor porque todos los dolores de cabeza que te dan los diskettes son increibles

fijate q ese mobo se puede actualizar desde windows…

salutes

Hardcore Extreme Level

zepita

entradas: 4300

03:39 28/05/2008

8

Yo no le veo nada raro al "problema" que estás teniendo. Los divisores 400,533,667 y 800 equivalen a /11, /8, /7 y /6. En cuanto al HTT link, lo mas probable es que te estés pasando de los 1000 o no llegues a 800 y el mother no te lo toma directamente por falta de voltaje para operar a esa frecuencia.
No le pidas mucho igual..

Extreme Level

FKuyt

entradas: 2613

10:06 28/05/2008

9
Cita Iniciado por zepita
Ver Mensaje
Yo no le veo nada raro al "problema" que estás teniendo. Los divisores 400,533,667 y 800 equivalen a /11, /8, /7 y /6. En cuanto al HTT link, lo mas probable es que te estés pasando de los 1000 o no llegues a 800 y el mother no te lo toma directamente por falta de voltaje para operar a esa frecuencia.
No le pidas mucho igual..

no man, le que pasa es que el mother no me modifica el ht link, o sea, le ponga lo que le ponga el resultado final sigue siendo el mismo, no importa si le asigne 1x /2x /3x /4x/ 5x/ es como que siempre queda en auto.

Cita Iniciado por msebis
Ver Mensaje
fijate q ese mobo se puede actualizar desde windows…

salutes

bueno, ya actualize la bios a la ultima, el problema de la memoria desaparecio (ahora me marca ddr2 800 como debe ser), pero el del ht sigue, ahora estoy con el fsb en 228 y el ht en 4x y el cpu-z me pone 1142, que cagada.

lo que estoy pensando es que puede tener algo que ver con el ht width, en mi mother tengo en la parte de chipset feature estas 2 opciones, ht width y ht speed, y las descripciones son las siguientes:
Ht Speed (Auto): this items enables users to set the speed of Hypertransport betewwn the copu and northbridge
HT Width (Auto): this item enables users to set the HyperTransport width between cpu and the Northbridge

Nuevo miembro

ORCO25

entradas: 48

14:08 17/06/2008

10

a mi me pasda exactamente lo mismo con el ht link… no me cambia el valor, por mas que yo si lo cambie… no oma los cambis, siempre en auto, yo aun no actualice la bios ala ultima version, despues vere si se puede arreglar de algunamanera.

Nuevo miembro

tonilovekelly

entradas: 19

22:20 20/06/2008

11

He took my hand and looked into my eyes as we sat in the backseat of the limo. "Stay with me, " he asked politely. "Sorry I'm not a groupie," I replied. "I know I don't want free erotic sex videos a groupie I want you." I leaned over and kissed him gently on the lips. I ran my fingers through his gorgeous hair. He intoxicated me. I decided to stay gay japanese sex. When we got to the room there was already a bottle of wine chilling. We drank glass after glass and I was getting a little tipsy.

Nuevo miembro

ORCO25

entradas: 48

21:21 01/07/2008

12
Cita Iniciado por frangoitia
Ver Mensaje
no man, le que pasa es que el mother no me modifica el ht link, o sea, le ponga lo que le ponga el resultado final sigue siendo el mismo, no importa si le asigne 1x /2x /3x /4x/ 5x/ es como que siempre queda en auto.

bueno, ya actualize la bios a la ultima, el problema de la memoria desaparecio (ahora me marca ddr2 800 como debe ser), pero el del ht sigue, ahora estoy con el fsb en 228 y el ht en 4x y el cpu-z me pone 1142, que cagada.

lo que estoy pensando es que puede tener algo que ver con el ht width, en mi mother tengo en la parte de chipset feature estas 2 opciones, ht width y ht speed, y las descripciones son las siguientes:
Ht Speed (Auto): this items enables users to set the speed of Hypertransport betewwn the copu and northbridge
HT Width (Auto): this item enables users to set the HyperTransport width between cpu and the Northbridge

pudiste hacer algo al final con el ht llink????

Hardcore Extreme Level

Zerus

entradas: 4280

21:32 01/07/2008

13

segun dicen a 1142 no es tan inestable ,es mas yo lleve un le-1150 a 2800 mhz y no se tildo ni nada con esa placa madre

Midle End Level

Fede_SC

entradas: 193

10:11 10/07/2008

14

Hola tengo el mismo problema
Se soluciona actualizando la bios ???
tengo 230 de fsb y lo puse x4 pero me marca 1150 de ht link

Extreme Level

nelsonbi2006

entradas: 2921

10:54 10/07/2008

15

Jamás flasheen bajo windows….

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

Hardcore Extreme Level

Zerocool65

entradas: 3091

11:13 10/07/2008

16
Cita Iniciado por nelsonbi2006
Ver Mensaje
Jamás flasheen bajo windows….

yo siempre lo hice y nunca un drama, en que te basas para decir eso?

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Extreme Level

FKuyt

entradas: 2613

10:36 11/07/2008

17
Cita Iniciado por Zerocool65
Ver Mensaje
yo siempre lo hice y nunca un drama, en que te basas para decir eso?

se le cago el un mother una vez por actualizarle la bios y el piensa que fue por actualizar bajo windows, pero no es asi, metio una bios que no correspondia, a neonsiga le paso lo mismo.

Extreme Level

nelsonbi2006

entradas: 2921

16:30 11/07/2008

18
Cita Iniciado por frangoitia
Ver Mensaje
se le cago el un mother una vez por actualizarle la bios y el piensa que fue por actualizar bajo windows, pero no es asi, metio una bios que no correspondia, a neonsiga le paso lo mismo.

No… nada que ver,es más, durante un momento pensé lo mismo,pero como todavía tengo los archivos que usé,los verifiqué,y constaté que eran los mismos para mi ex M2N "E" SLI.
Hasta ahora no sé a que culparle por la muerte de mi mother. No recomiendo que flashees bajo win, porque al hacerlo bajo DOS booteando con un pen u otra cosa,no tenes ningun servicio o aplicación que pueda crearte problema. Al comienzo es obviamente más dificil que hacerlo en win,pero asi yo por lo menos,tengo más tranquilidad.

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

Midle End Level

C@ntinero

entradas: 189

22:22 20/09/2008

19

la nueva BIOS soluciona dichos problemas???

| Intel Core 2 Duo E7200 @ 3.6Ghz 1.225v (450 x 8) Asus P5K-SE/EPU Kingston ValueRam DDR-2 800Mhz @ 900mhz 2x1Gb 5-5-5-9 Sapphire Radeon HD4830 512GDDR-3 Acer X-193w Widescreen

4.0 Ghz Validation

Extreme Level

FKuyt

entradas: 2613

19:29 22/09/2008

20
Cita Iniciado por C@ntinero
Ver Mensaje
la nueva BIOS soluciona dichos problemas???

hay una nueva bios ?

Extreme Level

kofran

entradas: 1985

19:30 30/12/2008

21

hay una nueva bios

Nombre del BIOS BIOS for GeForce6100PM-M2 (PCB:2.x)

Fecha de lanzamiento 2008/11/07

Release Reason:
1.Modify parallel port default value to Disable
2.Fixup PME wakeup S3/S4 fuction