Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Windows 7 Ultimate 32 bits – Counter Strike

No hay Etiquetas
Entrada
Entry Level

NLP89

entradas: 59

13:01 30/04/2010

1

Hace unos dias instale W7, soy jugador de CS a diario.

El problema es que lo probe el primer dia, soy persona que para jugar cs 1024x768@85HZ cl_updarate 101 cl_cmdrate 101 rate 25000 – Osea juego con esa configuracion que seria la maxima… @ XP

Aca tambien, "w7" configure todo asi, jugue un rato largo me sentia como en XP andaba perfecto.

Al otro dia ya no andaba asi, abria la consola y bajaban los FPS, es un juego muy viejo como para que una consola tan simple te baje FPS.

Se freezea como si me quedaria sin micro o ram pega unos warpasos y baja fps, problemas de conexion no tengo, tmb he visto que sube el ping por problemas de red y que se yo, pero no es mi caso.

Segun estuve leyendo parece que W7 no se lleva bien con los juegos de FPS con la ingenieria de CS "no se cual es"

Estuve jugando Mu Online :| y L2 y probe el GTA andan bien.

No se si es problema de W7 – De drivers de Nvidia – o sXe , aunque lo probe sin el sXe y daba igual.

PD: sXe Injected, es el anticheat

A alguno le paso algo asi? en google hay varios casos pero ninguna solucion.

Quisiera saber que es, gracias y espero que exita alguna solucion, lindo SO Seven lastima este pequeño detalle.

Hardcore Extreme Level

adriank

Obera – Misiones

entradas: 3329

13:41 30/04/2010

2

Por eso para jugar uso XP SP3.

. .

Entry Level

NLP89

entradas: 59

14:40 30/04/2010

3

Me da pena que no alla solucion, me agrada el So, solo que si no puedo jugar cs no sirve.

Nuevo miembro

fernand0z

entradas: 39

17:33 30/04/2010

4

hola! mira yo instale el w7 el miercoles! tmb soy jugador a diario del cs y me anda a la perfeccion! no creo q el problema sea el SO quizas sean los driver o configuraste mal la placa d video. chekialo

Asus p7p55d-E | i5 -760 2.80ghz 8mb | Gskill ddr3 2x2gb 1333mhz ripjaws | HD320GB WD |Cooler Master hyper 212 |sapphire radeon hd 5770 1gb vapor-x
| Power cooler 500w | Thermaltake v9 |

[

Entry Level

NLP89

entradas: 59

18:54 30/04/2010

5

Te comento.

Ayer fue que formatie, y instale todo de una.

No te imaginas la baja de FPS y la frezada que tenia.
Se me frezaba todo quedaba warpeando de una manera que jamas vi…
Hable con soporte del sXe, me dijo que al cs y al sxe no lo ejecute ni compativilidad xp sp2 ni 3, osea usarlo normal pero que ejecute los 2 programas con el administrador.

Agarre restaure los valores de nvidia del panel de control entre.

Andaba fluido y perfecto.

Me quede con pica fui panel de nvidia y active modo de pantalla unica y desactive la verticalizacion, "Antes habia desactivado" tal como solia hacer en Win XP, asi aca no se que opcion abra que genera lag.

Estoy jugando con 100FPS, 85hz, fluido.
Cuando abro la consola baja los FPS, no se porque debe ser por tema de algo de incompativilidad, pero solo cuando bajo la consola, en el juego el net_graph de varia, use este comando para mirar mientras juego cl_showfps 1

tengo 99 siempre.

Asi que sinceramente el CS anda bien, espero que de apoco valla actulizando seven y corriga todos los errores.

Esta lindo vle la pena actulizar, si tenes 2 nucleos y 2G de ram, sino no lo recomiendo, y obviamente tarjta grafica, ya que muchos user de CS esta acostumbrados a jugar con VGA Onbaord.

Saludos y gracias a los que comentaron.

Extreme Level

Chabux

La Plata

entradas: 1605

19:06 30/04/2010

6
Cita Iniciado por NLP89
Ver Mensaje
Esta lindo vle la pena actulizar, si tenes 2 nucleos y 2G de ram, sino no lo recomiendo, y obviamente tarjta grafica, ya que muchos user de CS esta acostumbrados a jugar con VGA Onbaord.

Saludos y gracias a los que comentaron.

Mira, eso de que minimo una placa de video, y 2GB de RAM no lo comparto, porque la ram que usa se libera ni bien se necesita. Por eso a mi me "usa" 1GB el windows, pero ni bien la necesita un juego, se libera

Sobre la placa de video, mi hermano lo usa con una Intel GMA X4500 (una cagada para juegos, no anda bien ni el NFSU2)

Y sobre el procesador, algunos lo usan con un pentium 4, pero no probe…