Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Supreme Commander

No hay Etiquetas
Entrada
Nuevo miembro

phaserejay

Salta, Argentina

entradas: 45

14:14 21/06/2008

1

Hola gente!!! nuevamente molestando. Alguien tuvo alguna complicacion para instalar el Supreme Commander? Yo lo instalo bien, lo ejecuto, arranca hermoso, veo las presentaciones… Cuando termina el loading y va a empezar el juego. Puf!!!! A OCURRIDO UN PROBLEMA, el programa debe cerrarse y usted puedo jugar al Solitario.
Si alguien sabe de algun parchecito que avise!
Muchisimas gracias!!!!

Hardcore Extreme Level

striker

Cochabamba- Bolivia

entradas: 3450

15:07 21/06/2008

2

mmm debe ser problema de drivers cuando tenia mi 8800GTS 640MB me paso lo mismo actualice los drivers y se soluciono

[SIGPIC][/SIGPIC]
Nuevo miembro

phaserejay

Salta, Argentina

entradas: 45

18:13 21/06/2008

3

Cita Iniciado por striker
Ver Mensaje
mmm debe ser problema de drivers cuando tenia mi 8800GTS 640MB me paso lo mismo actualice los drivers y se soluciono

Gracias por contestar, te cuento que estoy usando los drivers 8.6 que son los ultimos, salieron hace 3 dias. Y se que el juego en mi tarjeta anda. Por ahi me parece que es un problema del cr cof ack cof cof.
Un abrazo y muchas gracias

Hardcore Extreme Level

ivan quaglia

entradas: 14363

15:23 25/07/2008

4

es probable que sea el cura+ pero tonce hay que actualizar al ultimo parche de ser posible y luego aplicarle un amoxidal… cosa que se cure. de todas maneras fijate en los release note de los drivers quizas te da una pista