Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

se apaga el monitor

No hay Etiquetas
Entrada
Nuevo miembro

danfer

entradas: 16

09:07 14/02/2008

1

hola a todos, recientemente quise instalar el Warcraft, en mi compu y se instalo bien pero cuando quise jugar y comienza el juego se apaga el monitor, mi Placa de video PCI-Express 16x MSI NX8600GT 256 Mb DDR3 HDTV/2DVI y recientemente la actualice tengo que aclarar que mi monitor es uno de 14" muy viejo, ¿es posible que sea por el monitor viejo? o… ¿puede ser otra cosa?

Moderador

NetZ

Capital Federal

entradas: 8454

09:09 14/02/2008

2

El tema pasa por la resolución a la q estas intentando correr el juego, el monitor no la soporta y por esto no da imagen. De casualidad no te titila también el led de power en el moni???
Solución? Bajale la resolución, al no podes hacerlo desde el juego probablemente puedas editar algun cfg del mismo en su directorio.
Salu2

Nuevo miembro

danfer

entradas: 16

11:01 14/02/2008

3

¿qué resolución me recomiendan?

High End Level

J e f f

Capital Federal

entradas: 816

11:11 14/02/2008

4

baja la resolucion del juego……pone la resol de windows en 800x600 o una que soporte el juego y te metes al juego….ahi le bajas la config y guardas…….salis a windows otra vez…..seteas en la resol que usas siempre……y fijate de entrar otra vez al juego donde ya deberias tener la resol seteada previamente!!! proba y contanos como te fue!!! saludos

 

- Asus M2N-SLI Deluxe – AMD Athlon X2 4200+ Windsor @ 2.65Ghz – 2x 1Gb SuperTalent @ 880mhz cl 5-5-5-15 – XFX 8600GT XXX 256mb PCIe -

- Seagate 250Gb SATA2 – Samsung 500Gb SATA2 – Sound Blaster X-FI Extreme Audio – Edifier C2 – Sennheiser HD202 – Microsoft Natural Ergonomic 4000 -

- A4Tech X-750BF 2500DPI – MousePad Area 51 – Samsung 226 NW – PowerCooler PS-500SS – Thermaltake Soprano – Windows XP Colossus Edition 2 Reloaded -

Hardcore Extreme Level

DELA

entradas: 3672

11:38 14/02/2008

5

Asegurate que te tome estos parámetros: 800x600, 16 BITS, 60Hz

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Entry Level

baires_modding

entradas: 74

11:46 14/02/2008

6
Cita Iniciado por danfer
Ver Mensaje
hola a todos, recientemente quise instalar el Warcraft, en mi compu y se instalo bien pero cuando quise jugar y comienza el juego se apaga el monitor, mi Placa de video PCI-Express 16x MSI NX8600GT 256 Mb DDR3 HDTV/2DVI y recientemente la actualice tengo que aclarar que mi monitor es uno de 14" muy viejo, ¿es posible que sea por el monitor viejo? o… ¿puede ser otra cosa?

No quiero ser malo, pero creo que es tu monitor… tenes una terrible placa con un 14"… es el monitor definitivamente que no se banca la resolucion por defecto de ese juego (que si no me equivoco es 1024 x 768). Fijate si tenes algun archivo de configuracion donde le puedas setear menos resolucion y proba… sino, hay buenas ofertas de monitores por ahi Saludos!

Excepcion grave 0EEFFAA00111000A etc etc etc… se cerrara la aplicacion en uso… para que el prologo?

Hardcore Extreme Level

ivan quaglia

entradas: 14363

13:58 14/02/2008

7

otra cosa como apunto DELA que la frecuencia de actualizacion te en 60hz

Extreme Level

adrian023

entradas: 1233

16:06 15/02/2008

8

Sin ofensas. Dejate de joder! un monitor 14" para esa placa. 1ro yo inverti en el monitor y ahora estoy esperando conseguir una VGA.