Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con Turok

No hay Etiquetas
Entrada
Midle End Level

neon

entradas: 125

14:34 28/04/2008

1

Hola ! tengo un problema con el Turok, ayer lo instale y cuando lo arranco no tiene sonido, lo minimizo y abro un mp3 y no se reproduce, como que el turok traba todo lo que es sonido, tengo una placa de sonido M-AUDIO Audiophile 2496.

buen espero que me puedan dar alguna ayuda

saludos !

Hardcore Extreme Level

Zerus

entradas: 4280

14:42 28/04/2008

2

la unica solucion que se me ocurre es sacar la placa de sonido , y de seguro te anda con la integrada

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

14:55 28/04/2008

3

Fijate los drivers, codes de audio y video.
A mi el turok 2 seed of evil me hacia eso, hasta que instale el indeo 5 o algo de eso.
Que gran JUEGO!!!!!!
Saludos.

[SIGPIC][/SIGPIC]
 

Mi MOD

Midle End Level

neon

entradas: 125

15:17 28/04/2008

4

pero no es el turok 2 seed of evil, es uno nuevo que salio.

http://www.maximotec.com/showthread….ighlight=turok

High End Level

BiFa

entradas: 764

17:37 28/04/2008

5

Proba desactivando la placa de sonido dedicada y deja la onboard como bien dijo Zerus, quizas tiene el mismo fallo que el Area 51 (de hace poco) que con la audigy no funcionaba el sonido.

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

19:46 28/04/2008

6

proba como te dicen con la onboard y si te sigue tirando el mismo error es el juego.
Deberias probar con otro crack

Midle End Level

neon

entradas: 125

21:15 28/04/2008

7

gracias bat2com voy a intentar eso