Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con PCSX2.

No hay Etiquetas
Entrada
Extreme Level

kicinder

La Rioja

entradas: 1609

19:06 25/12/2007

1

Hola, me baje el emulador de play 2 para probar algunos juegos que solo bienen para esa consola, el tema es que se me ve demaciado lento, es injugable.
Me baje la ultima vercion, que ya biene con varios plugins, pero no hay forma, no se como configurarlo, o sera que no es compatible con ese juego?
El WE9 directamente no anda, y el otro es el Figh Night Round 2, ese es el que anda pero se ve muy lento.
Alguien me podria explicar como configurarlo?
Me baje varias guias pero que estan hechas para versiones anteriores que ya no funcionan, estas vesiones mas nuevas del emulador ya no tienen los mismos plugs que los de las guias.
Lo unico que no pude configurar es el plug que dice algo de DEV9, trae 2, en uno se me clava cuando lo quier configurar y el otro dice que no hay nada para configurar.
Los otros plug, prove de varias formas pero no hay caso siempre se ve lento.
Tengo tres consolas que ya no andan, les habia volcado el bios europeo 1.6, USA 1.6 y USA 2.0, pero con ninguno se mejora.

Gracias.

Extreme Level

eljan

entradas: 2741

19:54 25/12/2007

2

probaste el gta liberty city stories??
EDIT: estuve leyendo en la pagina, y veo q el vice city stories es compatible, asique me estoy poniendo a ver como es esto del emulador… cualquier cosa de aviso

"There's no place like 127.0.0.1"
Extreme Level

leo_lac

entradas: 2932

20:10 25/12/2007

3
Cita Iniciado por kicinder
Ver Mensaje
Hola, me baje el emulador de play 2 para probar algunos juegos que solo bienen para esa consola, el tema es que se me ve demaciado lento, es injugable.
Me baje la ultima vercion, que ya biene con varios plugins, pero no hay forma, no se como configurarlo, o sera que no es compatible con ese juego?
El WE9 directamente no anda, y el otro es el Figh Night Round 2, ese es el que anda pero se ve muy lento.
Alguien me podria explicar como configurarlo?
Me baje varias guias pero que estan hechas para versiones anteriores que ya no funcionan, estas vesiones mas nuevas del emulador ya no tienen los mismos plugs que los de las guias.
Lo unico que no pude configurar es el plug que dice algo de DEV9, trae 2, en uno se me clava cuando lo quier configurar y el otro dice que no hay nada para configurar.
Los otros plug, prove de varias formas pero no hay caso siempre se ve lento.
Tengo tres consolas que ya no andan, les habia volcado el bios europeo 1.6, USA 1.6 y USA 2.0, pero con ninguno se mejora.

Gracias.

Qdate trankilo, q eso es totalmente normal ….
No esta para NADA optimizado, anda mal, y es muy poco compatible, pero epero q algún dia mejore
Salu2

Intel Core 2 Duo E8400 @ 4050mhz 1,28v + Thermal Right Ultra Extreme 120 – DFI P35 DK T2Rs – 2 x 1GB OCZ Reaper 9200 1150mhz – ECS 8800GT ACCs1 – Samsung HD753LJ 750GB 32MB Buffer – NspireGear 650wCoolerMaster 590 – Samsung 226NW

Fue lindo mientras duro.

Extreme Level

nelsonbi2006

entradas: 2921

20:30 25/12/2007

4

El wining eleven tendria q andar,si a mi me anda a 30FPS.
El plugin grafico usa el plugin GSdx9.Metele la resolucion que quieras y desactiva las opciones "Deinterlace" y "Linear texture Filtering"

espero q te ayude.
Un saludo.

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!