Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con mi GTA IV

No hay Etiquetas
Entrada
Nuevo miembro

bock27

entradas: 3

15:49 16/08/2010

1

Hola soy nuevo en esto y pues tengo una pequeña duda con mi GTA IV, lo que sucede es que cuando inicio el juego y todo me lo corre perfectamente, pero una vez que estoy haciendo misiones y viajo por la ciudad llegan momentos en los que se me alenta la pc y no se a que se debera alguien podria ayudarme diciendome que podria hacer de ante mano muchas gracias

High End Level

Cuqui

Recoleta

entradas: 539

16:16 16/08/2010

2

Que configuracion tenes de pc?

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

16:24 16/08/2010

3

Proba usar los ultimos parches.
Bajar los graficos puede ayudar tambien.

Que config tenes?

Nuevo miembro

bock27

entradas: 3

16:36 16/08/2010

4

Pues mira tengo un procesaro AMD Athlon II X4 630 a 2.8 GHz, una tarjeta grafica GeForce GT240 1020MB DDR3 128bit, 2GB con bus de 1033, y el juego lo tengo con las graficas mas bajas todo lo tengo en bajo, la distancia visible esta a 22, el detalle de distancia esta a 30 la densidad de veiculos a 50 la densidad de sombras a 5, definicion si y VSync si, subiria una imagen pero la vdd no se como

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

16:49 16/08/2010

5
Cita Iniciado por GaByLaN_92
Ver Mensaje
Proba usar los ultimos parches.

1.7 proba .

Extreme Level

westk

entradas: 2979

16:51 16/08/2010

6

Asigná más memoria virtual, ese enlantecimiento a partir de un rato seguramente es Windows tratando de ampliarla automáticamente.

Slds

PD: Siempre pero siempre todo al dia, desde el programa (en este caso un game) hasta los drivers de tu PC.

Extreme Level

bestmt

entradas: 1273

17:24 16/08/2010

7

con 2gb de ram no te anda bien ni loko…. ponele 4gb como minimo..ademas la 240 es poco para ese juego…esta muy mal optimizado… ademas trata de tener los ultimos parches q corrigen banda de errores…

"ATI 1.000.000 OC" VS. "Nvidia 12.900 XXX"
Intel Core 88.1 Nucleos VS AMD F 250K
Si Queres Jugar…JUGA !!! CONSOLAS es la UNICA opción

Hardcore Extreme Level

street

entradas: 3749

17:31 16/08/2010

8

a veces se sobrecarga de autos o edificios la pantalla y se hace mas lenta, proba bajarle las sombras y otros graficos.

Extreme Level

conrado

entradas: 1186

17:33 16/08/2010

9

proba de desactivar el VSync!

[Review] Netbook Acer Aspire 1410 11,6", Intel SU2300 CULV, GMA 4500MHD, 2GB, 160GB WD Scorpio Blue, HDMI, 6 celdas (4400 mAh)..

Mi blogsito Hardsoft Geek

Nuevo miembro

bock27

entradas: 3

01:24 17/08/2010

10

Les agradesco a todos ya esta corriendome un poco mejor ya no se congela tanto es muy rara la vez, le tuve que quitar el VSyng y la definicion y ya con eso me corrio mejor, ahora solo espero comprarme mas memoria ram y ver si ya me corre un poco mejor

High End Level

ezequiel_m88

entradas: 705

01:24 18/08/2010

11

ami con un i7 6gb de ram y una 4870 no me corre de las mil maravillas, me deberia correr mejor, pero ya me arte de buscarle la solucion y no hay jaja es un juego P"·!"to, asi que fue jaja

i7 920 D0 / EVGA x58 SLI LE / OCZ Platinum 3x2gb 1600mhz cl7/ MSI GTX 460 HAWK / WD Caviar black 750GB / Corsair HX 1000w / Thermaltake Armor plus black edition / Samsung p2770h 27"" / Logitech x540 / Microsoft x6

Nuevo miembro

Federick

entradas: 47

15:34 02/09/2010

12

Yo instale el GTA ayer, por que compre placa nueva… ati 5770 1gb drr5 (Antes tenia la mierda de la 8400gs 512mb)

y estaba ilusionado que me hiba andar perfecto !! tirarse 900 pesos en una placa, tenia k andar..

sorpresa, me andaba a 20 fps !! que ganas de romper todo.

Lo que hize fue, una instalacion limpia del gta iv, instale el parche 1.7…

y ahora me anda a 41fps segun el bechmark del gta.

con casi todo en medio y 2 opciones en alto, sync on, definicion on. resolucion 1440 x 900

yo creo que me tendria que tirar aunke sea 50fps…
con eso seria feliz T_T
ya que con 40fps, se juega… pero creo que se podria mejorar , ya que algunas partes baja mucho los fps.

Me olvidaba, tengo esta pc:

e7200 2,53ghz@2,53ghz
Ati 5770 1gb ddr5
3gb ram kingston (Mierda)
250gb disco

Ahora solo falta ocear el micro a 3,1ghz a ver si sube algunos fps.

Saludos.

——————————————————–
EDITADO. NO SE PERMITE HABLAR DE WAREZ EN EL FORO.

Extreme Level

conrado

entradas: 1186

15:39 02/09/2010

13

si queres que te tire mejors fps desctiva el sync…

[Review] Netbook Acer Aspire 1410 11,6", Intel SU2300 CULV, GMA 4500MHD, 2GB, 160GB WD Scorpio Blue, HDMI, 6 celdas (4400 mAh)..

Mi blogsito Hardsoft Geek

Extreme Level

Chabux

La Plata

entradas: 1605

16:43 02/09/2010

14

Fijate de poner (para probar) todo al maximo, dicen algunos que anda mejor, aunque diria que todo menos las barritas. Tambien pone el parche 1.0.7.0 que seguro mejora bastante.

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

17:38 02/09/2010

15

Tenes cuello de botella por la CPU, es normal, por mas OC que le hagas, algo mejora, pero ese CPU de por si esta corto.
La RAM, se recomienda 4GB para ese juego (igual, en tu caso igual zafas porque usas resoluciones bajas).

En ese juego la VGA determina un 40%, lo demas, repartilo mas que nada en CPU y un poco de RAM.

No hace falta que comentes implicitamente todo lo que hiciste, edita un poco el vocabulario pirata.

Nuevo miembro

markitosfernand

entradas: 8

18:50 05/10/2010

16

la placa de video o la ram.. seguro…