Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con el gta 4

No hay Etiquetas
Entrada
Midle End Level

AnTiMaDrIdIsTa

Capital Federal

entradas: 462

04:31 07/03/2009

1

Caballeros: tengo un problema con el gta4
hice ya como 30 misiones, y en este momento despues de conocer a elizabetha y hacer creo q 2 misiones para ella se me cago todo
salgo a la calle para llevar a playboy x para matar a unos comerciantes y se me empieza a desaparecer el piso, las casas, toodo!! excepto los autos, no hay nada
tengo toodos lo necesario para correr el juego sin problemas (ya se q esta mal optimizado) pero en realidad se me tendria q ver bien por la pc q tengo…
a veces se arregla bajando la resolucion o aumentandola pero avanzas un poco y al rato te vuelve a pasar
aparte de q se traba bastante tb…
la verdad no me da para desistalar todo y volver a instalar tooodo de vuelta (dura como 25 min la instalacion) a alguien le ocurrio lo mismo??
si alguien sabe como solucionarlo, me chifla?
gracias

Extreme Level

interpol.nyc

rosario

entradas: 1527

10:53 07/03/2009

2

tenes activado el comando que te deja setear todo libre?

Para mi se debe a que te quedas sin Vram y por eso la lentitud en la carga de texturas.

Yo una vez use el comando y me hice el loco y puse todo arriba y anduve feliz por Liberty City, pero por 20 minutos. Despues empezaron problemas similares al tuyo.

Mi recomendacion si tenes activado eso, es que lo saques y pongas las opciones graficas usando la ram que te habilita el juego.

[SIGPIC][/SIGPIC]

- – – – – > http://www.interpolnyc.com < – – – – -

8 DE MARZO DE 2008 EN ARGENTINA — GRAN REX BUENOS AIRES [MEMORABLE]

Cuando cobras caro te piden precio, si tenes buen precio te piden rebaja, y si se lo regalas te piden que se lo instales.

 

Midle End Level

AnTiMaDrIdIsTa

Capital Federal

entradas: 462

11:35 07/03/2009

3
Cita Iniciado por interpol.nyc
Ver Mensaje
tenes activado el comando que te deja setear todo libre?

Para mi se debe a que te quedas sin Vram y por eso la lentitud en la carga de texturas.

Yo una vez use el comando y me hice el loco y puse todo arriba y anduve feliz por Liberty City, pero por 20 minutos. Despues empezaron problemas similares al tuyo.

Mi recomendacion si tenes activado eso, es que lo saques y pongas las opciones graficas usando la ram que te habilita el juego.

kapo, no se q decis, no te entiendo
no se q es el comando "setear" no tengo idea si ta activado o no, otra cosa.. me podras decir como poner las graficas usando la ram?
un abrazo
gracias

Extreme Level

feche86fge

entradas: 1728

16:31 07/03/2009

4

buenas kapo
lo que quiere decir es que ese "seteo"…ponele, vos tenes 512mb de video, y lo que le pusiste de graficos en el juego requiere tal memoria y llego a los 512mb pero cuando queres meterle mas en graficos, te lo bloquea porque llegaste al limite de tu memoria de video, con ese "seteo" te lo desbloquea y podes meterle todo los graficos a full ignorando el bloqueo.
si lo tenes activado, sacalo y hacete la prueba.
saludos

Midle End Level

AnTiMaDrIdIsTa

Capital Federal

entradas: 462

23:12 07/03/2009

5

capo como se hace eso?? lo del seteo
ni idea yo

Extreme Level

feche86fge

entradas: 1728

03:54 08/03/2009

6

es simple (para mi ) andas a la carpeta del gta y creas un bloc de nota nombrandolo "commandline", despues entras y le agregas "-norestrictions", despues agregas este debajo del anterior"-nomemrestrict" y debe funcionar, pero lo q dice Interpol.nyc es no hacerlo, almenos podes hacerte una prueba. Saludos