Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema loco con Medal of Honor Airborne.-

No hay Etiquetas
Entrada
Extreme Level

Kalamardo

entradas: 1185

17:16 02/11/2007

1

Buenas gente. Paso a contarles el problema "loco" que tiene un amigo con este juego, que por cierto me pidio porfavor que le averigue una solucion, cosa que no eh podido encontrar hasta ahora, ni patch hay para esto.

Bueno cuando empieza el juego, de una, el mice es como que se queda trabado girando todo el tiempo hacia la izquierda, si, parece una calesita . Bueno, queria saber si a alguien le paso lo mismo, lo raro que probamos con distintos mice, incluso se probo con uno USB para ver si era eso, y nada, el problema persiste, y encima es en 2 pcs distintas, con el mismo juego, lo mistico que a mi me anda de 10 , y nunca tuve ese tipo de problemas. Le tiro la config de las pcs por las dudas.

A64 3500
1giga ram
7300gt
mobo (?)

A64 3200
1giga ram
7900gt
mobo (?)

Por ahi lo que podria encontrar contradictorio para correrlo es las VGA (?) por decir "algo", ya que el readme dice que la serie 7xxx tiene problemas, pero no creo que sea por eso, en fin les agradeceria si saben algo, y aporten sus consejos .

Salu2.-

[FX] Team
[SIGPIC][/SIGPIC]
Hardcore Extreme Level

ivan quaglia

entradas: 14363

20:11 02/11/2007

2

BUENO.. TE COMENTO que a mi me paso lo mismo… aleatoriamente pero me paso. la primera vez que me tire en paracaidas se me quedo girando como trompo,y despues se me clipio absurdo en lugares absurdo para morir absurdamente… o sea en criollo el personaje se quedo trabado entre una pared y el piso. mira la maquina de mi firma, pero es aleatorio. no se si servira pero evitad mover el mouse antes de entrar a la partida

Hardcore Extreme Level

mariahxxx

entradas: 3560

20:28 02/11/2007

3

proba bajandote los ultimos drivers para esas vga's

Extreme Level

nelsonbi2006

entradas: 2921

20:30 02/11/2007

4

A mi me pasaba lo mismo tanto en el airborne (aleatorio) y en Farcry.Proba los drivers y volver los controles a default.
salu2

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

High End Level

CristianB

entradas: 631

21:31 02/11/2007

5

Yo se que eso lo hace cuando conectas un joystick, pero con un mouse ni enterado…

Extreme Level

Kalamardo

entradas: 1185

11:42 03/11/2007

6

Bueno gente mil gracias como siempre!!

Voy a probar las soluciones que me han dicho, veremos que onda, pero es re loco, porque veo que a varios les pasa, y no es un problema comun, bue, veremos si se soluciona (?) , voy a probar lo que me dijeron y despues les cuento .

Salu2.-

[FX] Team
[SIGPIC][/SIGPIC]