Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema instalando drivers

No hay Etiquetas
Entrada
Extreme Level

feche86fge

entradas: 1728

13:57 02/04/2008

1

hola de vuelta
a un amigo mio,cuando instala los ultimos drivers de nvidia,aparece como no instalado y esta en calidad muy bajo y no lo puedo subir(640x480 de resolucion y 4 bits de color)
tiene una ASUS Geforce 6600GT,Pentium 4 3.0Ghz,2gb de ram,ASUS P5ND2-SLI y 1 disco duro de 80Gb y otro de 250gb.
saludos

Extreme Level

Ronnie

entradas: 1663

23:00 02/04/2008

2

y que no le ponga los ultimos que baje algunos otros del gurr of 3d.

Moderador

hikaru85

Capital Federal

entradas: 9578

02:53 03/04/2008

3

Te recomiendo desinstalar previamente los anteriores y luego instalar los ultimos de intenet. Si no te los toma buscate la version anterior a ver k onda

Midle End Level

Kerberos

entradas: 151

15:08 03/04/2008

4

tiene instalados los drivers del chipset?

————————————————————————————————————————————————————————
Windows Server 2008 x64 Enterprise Edition & Mac OS X 10.5.8

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

20:36 05/04/2008

5

Aca les dejo la forma de poder desinstalar los driver viejos de la PC:
panel de control van a agregar o quitar programas y buscan,NVIDIA DRIVERS y ponen quitar y lo remueven y despues reinician.

con esto sacas los drivers del chipset y de video.

salu2

Extreme Level

feche86fge

entradas: 1728

17:00 12/04/2008

6

le funciono,gracias por la ayuda