Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema infernal [ayudaa]

No hay Etiquetas
Entrada
Entry Level

NicolasJC24

entradas: 51

20:25 22/04/2008

1

hola, al juego lo instalo todo bien, se intala el ageia todo joya, pero entro al juego y me entra en 1024*768, todo a full, pero cuando la doy iniciar juego, despues de que se carga se me reinicia la maquina no se que m13rda pasa, sospecho de la placa, porque en una pagina vi que decia como "minimo" una ati 9600 yo tengo 9550, tambien probe a bajarle todo al minimo pero sigue igual; pero con esta placa le pude jugar perfecto al fear, al quake4 y no creo que infernal sea mucho mas exigente que los anteriores

cualquier ayuda se agradece. saludos

Hardcore Extreme Level

zepita

entradas: 4300

21:50 22/04/2008

2

puede que la version de shaders de tu placa no sea la minima requerida por el juego.
Saludos

Hardcore Extreme Level

ivan quaglia

entradas: 14363

22:40 22/04/2008

3

emmm… si no mal recuerdo la 9550 estaba basada en la 9250 pero con mejores clocks (orrijanme si me equivoco) en ese caso la version de shaders es vieja… de hecho aun usando una 9600 o x700 puede que sea insuficiente, estas placas usan SM 2.0 como mucho (salvo las 9200 mas viejas aun creo) y juegos basados en DX relativamente nuevos usan SM 3.0. quake 4 esta basado en open gl asi que no deberias tener dramas, y FEAR usaba SM 2.0 infernal es mas nuevin
si las specs piden 9600 sera 9600 en este casino

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

22:44 22/04/2008

4

Tengo entendido que la 9550 es una 9600 con menores clocks, así que eso no debería dar problemas.
La verdad ni idea sobre el problema, muy raro lo de los reinicios.

Hardcore Extreme Level

zepita

entradas: 4300

22:50 22/04/2008

5

http://support.eidosinteractive.com/…barticleid=578

Minimum specifications

* OPERATING SYSTEM: Windows 2000/XP/Vista
* CPU: Intel Pentium 4 1.7Ghz or equivalent
* RAM: 512Mb
* GRAPHICS: Pixel Shader 2.0 compatible, ATI Radeon 9600/NVidia 5950 class or better
* SOUND: Direct Sound compatible
* OPTICAL DRIVE: DVD drive
* HARD DRIVE: 2Gb free disk space for installation. Save games will require more space.
* INPUT: 100% Windows 200/XP/Vista compatible mouse and keyboard

Recommended specifications

* OPERATING SYSTEM: Windows 2000/Xp/Vista
* CPU: Dual core 3.0 GHz processor
* RAM: 1024Mb
* GRAPHICS: Pixel Shader 3.0 compatible
* SOUND: Direct Sound compatible
* OPTICAL DRIVE: DVD drive
* HARD DRIVE: 2Gb free disk space for installation. Save games will require more space.
* INPUT: 100% Windows 200/XP/Vista compatible mouse and keyboard

Tu placa es PS 2.0, pero en los requerimientos "recomendados" sugieren PS 3.0 y tampoco calificas para los mínimos.

Si instalando los últimos drivers de la vga y actualizando a DX 9.0c no se soluciona, me parece que tenes que desistir a ese juego hasta que compres maquina nueva..

Saludos

Hardcore Extreme Level

savedrage

entradas: 17862

23:01 22/04/2008

6

deben ser los Pixel Shader. Es una condicion "fundamental" para que un juego ande, o no, con determinada placa. Probe lo del directx, sino, es por eso…

Hardcore Extreme Level

ivan quaglia

entradas: 14363

23:39 22/04/2008

7
Cita Iniciado por Eagle_Watch
Ver Mensaje
Tengo entendido que la 9550 es una 9600 con menores clocks, así que eso no debería dar problemas.
La verdad ni idea sobre el problema, muy raro lo de los reinicios.

zip tenes toda la razon del mundo

http://www.neoseeker.com/Articles/Ha…tul9550/2.html

proba con DX nuevo y drivers nuevos y si el juegato tienen algun parche. si no me falla la memo a mi creo qeu alguien con un problema similar habia posteado hace como un mes y pico

haa… por cierto mira con fijacion las especificaciones minimas, algunos juegos no corren si tu procesador no soporta un cierto juego de instrucciones multimedia.. que en el caso de los p4 si tienen (SSE 2)

Extreme Level

msebis

entradas: 1907

01:07 23/04/2008

8

si producen reinicios proba con otra fuente de alimentacion… (si, la 9550 es una 9600 con menores clocks y memos de mas ns,, pero ocean a 400/200ddr por lo menos)… si tenes problemas con los pixel shader, proba activandolos con el 3danalize

Nuevo miembro

scrwld

entradas: 17

01:08 23/04/2008

9

hola.
trata primero cambiando la resolucion antes de entrar al juego (la bajas) y lo mismo para la cantidad de color (16 bit).
lo estuve jugando y tengo una 5200 con 256megas de memoria y bus de 128 a 1024x768 con todo a full.

saludos.

Entry Level

NicolasJC24

entradas: 51

10:27 23/04/2008

10

lo que me parece raro es el reinicio, mas vale me tendria que tirar al escritorio, que era lo que me pasaba con bf2 cuando tenia la gforce mx440, y con el tema del directx voy a probar con la ultima version que es la de marzo. muchas gracias y ya les aviso