Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con el warcraft 3

No hay Etiquetas
Entrada
Midle End Level

gonzaloemilio

entradas: 356

01:39 15/01/2008

1

Hola gente les queria preguntar q puedo hacer con este bendito juego q se me reinicia siempre la pc luego de haberlo jugado 25 a 30 minutos. La temperatura del mother es de 40 grados cuando ya paso mas o menos media hora de juego y pum se reinicia
Le hice poner un fan atras para sacar aire y otro sobre el NB del mother pero no soluciono nada. la pc es un X2 4000 brisbane, 2 GB novatech, mother gigabyte ga-ma69-vm y fuente VTB SAN-45-S 450

Desde ya muchas gracias

PD: es raro q cuando juego al PES 2008 no se reinicia nunca

Moderador

hikaru85

Capital Federal

entradas: 9578

11:45 15/01/2008

2

Fijate si reinstalando el Juego se soluciona el problema y también controlá la temperatura del micro y la VGA mientras jugas

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

13:53 15/01/2008

3

Fijate las temperaturas tanto del chipset (usualmente en el Everest la nombra como temperatura del sistema), como las del micro.
Fijate si no hay ninguna actualización para el warcraft 3, o drivers más actualizados tanto para el chipset como para la vga onboard.
Estás haciendo algo de overclock a alguna parte de tu pc?

signature

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

13:54 15/01/2008

4

Fijate las temperaturas tanto del chipset (usualmente en el Everest la nombra como temperatura del sistema), como las del micro.
Fijate si no hay ninguna actualización para el warcraft 3, o drivers más actualizados tanto para el chipset como para la vga onboard.
Estás haciendo algo de overclock a alguna parte de tu pc?

signature

Midle End Level

gonzaloemilio

entradas: 356

14:24 15/01/2008

5

la tem del chisep es de 44 cuando juego ( eso q tiene un fan encima ) y reinstalar el war no probe por q nunca en mi vida lo instale o osea, no necesita instalacion solo lo copio de otro HD q tengo
Otra cosa q no especifique es q tengo video omboard y ademas antes e reiniciarse hace un ruido como este : CRACK CRACK CRACK y se reinicia

EDIt: no estoy haciendo nada de oc ya no se q hacer

Moderador

hikaru85

Capital Federal

entradas: 9578

14:29 15/01/2008

6
Cita Iniciado por gonzaloemilio
Ver Mensaje
la tem del chisep es de 44 cuando juego ( eso q tiene un fan encima ) y reinstalar el war no probe por q nunca en mi vida lo instale o osea, no necesita instalacion solo lo copio de otro HD q tengo
Otra cosa q no especifique es q tengo video omboard y ademas antes e reiniciarse hace un ruido como este : CRACK CRACK CRACK y se reinicia

Si no lo tenes instalado puede que ese sea el problema. Te lo comento xq a mi me pasaba algo parecido cuando lo movia permanentemente sin reinstalar el juego y muchas veces cuando jugaba partidas custom con una 6200 me saltaba un freezing de Ostia y se me solucionó con solo reinstalar el juego

Midle End Level

gonzaloemilio

entradas: 356

16:06 15/01/2008

7

Acabo de reinstalar el war y se sigue reiniciando . La temperatura del chisep cuando esto ocurrio era de 44 ya no se q hacer espere 1 mes para poder ponerle el fan al NB del mother para q siga reiniciandose

Moderador

hikaru85

Capital Federal

entradas: 9578

18:16 15/01/2008

8
Cita Iniciado por gonzaloemilio
Ver Mensaje
Acabo de reinstalar el war y se sigue reiniciando . La temperatura del chisep cuando esto ocurrio era de 44 ya no se q hacer espere 1 mes para poder ponerle el fan al NB del mother para q siga reiniciandose

Chequeaste las otras temperaturas que te mencioné?? Solamente te pasa con este juego?

High End Level

sinapodo

entradas: 597

18:58 15/01/2008

9

Si todavía no lo resolviste, y te aseguraste q no son las temp. actualiza los drivers de la placa y demas, el bios, el directx, y si sigue pasando busca parches para el juego q capaz se puede solucionar si no es eso y estas seguro q no es el hard (fijate q este bien colocada la placa porq yo antes tenia una placa agp y a veces habia q revisarla q trabe bien, te boludea) hay q probar formateando, sin embargo ewso suena a temps….
Espero q te haya servido, saludos
Chau!

"Pasa que para enamorar a una mujer hay q estar bien anímicamente y sin una mujer yo nunca estoy bien"
Moderador

hikaru85

Capital Federal

entradas: 9578

19:45 15/01/2008

10

Si el juego lo "compraste" y lo estas usando sin CD te recomiendo que busques otro parche ya que puede que el que estas usando esta dañado o es inestable

Midle End Level

gonzaloemilio

entradas: 356

16:17 16/01/2008

11

No me pasa con ningun otro juego ( pes 2008, cs 1.5, cs 1.6 ) tengo el juego original y ademas en otra pc q tengo ( la de mi perfil ) no me pasa esto para nada. Les comento q cuando recien me trajeron la pc no se reiniciaba
Otra cosa , ya probe formateando hace un mes mas o menos pero pasaba lo mismo ahora voy a probar usando otro windows a ver q sucede pero no creo q sea eso
Debe ser problemas de temperatura por q veces se me reinicia ( cuando juego de noche ) a la hora de usa el warcraft o mas en algunos casos pero repito; cuando la compre no pasaba esto el 1 mes despues si

Midle End Level

gonzaloemilio

entradas: 356

16:21 18/01/2008

12

Gente hoy instale el cold fear juego q es mucho mas pesado q el war y no se reinicia para nada ya no se q hacer

Moderador

hikaru85

Capital Federal

entradas: 9578

16:59 18/01/2008

13

tenes el ultimo parche del war??

Midle End Level

gonzaloemilio

entradas: 356

17:50 18/01/2008

14

si, ademas me saque la duda la tem no es por q lepuse un super ventilador ala par de la pc y se reinicio igual alos 10 minutos

PD: en google no ahy nada

EDIT: parece q lo solucione con desactivar reinicio de precaucion. Estuve jugando 35 minutos y no se reinicio

Midle End Level

gonzaloemilio

entradas: 356

19:36 18/01/2008

15

Bueno loego de desabilitar el reinicio de prevencion ya no se reinicia ahora sale una poderosa pantalla azul y cmoo no tengo a mano la camara digital tuve q escribir todo

STOP: 0x0000008E (0x0000005, 0xEC68C03E, 0xB8A4971C, 0x00000000)

RTKHDAUD.sys – addres EC68C03E base at EC629000, Datetamp 4642F3b3

supongo q son ceros y no O's asi q le puse ceros
Si me podrian ayudar plz se lo agradeceria mcuho ya q me estan por banear la account

EDIt: parece q es un problema con el sonido realtek q creo yo q desactivando el sonido no sale mas pantalla azul pero asi no tiene sentido jugar ;(

Extreme Level

Adris

QueTi

entradas: 1311

19:56 18/01/2008

16

Proba con otra verison de drivers de sonido

Ada Lovelace (1815-1852) : "Esta máquina puede hacer cualquier cosa que sepamos cómo ordenarle que la ejecute…"

Midle End Level

gonzaloemilio

entradas: 356

20:11 18/01/2008

17

este driver no tiene nada q ver con realtek ? :

Microsoft UAA (Universal Audio Architecture) Bus driver (Full Multi-language version )

asi lo pruebo y pregunto antes d eprobar ya q no quiero provacar inestabilidad en mi pc
Lo baje de gigabyte

EDIT: si confirmado es el sonido un problema con los dirver de realtek ahora solo faltaria a probar si puedo instalar otros driver q no sean realtek

Hardcore Extreme Level

zepita

entradas: 4300

08:17 19/01/2008

18

hace lo siguiente, pone el cd que vino con tu mother y reinstala los drivers de sonido. Eso puede solucionar el problema, si no lo hace, en la configuracion de W3 selecciona otro tipo de sonido, como dolby, miles, etc y despues contanos

Hardcore Extreme Level

zepita

entradas: 4300

08:22 19/01/2008

19

ah otra cosa, si tu mother es el el de tu perfill, podrias probar con estos drivers http://dlsvr01.asus.com/pub/ASUS/mis…8/WDM_3665.zip
saludos

Midle End Level

gonzaloemilio

entradas: 356

17:33 21/01/2008

20
Cita Iniciado por zepita
Ver Mensaje
hace lo siguiente, pone el cd que vino con tu mother y reinstala los drivers de sonido. Eso puede solucionar el problema, si no lo hace, en la configuracion de W3 selecciona otro tipo de sonido, como dolby, miles, etc y despues contanos

gracias zepita se arreglo el problema con lo q dijiste de poner en miles emulated 3D y gracias a los demas por ayudarme tambien