Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con el grid (errores graficos)

No hay Etiquetas
Entrada
Nuevo miembro

diegarcha

entradas: 5

03:49 11/12/2009

1

hola amigos jugando al grid me di cuenta que me tira errores graficos, no se si son del juego o de mi video y no se si a alguno le ha pasado esto, a continuacion les pongo unas capturas de los errores que yo veo

ME APARECE UNA ESPECIE DE BARRIDO DE SUCIEDAD, TANTO EN LAS LETRAS COMO EN EL AUTO COMO SE MUESTRA EN LA IMAGEN, ESE ERROR EN EL JUEGO TIENE MOVIMIENTO NO SE SI ME EXPLICO (COMO CON MOVIMIENTO DE LLUVIA)

ESTA ES LA CONFIGURACION DE MI PC

E2140 @ 1.6 MHZ
3GB KINGSTONE @ 800
ATI SHAPPIRE HD 4890 1GB
SATA 640GB WD
FUENTE BITRON 650W REALES

High End Level

Divilish

entradas: 951

04:11 11/12/2009

2

Parece que es con algunas sombras el problema no ?
si es en las sombras mepa que es algo de ati en dx9… porque yo casi no tengo juego en que no me haga eso con las sombras…


"…its number is Six Hundred and Sixty Six."

Nuevo miembro

diegarcha

entradas: 5

04:27 11/12/2009

3

si exactamente en particular me hace eso en las sombras, me doy cuenta porque cuando paso debajo de algun arbol en vez de mostrarme bien la sombra del arbol sobre el auto, me la muestra medio raleada siempre…….alguna solucion ?

High End Level

Divilish

entradas: 951

04:32 11/12/2009

4
Cita Iniciado por diegarcha
Ver Mensaje
si exactamente en particular me hace eso en las sombras, me doy cuenta porque cuando paso debajo de algun arbol en vez de mostrarme bien la sombra del arbol sobre el auto, me la muestra medio raleada siempre…….alguna solucion ?

mm es solo con ese juego o con todos? yo lo noto muy fulero en C&C tiberium wars y pes 2010 en las repeticiones, motores source y far cry 2 que recuerde ahora mismo…
con que sistema operativo estas ?
la verdad la unica solucion que enocntre hasta ahora es cambiarme a alguna Nvidia… lo unico que no llegue a probar es si con windows Vista/7 se arregla… cosa que para mi no me pareceria solucion porque es como hacer un downgrade de S.O.


"…its number is Six Hundred and Sixty Six."

Nuevo miembro

diegarcha

entradas: 5

04:49 11/12/2009

5

windows xp uso, y la verdad que no recuerdo que en otro juego me haya hecho lo mismo con el tema de las sombras…a ti te pasa en casi todos los juegos ? que video usas ?

High End Level

Divilish

entradas: 951

05:02 11/12/2009

6
Cita Iniciado por diegarcha
Ver Mensaje
windows xp uso, y la verdad que no recuerdo que en otro juego me haya hecho lo mismo con el tema de las sombras…a ti te pasa en casi todos los juegos ? que video usas ?

casi no hay juego que no me lo haya echo eso… no recuerdo cual si se veia bien ahora mismo…
yo tengo una HD 4850


"…its number is Six Hundred and Sixty Six."

Hardcore Extreme Level

savedrage

entradas: 17862

06:32 11/12/2009

7

Que tiene que ver la VGA? en todo caso cambia el micro, que esta haciendote tremendo cuello de botella…en su defecto, OC.-

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

08:42 11/12/2009

8
Cita Iniciado por savedrage
Ver Mensaje
Que tiene que ver la VGA? en todo caso cambia el micro, que esta haciendote tremendo cuello de botella…en su defecto, OC.-

que tiene que ver el micro? aca no estamos hablando de un problema de rendimiento, tiene unas sombras feas, que la verdad no llego a entender como se pueden relacionar con el micro…

es como si yo dijera: ''ayuda mi vga esta tirando artifacts no me pueden dar una mano?''

vos: ''cambia ese micro que te ahce cuello de botella''

disculpa que salte asi pero la otra vez en otro thread (no recuerdo cual) tambien saliste diciendo lo mismo…y no tenia nada que ver el micro

Que drivers usas? yo tube ya 2 4870 distintas y con las 2 me andan bien las sombras…incluido el grid

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Hardcore Extreme Level

savedrage

entradas: 17862

09:02 11/12/2009

9

menos tiene que ver la VGA para mi, mas lo asociaria a problemas del juego.

No le pasa en varios juegos, solo en uno!

Midle End Level

ray

Bs As

entradas: 382

09:08 11/12/2009

10

yo tengo una 4850 y con el grid me hace lo mismo!…es con el unico juego q lo note!

 

Asus P5QC // C2Q Q6600 G0 @3.4Ghz // 2x2 gb Corsair XMS2 // ATI HD4850 // WD Caviar black 640Gb + WD250Gb // CM 690 Pure // OCZ Fatal1ty 750w // Dell UltraSharp 2209wa // 
Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

09:31 11/12/2009

11

Esas especies de rayitas en las sombras son comunes en Grid, realmente por momentos son molestas y les quita realismo, pero es así, pero es cuestión de acostumbrarse.
Con respecto a lo que dijo save del micro, si bien no tiene nada que ver, tiene toda la razón, ese micro te esta haciendo un poco de cuello de botella, tendrías que ver si lo podes cambiar o en su defecto OC.

High End Level

Divilish

entradas: 951

09:49 11/12/2009

12
Cita Iniciado por savedrage
Ver Mensaje
Que tiene que ver la VGA? en todo caso cambia el micro, que esta haciendote tremendo cuello de botella…en su defecto, OC.-

en mi caso tambien tengo que cambiar el micro ? xD


"…its number is Six Hundred and Sixty Six."

Extreme Level

MoTiKa

entradas: 1824

09:52 11/12/2009

13

yo diria que si, pero que se yo

High End Level

feferly

entradas: 541

09:56 11/12/2009

14

antes de gastar guita en hard, lo que haria, seria pasarme a vista o mejor 7 , pondria los ultimos drivers y reinstalaria el juego de cero. saludos !

G15 + G9x + Razer Vespula + Xbox wirelles Gamepad
[SIGPIC][/SIGPIC]
Moderador

hikaru85

Capital Federal

entradas: 9578

10:22 11/12/2009

15

tema movido a dudas generales sobre juegos…

Nuevo miembro

diegarcha

entradas: 5

11:54 11/12/2009

16

USO LOS ULTIMOS DRIVER DE LA PAGINA LOS ATI CATALYST 9.11 y probe con los que me viene en el cd y lo mismo nomas….coincido que el micro me hace cuello de botella pero en este caso no tiene nada que ver con rendimiento pasa mas por la parte grafica, de ultima tendria que probar reinstalar el juego e inclusive probar formatear mi windows y reinstalar los drivers esos……..pues no se la verdad….sera que las ATI tienen este problema ??

Extreme Level

Tcxtreme

Resistencia , Chaco

entradas: 1120

11:54 11/12/2009

17

Primero que nada OC a ese micro para ver si se pueden aumentar FPS
Reinstala el juego en un SO limpio con los ultimos drivers ATi y despues contanos como te fue.
PD: Fuente Bitrom??

Phenom II X4 955BE @ 3.6GHz V1.28

Evga GTX 460 1024MB Stock

DRR3 Kinsgton 1333MHz 2x2GB

WD Black 500GB SATAII

Gigabyte  MA 785GMT-US2H

Midle End Level

ray

Bs As

entradas: 382

12:00 11/12/2009

18

creo q por mas q lo reinstales formatees y toda la bola lo va a seguir haciendo, es un tema del grid, con la vga. A mi es el unico game q me lo hace y lo corri con vista y 7 …con iguales resultados.

 

Asus P5QC // C2Q Q6600 G0 @3.4Ghz // 2x2 gb Corsair XMS2 // ATI HD4850 // WD Caviar black 640Gb + WD250Gb // CM 690 Pure // OCZ Fatal1ty 750w // Dell UltraSharp 2209wa // 
Hardcore Extreme Level

savedrage

entradas: 17862

12:57 11/12/2009

19
Cita Iniciado por jht
Ver Mensaje
Con respecto a lo que dijo save del micro, si bien no tiene nada que ver

si, ahora que me releo quedo confuso, pero nunca intente relacionar el problema de sombras, con el micro que tiene. Aunque insisto, tampoco es la VGA, es mas bien el juego.

Probaste llevarlo a la v1.3 ? no se si arreglará algo en single player, pero podes intentar (creo que los parches son puramente para el MP)

Midle End Level

ray

Bs As

entradas: 382

13:19 11/12/2009

20

pd: el dirt 2 me hace algo parecido, menos notorio! ambos juegos de la misma empresa!!!

 

Asus P5QC // C2Q Q6600 G0 @3.4Ghz // 2x2 gb Corsair XMS2 // ATI HD4850 // WD Caviar black 640Gb + WD250Gb // CM 690 Pure // OCZ Fatal1ty 750w // Dell UltraSharp 2209wa // 
Nuevo miembro

diegarcha

entradas: 5

14:52 11/12/2009

21

si tal vez sea problema del grid y todos los juegos que fabrique esa empresa.o no se la verdad pero es molesto a veces porque pareciera que la placa de video estuviera defectuosa y mostrara esos errores y eso tira a la confusion a veces, porque a parte como mi placa de video tiene tan solo una semana de uso y esta en garantia, no se si anda bien o no debido a esos errores que veo y eso me pone en duda que si anda mal la placa reclame su respectivo RMA o solo es el juego nada mas y la placa anda bien….que se yo la verdad..

PD: algun tutorial para overclockear mi micro el….CORE DUO E2140

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

15:48 11/12/2009

22
Cita Iniciado por savedrage
Ver Mensaje
si, ahora que me releo quedo confuso, pero nunca intente relacionar el problema de sombras, con el micro que tiene. Aunque insisto, tampoco es la VGA, es mas bien el juego.

Probaste llevarlo a la v1.3 ? no se si arreglará algo en single player, pero podes intentar (creo que los parches son puramente para el MP)

Si me di cuenta, solo que te gano la ansiedad de marcar eso jaja
Aparte es el juego que hace como unas rayitas raras no le deberías dar importancia.

High End Level

gonks

entradas: 818

16:40 11/12/2009

23

a mi tb me pasaba lo mismo :S sera un tema de las atis o algo en especifico?

Extreme Level

MoTiKa

entradas: 1824

21:11 11/12/2009

24

mas probable que sea el engine feo o del filtro que usan de colores anda a saber

Hardcore Extreme Level

savedrage

entradas: 17862

21:14 11/12/2009

25

a mi me pasa eso en el GRID tambien, hoy lo probé. Es asi el juego, ni te enrosques…