Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con el Crysis

No hay Etiquetas
Entrada
High End Level

mleyria

Cordoba

entradas: 514

23:14 19/02/2008

1

Recien instalo este juego, todo bien, pero al otro dia cuando quiero jugar, cuando termina de cargar el nivel me da el tipico cartel de windows este programa debe cerrarse y lo de enviar la informacion. Que puede haber pasado?? no hice ningun cambio despues que instale el crysis. Es mas cuando quiero jugar al GTA san andrea me hace los mismo, asi como digo de un dia para el otro.

Saludos

Drivers: 169.21

Shappire Ati HD4870 512mb DDR5 Samsung T240N Procesado Intel Core 2 Duo E6600 2.4Ghz@3Ghz Cooler Stock 2x2Gb GSkill PI Black 5-5-5-15 1066Mhz Sound Blaster Audigy SE / Edifier X400 Seagate 320Gb 7200 / DVD-RW Pioneer 212D SATA PSU CoolerMaster Real Pro 650w / Vitsuba Master Black Placa MSI P35 Platinum v1.1A

Midle End Level

Dm.GamsOft

entradas: 311

23:38 19/02/2008

2

Me queres decir para que esta problemas generales de juegos?…
tal vez puede ser problema de drivers..

High End Level

mleyria

Cordoba

entradas: 514

23:43 19/02/2008

3
Cita Iniciado por Dm.GamsOft
Ver Mensaje
Me queres decir para que esta problemas generales de juegos?…
tal vez puede ser problema de drivers..

Perdon me cague olvidando, le digo al mod que lo mueva

Shappire Ati HD4870 512mb DDR5 Samsung T240N Procesado Intel Core 2 Duo E6600 2.4Ghz@3Ghz Cooler Stock 2x2Gb GSkill PI Black 5-5-5-15 1066Mhz Sound Blaster Audigy SE / Edifier X400 Seagate 320Gb 7200 / DVD-RW Pioneer 212D SATA PSU CoolerMaster Real Pro 650w / Vitsuba Master Black Placa MSI P35 Platinum v1.1A

High End Level

sinapodo

entradas: 597

23:59 19/02/2008

4

Puede ser problemas de los drivers como te dijeron, pero también trata de formatear si podes y volver a probar…
Sino probá instalar los mismos juegos pero con otro cd, y probá buscar algun parche para los juegos…
Saludos

"Pasa que para enamorar a una mujer hay q estar bien anímicamente y sin una mujer yo nunca estoy bien"
High End Level

dariodg

entradas: 880

00:28 20/02/2008

5

mirá

a mi me pasó lo mismo y reinstalé todo 10594235235 veces, reinstalé drivers 259348593486.. y de un día para el otro (ya resignado yo..) anduvo todo..

si estás muy desesperado formateá. pero sinó.. esperá

y te digo que es problema del mismo windows, porque por más que reinstales el juego 4953745983 veces, no te va a andar.

Saludos.

[SIGPIC]http://www.maximotec.com/image.php?type=sigpic&userid=19877&dateline=118858 5018[/SIGPIC]

http://valid.x86-secret.com/show_oc.php?id=279338

musician in progress.

High End Level

sinapodo

entradas: 597

00:49 20/02/2008

6
Cita Iniciado por dariodg
Ver Mensaje
mirá

a mi me pasó lo mismo y reinstalé todo 10594235235 veces, reinstalé drivers 259348593486.. y de un día para el otro (ya resignado yo..) anduvo todo..

si estás muy desesperado formateá. pero sinó.. esperá

y te digo que es problema del mismo windows, porque por más que reinstales el juego 4953745983 veces, no te va a andar.

Saludos.

Pero igualmente hay casos y casos, el cartel de "no enviar" puede ser por muchismas causas…
Ahora q pienso tambioen puede ser algo de la configuracion pero igualmente el San Andreas y el Crysis son re diferentes en configuracion, y sino puede ser la placa, no solo los drivers…
Proba formateando y actualizando los drivers asi ya sabes si es Software o Hardware, a menos q como te dijo sea del Windows, pero el q tenes vos, tendrias q probar con otro cd…
Saludos

"Pasa que para enamorar a una mujer hay q estar bien anímicamente y sin una mujer yo nunca estoy bien"
Hardcore Extreme Level

ivan quaglia

entradas: 14363

02:30 20/02/2008

7

desinstala los drivers (mobo y vga) baja los ultimos d ela pagina y driver cleaner, inicia en modo prueba de fallos, borra restos con driver cleaner y usa directx erradicator para quitar DX baja e instala el ultimo DX de enero, baja todos los parches de windows y proba instalar todo de nuevo

High End Level

mleyria

Cordoba

entradas: 514

10:49 20/02/2008

8

Lo raro es que fue de un dia para el otro? por ejemplo al COD4 anda sin ningun drama

Shappire Ati HD4870 512mb DDR5 Samsung T240N Procesado Intel Core 2 Duo E6600 2.4Ghz@3Ghz Cooler Stock 2x2Gb GSkill PI Black 5-5-5-15 1066Mhz Sound Blaster Audigy SE / Edifier X400 Seagate 320Gb 7200 / DVD-RW Pioneer 212D SATA PSU CoolerMaster Real Pro 650w / Vitsuba Master Black Placa MSI P35 Platinum v1.1A

Nuevo miembro

Laq

entradas: 35

11:47 20/02/2008

9

fijate si estas usando alguna trasparencia en el escritorio o algun programa prog tipo winblind o desktopX, desactivalos antes de jugar, puede q ese sea tu problem a mi me pasaba eso con el gear of war pero una ves cerrados esos prog andaba joya!

Moderador

hikaru85

Capital Federal

entradas: 9578

13:50 20/02/2008

10

Fijate de conseguir otro "ejecutable" porque puede que el que conseguiste con el juego es inestable

High End Level

mleyria

Cordoba

entradas: 514

10:46 25/02/2008

11

Ya lo solucione!!! el proble era que mi placa Asus tiene un menu OSD que lo activas con un par de teclas en pantalla completa, que termite entre otras cosas mostrar los FPS, y bue esto era lo que me daba error.

Shappire Ati HD4870 512mb DDR5 Samsung T240N Procesado Intel Core 2 Duo E6600 2.4Ghz@3Ghz Cooler Stock 2x2Gb GSkill PI Black 5-5-5-15 1066Mhz Sound Blaster Audigy SE / Edifier X400 Seagate 320Gb 7200 / DVD-RW Pioneer 212D SATA PSU CoolerMaster Real Pro 650w / Vitsuba Master Black Placa MSI P35 Platinum v1.1A