Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Dirt y windows seven 64

No hay Etiquetas
Entrada
Extreme Level

Ed ^^

Argentina

entradas: 1630

22:30 05/01/2010

1

Hola gente, tengo problemas con este juego y el so.

La cosa es la siguiente, el juego abre normalmente y todo bien. Eligo la carrera, el auto y todo, empieza a cargar, llega a full y ahi tilda.

Alguien tubo algun problema similar?? o sabe como arreglarlo???

Muchas gracias


 

Powered by:

Logitech Performance MX - Logitech Iluminated - Razer Destructor - Xbox 360 Black Wireless Controler

Moderador

hikaru85

Capital Federal

entradas: 9578

22:47 05/01/2010

2

intentaste bajandote el ultimo parche?? si no es eso entonces es el juego que instalaste

Extreme Level

Ed ^^

Argentina

entradas: 1630

22:59 05/01/2010

3

El juego me funciono perfectamente antes en XP. Asi que el juego no puede ser


 

Powered by:

Logitech Performance MX - Logitech Iluminated - Razer Destructor - Xbox 360 Black Wireless Controler

Moderador

hikaru85

Capital Federal

entradas: 9578

23:28 05/01/2010

4

El S.O no puede ser porque le funca a medio planeta, así que o tenés alguna porqueria metida en el win o sino el juego que instalaste tiene algo mal…0800 – codemasters

Extreme Level

Ed ^^

Argentina

entradas: 1630

14:52 06/01/2010

5

Puede ser que el juego ande bien en xp y muera en seven 64?


 

Powered by:

Logitech Performance MX - Logitech Iluminated - Razer Destructor - Xbox 360 Black Wireless Controler

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

23:31 06/01/2010

6

No amigo Ed, te digo, hasta hace 2 dias usaba XP SP3 y funcionaba de lujo, luego instale W7 64bits y tambien andaba de lujo, fijate tus drivers de video, actualizalos a 64bits y si ya lo hiciste, proba con version mas vieja.

Extreme Level

hard

entradas: 2496

02:55 07/01/2010

7

yo jugue al dirt en win 7 x64 y funca, fijate drivers como dice gabylan.

Phenom II 965 3.4GHz 1.21vcore + Ocz Vanquisher + MSI 890GXM-G65 (QUEMADA , EN RMA) + 2x2 Ocz Gold 1600 @ 1333 Cl8 + MSI Cyclone GTX 460 1GB @ 870/1740/1940 + Western Digital 640GB Blue + Ocz Fatal1ty 750w + Samsung 2233sn+ + Philips 42" 1080p
Lancool PC-K62 + SoundBlaster Audigy SE @ X-Fi + Plantronics Gamecom 377 + A4Tech G800MU + A4Tech XL-755K + Razer Goliathus Fragged