Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Pes 2010 + W7 x64

No hay Etiquetas
Entrada
Midle End Level

pepicente

entradas: 474

11:29 12/12/2010

1

Hola, hace poco instale Windows 7 Ultimate x64, descargue los ultimos driver`s de Nvidia los instale hasta ahi todo bien, hoy voy a jugar al pes 2010, anda SUPER LENTO, es muy raro estuve jugando al BC2 tranquilo por lo que tengo entendido pide mas requisitos que el pes 2010 alguna solucion a este problema ? o que puede ser? un Saludo.

Hardcore Extreme Level

Ukyo

.

entradas: 4393

11:39 12/12/2010

2

Del vamos te digo que no es el W7 x64. Acá lo tenemos corriendo con Windows 7 x64 (en un Athlon II x3, 4GB de RAM y una 3850) a 1680x1050 todo a full y va bien piola (?)

Hardcore Extreme Level

savedrage

entradas: 17862

11:45 12/12/2010

3

Reinstala el juego, cambia drivers.

Yo lo probe en seven x64 sin dramas.

Invitado

11:51 12/12/2010

4

Yo tambien lo tengo con 7 x64 sin problemas

Midle End Level

Luchoteam_32

Bahia Blanca – Bs. As

entradas: 348

12:04 12/12/2010

5

Yo con win 64, y una ati 4650 anda al re pelete el PES 2010

Midle End Level

pepicente

entradas: 474

12:05 12/12/2010

6

que garron loco, lo voy a volver a instalar, en XP andaba como patada pero ahora con windows 7 anda muy lento, mas tarde comento como me fue, Gracias.

lo volvi a instalar y sigue igual injugable….

Midle End Level

adansierra

choya

entradas: 327

14:29 12/12/2010

7

yo con mi maquina el PES 2011 se alenta en medio de la cancha..rarisimo y ya probe un montonn de drivers..

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

14:38 12/12/2010

8

yo tube problemas parecidos como bajones asi pero ni pelota por lo que le jugaba pero andar anda bien con win 7 64… fijate si podes conseguir otro disco como para probar…

High End Level

Juan Ignacio

entradas: 989

14:44 12/12/2010

9

Probá con esto

"vas a inicio escribes
"administracion del color"
una vez dentro, marcas el ticket "usar mi configuracion para el siguiente dispositivo"

en el profile elijes tu monitor.
luego cualquier perfil que tengas lo quitas.

luego pones añadir y elijes el siguiente "sRGB IEC61966-2.1"
lo pones como predeterminado
y listo "

Midle End Level

pepicente

entradas: 474

19:36 12/12/2010

10
Cita Iniciado por Juan Ignacio
Ver Mensaje
Probá con esto

"vas a inicio escribes
"administracion del color"
una vez dentro, marcas el ticket "usar mi configuracion para el siguiente dispositivo"

en el profile elijes tu monitor.
luego cualquier perfil que tengas lo quitas.

luego pones añadir y elijes el siguiente "sRGB IEC61966-2.1"
lo pones como predeterminado
y listo "

sigue igual che.. no se que puede llegar a ser, el tema es en la cancha el resto anda bien, voy a la cancha y es injugable

Midle End Level

Luchoteam_32

Bahia Blanca – Bs. As

entradas: 348

19:43 12/12/2010

11

probaste de bajar todos los detalles a lo minimo posible?

Midle End Level

pepicente

entradas: 474

19:50 12/12/2010

12
Cita Iniciado por Luchoteam_32
Ver Mensaje
probaste de bajar todos los detalles a lo minimo posible?

si, resolucion todo y sigue igual, no creo que sea el juego ya que en xp no tenia ningun problema.