Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No veo los personajes en el NeverWinter Nights 2

No hay Etiquetas
Entrada
Extreme Level

The Big Praf

entradas: 2873

15:05 11/12/2007

1

Tal como dice el titulo.
Despues de instalarlo, y dejarlo todo una noche actualizandose, me dispuse a jugarlo.
Pero en la parte de creacion de un nuevo personaje, no lo veo!!!
veo toda la interfaz, los botones, las razas, todo. Es mas puedo girar la figura del personaje pero no logro verla!
Tengo el ultimo DX9 y los drivers de nVidia….no se, no son los ultimos pero los baje hace menos de 2 meses, calculo que hara 45dias.
El resto de los juegos que estoy jugando andan de lujo.

Alguien sabe que puede ser? alguna idea?Por que busque en google, pero no encontre nada (todo esta referido a la importacion de personajes desde el NWN 1)

Desde ya, gracias

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Moderador

hikaru85

Capital Federal

entradas: 9578

17:05 11/12/2007

2

Lo mas probable es que por ahi sea prducto de una mala actualizacion por lo que te diría que lo juegues sin actualizar a ver k pasa. Ahora si vos lo "compraste" de alguna página fijate de "comprar" otro ya que por ahi hay algun archivo erroneo en el primero ^ ^

Extreme Level

The Big Praf

entradas: 2873

17:53 11/12/2007

3

Ok, voy a probar de reinstalarlo, y jugarlo sin las actualizaciones a ver que pasa.
Que haya algun archivo erroneo, no creo. Va no se, pero primero voy a probar sin las actualizaciones (igual las voy a bajar, pero por mi cuenta.No da para que cada vez que lo instale, lo tenga que dejar toda la noche actualizando.Practicamente se bajo un Service Pack )

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Extreme Level

The Big Praf

entradas: 2873

12:47 12/12/2007

4

Solucionado!
Intente ejecutar las actualizaciones de nuevo y me marcaba que habia un archivo dañado. Asi que lo reinstale y lo probe sin las actualizaciones y anduvo joya.
Para probar, anoche lo puse a que se actualize de nuevo (si antes habian bajado mal, por ahi ahora bajaban bien), pero todavia no lo probe.

Lo que me calento es que en la pagina de Atari no estan las actualizaciones para bajar manualmente, y asi tenerlas a mano cada vez que lo instale.

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria