Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

NFS Shift

No hay Etiquetas
Entrada
Hardcore Extreme Level

Rey Maximo

entradas: 6071

17:48 19/11/2009

1

Hola!!! Luego de armar el cross instale el needforspeed shift nuevamente para ver como lo movia, seteando todo a full con filtros obvio, tengo una duda, los fps promedio son 45 50 fps… aveces me baja a 30 y como maximo tengo 60 sin mucho bardo… (Vsync)
Es normal que un crossfire de 4870 mueva asi este juego? Ya que los graficos no sorprenden, osea, para que se de una idea, el grid lo pongo a 130 140 fps y no baja de los 110…
Es normal, esta mal optimizado…. o que puede estar pasando?
Saludos!!

Hardcore Extreme Level

savedrage

entradas: 17862

17:50 19/11/2009

2

Paupérrima optimizacion, puede ser que esten demasiado bajos, pero no esperes mucho mas me parece.

Quizas al juego no le gusta el cross? que drivers usaste?

Hardcore Extreme Level

Rey Maximo

entradas: 6071

17:54 19/11/2009

3
Cita Iniciado por savedrage
Ver Mensaje
Paupérrima optimizacion, puede ser que esten demasiado bajos, pero no esperes mucho mas me parece.

Quizas al juego no le gusta el cross? que drivers usaste?

Los ultimos…

Los demas andan bien, por ejemplo el GTA4 con el micro Stock 3.2 me lo mueve constantemente a 60 fps con el Vsync todo en ultra high con todos los filtros y con la visibilidad al maximo. El crysis y el farcry andan bien tambien.
Lo unico que no probe fue poniendo el micro a 3.7 para jugar al nfss pero todos los juegos me andan mas que bien con el micro stock…
Para que se den una idea tengo (segun benchs que hice YO) el mismo rendimiento que una 5870, o sea…… no puede ser q este juego pedorro me tire abajo las vgas jajajajaja
Saludos y Gracias Save.

Extreme Level

Zomy

entradas: 1219

17:55 19/11/2009

4

Esta es una de las razones por las cuales se dice los crossfires/sli no rinden como aparentan!
Capaz que el juego no esta listo para un cross/sli.

Hardcore Extreme Level

Rey Maximo

entradas: 6071

17:57 19/11/2009

5
Cita Iniciado por Zomy
Ver Mensaje
Esta es una de las razones por las cuales se dice los crossfires/sli no rinden como aparentan!
Capaz que el juego no esta listo para un cross/sli.

? Sera este solo por que el cross lo tengo hace bastante y todos los juegos aumentan entre un 50 y 70 % su rendimiento. En los benchs miente mas aun, de tirar 14500 pts pasa a tirar casi 22000 en 3dm06 (sabiendo que su hermana mayor 5870 tira 19800)

Entry Level

Omega Red

entradas: 66

18:44 19/11/2009

6

Vas a tener que esperar el nuevo parche, supuestamente a fines de noviembre.

Hardcore Extreme Level

pabloc74

entradas: 18123

18:56 19/11/2009

7

a ver, empecemos con lo basico, no podes pretender de todos los juegos te tiren 500fps, todos van a tirar distinto, por ahi mas por ahi menos, preocupate si baja el rendimiento, no si no podes pasar 60 o 70. todo depende del juego, y creo que el shift como tantos otros no son compatibles con sli/cross, asi que por mas que ongas 75 placas te va a tirar lo mismo.
en lo unico que se garantiza un 100% de que se note algo la diferencia es en benchs, en juegos depende el juego y obviamente de drivers. a mi me tira entre 60 y 70fps con todo al mango y activado en 1920*1200, y si lo pones a 2560*1600 te va a tirar lo mismo, hay juegos que ya vienen limitados en fps, y muchos cuando activas el vsync automaticamente se clavan en 60, como por ejemplo me pasa y me paso con el cod mw1, en cambio en el ut3 tenia 60 fps y si anulaba el vsync tenia 280fps constantes con 2 8800gtx.

Hardcore Extreme Level

Rey Maximo

entradas: 6071

19:00 19/11/2009

8

pregunte por las dudas Pablo, es el unico juego que me pasa, en mi pc tengo 13 titulos instalados y este es el unico que anda como el o g t.
El grid es alucinante como esta optimizado, pero esta mas bueno el arcade del shift
Igual si no hay mucho bardo y depende del mapa me tira entre 50 y 60, pero me da bronca cuando baja a 30 40 ajajaja
saludos che.

Hardcore Extreme Level

pabloc74

entradas: 18123

19:00 19/11/2009

9
Cita Iniciado por savedrage
Ver Mensaje
Paupérrima optimizacion, puede ser que esten demasiado bajos, pero no esperes mucho mas me parece.

Quizas al juego no le gusta el cross? que drivers usaste?

la optimizacion es exelente, lo que puede pasar y que se ha visto es que no se lleve bien con placas ATI, no recuerdo el nombre de un juego que salio hace apoximadamente 1 o 2 años el cual con la 4870x2 obtenia unos hermosos 10fps y era lo mismo si lo ponia en 640*480 todo desactivado que con filtros y resolucion al mango.
lo que si he notado en este juego y con ATI solamente es una variacion importante de fps, lo cual hace que sea medio molesto jugar

Cita Iniciado por Rey Maximo
Ver Mensaje
pregunte por las dudas Pablo, es el unico juego que me pasa, en mi pc tengo 13 titulos instalados y este es el unico que anda como el o g t.
El grid es alucinante como esta optimizado, pero esta mas bueno el arcade del shift
Igual si no hay mucho bardo y depende del mapa me tira entre 50 y 60, pero me da bronca cuando baja a 30 40 ajajaja
saludos che.

lee lo que puse arriba a save

Hardcore Extreme Level

Rey Maximo

entradas: 6071

19:02 19/11/2009

10
Cita Iniciado por pabloc74
Ver Mensaje
la optimizacion es exelente, lo que puede pasar y que se ha visto es que no se lleve bien con placas ATI, no recuerdo el nombre de un juego que salio hace apoximadamente 1 o 2 años el cual con la 4870x2 obtenia unos hermosos 10fps y era lo mismo si lo ponia en 640*480 todo desactivado que con filtros y resolucion al mango.
lo que si he notado en este juego y con ATI solamente es una variacion importante de fps, lo cual hace que sea medio molesto jugar

lee lo que puse arriba a save

Eso quiere decir que esta mal optimizado a mi forma de entender, que esta bien optimizado siginifica que aproveche bien las placas de HOY en DIA…
Si no como explicas que el grid tire 140 fps???? con picos de 180?
Saludos

Hardcore Extreme Level

savedrage

entradas: 17862

19:07 19/11/2009

11

che en las largadas a mi, sin el AA al mango en 1680x1050 me lageaba…eso es "optimizacion"? No tengo LA MAQUINA pero…

Hardcore Extreme Level

Rey Maximo

entradas: 6071

19:10 19/11/2009

12

a mi tambien me laguea, para mi es una reverenda mierda la optimizacion, no tiene comparacion con el Grid, pero ni la mas minima en optimizacion!

Hardcore Extreme Level

pabloc74

entradas: 18123

19:11 19/11/2009

13
Cita Iniciado por savedrage
Ver Mensaje
che en las largadas a mi, sin el AA al mango en 1680x1050 me lageaba…eso es "optimizacion"? No tengo LA MAQUINA pero…

no es mala optimizacion, es que parece que nvidia puso papota en el juego y ati no, cuando lo abris sale enorme el cartel verde

Hardcore Extreme Level

Rey Maximo

entradas: 6071

19:13 19/11/2009

14

altos gatos estos de NV

Hardcore Extreme Level

savedrage

entradas: 17862

19:31 19/11/2009

15
Cita Iniciado por Rey Maximo
Ver Mensaje
altos gatos estos de NV

dejalos pobres..

Hardcore Extreme Level

Rey Maximo

entradas: 6071

20:06 19/11/2009

16

despues de ver esto, me queda mas claro que esta funcionando como debe el cross sobre el juego.

Y mas viendo los picos para abajo que tira esta GTX295 que tiene un rendimiento casi igual al de mi cross.
Saludos!

Extreme Level

Blakie

entradas: 2580

10:35 20/11/2009

17
Cita Iniciado por savedrage
Ver Mensaje
che en las largadas a mi, sin el AA al mango en 1680x1050 me lageaba…eso es "optimizacion"? No tengo LA MAQUINA pero…

Te falta micro y ademas tenes ATI

Cita Iniciado por Rey Maximo
Ver Mensaje
Hola!!! Luego de armar el cross instale el needforspeed shift nuevamente para ver como lo movia, seteando todo a full con filtros obvio, tengo una duda, los fps promedio son 45 50 fps… aveces me baja a 30 y como maximo tengo 60 sin mucho bardo… (Vsync)
Es normal que un crossfire de 4870 mueva asi este juego? Ya que los graficos no sorprenden, osea, para que se de una idea, el grid lo pongo a 130 140 fps y no baja de los 110…
Es normal, esta mal optimizado…. o que puede estar pasando?
Saludos!!

El juego anda mal con ati y en algunos casos no funciona bien con dual gpu. Esto se arrgla con el parche que sacan ahora a fin de mes y con los catalyst 9.12

Cita Iniciado por Rey Maximo
Ver Mensaje
El grid es alucinante como esta optimizado, pero esta mas bueno el arcade del shift

El shift no esta bien optimizado pero tampoco podes comparar los graficos del Grid con los del Shift.

PD: Arcade? en comparacion con el LFS RFactor o GTR….

OCTANAGE
"Los videojuegos no afectan a los niños. Si Pacman nos hubiera afectado estaríamos todos moviéndonos por habitaciones oscuras, tragando pastillas mágicas y escuchando música electrónica repetitiva."
Kristian Wilson, Nintendo Inc. 1989
Hardcore Extreme Level

savedrage

entradas: 17862

10:46 20/11/2009

18
Cita Iniciado por Blakie
Ver Mensaje
Te falta micro y ademas tenes ATI

les falta optimizacion, si un C2D a 3.4 Ghz no alcanza estamos mal…

Extreme Level

Blakie

entradas: 2580

10:58 20/11/2009

19
Cita Iniciado por savedrage
Ver Mensaje
les falta optimizacion, si un C2D a 3.4 Ghz no alcanza estamos mal…

Si optimizacion le falta por demas. Este problema viene desde el most wanted que los NFS empezaron a pedir mucho micro, en el undercover se fueron a la merda.
Por ejemplo el lageo y microcortes del undercover es por falta de micro, no tiene que ver con la grafica que uno utilize.
Espero que en el nuevo parche mejoren el uso de CPU, la verdad que solo lei que mejoraban la compatibilidad con ATI y Dual GPU

OCTANAGE
"Los videojuegos no afectan a los niños. Si Pacman nos hubiera afectado estaríamos todos moviéndonos por habitaciones oscuras, tragando pastillas mágicas y escuchando música electrónica repetitiva."
Kristian Wilson, Nintendo Inc. 1989
Hardcore Extreme Level

pabloc74

entradas: 18123

11:15 20/11/2009

20

me parece que la falla es mas por la grafica que por el micro, yo jugaba al undercover con un e8500 stock y iba fluidismo.
es como dice blakie, no se lleva bien con ati, pero aparentemente con los beta 9.12 anda bien, con los 9.11 parece que empeoro

Extreme Level

Blakie

entradas: 2580

11:20 20/11/2009

21

West/K tiene un phenom II x4 940 con una 8800gt y el juego le corre de 10… Yo tengo la misma maquina que save pero con un e8400 a 3.6 y me corre de 10…

OCTANAGE
"Los videojuegos no afectan a los niños. Si Pacman nos hubiera afectado estaríamos todos moviéndonos por habitaciones oscuras, tragando pastillas mágicas y escuchando música electrónica repetitiva."
Kristian Wilson, Nintendo Inc. 1989
Extreme Level

godafesto

Junin, prov de Bs. AS.

entradas: 1323

14:44 30/12/2009

22

A mi me anda de diez con mi configuracion y tengo nada mas una 8800gt y un C2D @ 2.33ghz. No me puse a fijarme cuantos fps me marca, pero mientras me ande fluido ni me fijo en los numeros. Lo uso todo a full y con AA creo que en 4x o 2x no me acuerdo.

PD:A lo unico es que tarda un poco en cargar las carreras, pero lo jugue en Play station 3 y hace lo mismo asi que es el juego asi.

Hardcore Extreme Level

pabloc74

entradas: 18123

16:55 30/12/2009

23
Cita Iniciado por godafesto
Ver Mensaje
A mi me anda de diez con mi configuracion y tengo nada mas una 8800gt y un C2D @ 2.33ghz. No me puse a fijarme cuantos fps me marca, pero mientras me ande fluido ni me fijo en los numeros. Lo uso todo a full y con AA creo que en 4x o 2x no me acuerdo.

PD:A lo unico es que tarda un poco en cargar las carreras, pero lo jugue en Play station 3 y hace lo mismo asi que es el juego asi.

ponele el parche y bajan bocha los tiempos de carga

Entry Level

sieck29

México D.F.

entradas: 87

00:17 02/01/2010

24
Cita Iniciado por Rey Maximo
Ver Mensaje
Hola!!! Luego de armar el cross instale el needforspeed shift nuevamente para ver como lo movia, seteando todo a full con filtros obvio, tengo una duda, los fps promedio son 45 50 fps… aveces me baja a 30 y como maximo tengo 60 sin mucho bardo… (Vsync)
Es normal que un crossfire de 4870 mueva asi este juego? Ya que los graficos no sorprenden, osea, para que se de una idea, el grid lo pongo a 130 140 fps y no baja de los 110…
Es normal, esta mal optimizado…. o que puede estar pasando?
Saludos!!

AAA no ma 110 FPS shale ya quisiera tener esa calidad en mi pc

[SIGPIC][/SIGPIC]
Un trabajador mas de la escuderia Geek Squad
AMD AND ATI FOREVER!!