Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Mal Rendimiento

No hay Etiquetas
Entrada
Nuevo miembro

elee

entradas: 38

12:32 20/03/2011

1

Buenas a todos.

 

Recurro a uds nuevamente en busca de ayuda , hice un post anterior sobre la pc con el tema de que las ventanas en windows me hacian estelas y demas, al cambiar a la config de tip aero eso desaparecio pero x lo que vi y bsuque en internet y en el uso de pc de amigos mios, la config de alto contraste de win 7 tiende a bugear de dif maneras asi que lo pase por alto.

 

La cosa ahora es que en lo que es juegos y aplicaciones 3d la maquina la verdad que no me rinde ni un poco de lo que yo creo deberia rendir, y a nivel soft he probado todo ya, cambie el win, probe con los drivers nuevos y viejos ( en este momento estoy usando los drivers originales de la vga), actualice bios, etc pero no he notado diferencia en el rendimiento.

Mi PC:

AMD Phenom

II X6 1090T Black Edition – 3.2GHz – 6MB – AM3

Mother

GIGABYTE GA-890XA-UD3

Memoria 3 x2 GB = 6 GB

DDR3 1600MHz GSkill Ripjaws

Fuente

COOLER MASTER eXtreme Power Plus | 700W

Grabadora CD/DVD | Sata | Dual Layer | LG / Samsung

WD Caviar

Green 1TB

Gabinete

ATX Thermaltake V9 Black Edition

Saphire ATI RADEON

HD6850 1024MB DDR5

 

Probe juegos como el Battlefield Bad Company 2 que segun los requerimientos deberia poder correlo perfecto en la max res con la max calidad y la verdad que no lo puedo hacer porque bajan los frames de una manera totalmetne notoria.

Corri los 3DMark11, esto no lo entiendo bien  de que seria una puntuacion "normal" cuando le hice la evaluacion de requisitos para ver si podia correrlos, muestra la barra completa tanto en overall cpu cmo en graficos de que podria correrlos perfecto, si me baseo en eso, la pc no rinde como deberia al correr la prueba.

En calidad media o basica ninguna prueba pasa de los 20Fps

Este es el link q muestra el Rdo de calidad media

http://3dmark.com/3dm11/837494…..kK0EmFt89J

 

En calidad extreme ninguna pasa de los 10 Fps; No puedo subir los Rdos porque como el 3dmark al pasarlo a extreme fue crackeado, no me dejo subirla por no tener key original, pero pude guardar los Rdos de un archivo.

- <benchmark>
- <results>
- <result>
  <tag>C:\Users\Admin\Desktop\default.3dmark-11-result</tag>
  <_3DMarkScore>X1078</_3DMarkScore>
  <GraphicsScore>964</GraphicsScore>
  <PhysicsScore>5342</PhysicsScore>
  <CombinedScore>1275</CombinedScore>
  <CombinedTest_FPS>5.93363</CombinedTest_FPS>
  <GraphicsTest1_FPS>5.23992</GraphicsTest1_FPS>
  <GraphicsTest2_FPS>5.42268</GraphicsTest2_FPS>
  <GraphicsTest3_FPS>4.90512</GraphicsTest3_FPS>
  <GraphicsTest4_FPS>2.66897</GraphicsTest4_FPS>
  <PhysicsTest_FPS>16.96005</PhysicsTest_FPS>
  <system_cpu>AMD Phenom(tm) II X6 1090T Processor</system_cpu>
  <system_gpu>AMD Radeon HD 6800 Series</system_gpu>
  <system_os>Microsoft Windows 7 Ultimate</system_os>
  <system_memory>6141</system_memory>
  </result>
  <result />
  </results>
  </benchmark>
Algo a decir, se que amd y el mother no tienen 3ch porr el tema de las memorias, les digo que ya probe correr con 4gb de ram y/o 2 y con 4 tengo un minimo a penas mejora de rendimiento que con 6 pero es minima y de 2 a 4 no noto cambios.

Meant to be played

nVIDIA

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

13:41 20/03/2011

2

Primero que nada, qué windows estas usando?

Cerciorate que no sea con ninguna modificación extraña…

El DX está actualizado?

Lo que comentas, en verdad que no tiene demasiado sentido. Tenés un muy buen equipo, como para que te falle así…

Probá la placa de video en otra pc, por las dudas que tenga algún problema…

signature

Entry Level

lucacba

Cordoba

entradas: 68

23:09 21/03/2011

3

desactiva cool n' quiet, y el epu engine fijate q este en auto o high performance, ami me pasaba eso con mi pc, y me di cuneta q eran esas configuraciones

saludos