Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

HD 3200 y Crysis

No hay Etiquetas
Entrada
Midle End Level

Stranyer

entradas: 149

23:56 21/10/2008

1

Bueno, ayer consegui el maquinon que tengo en la firma… segun vi en internet, corre el Crysis (all low) pero medianamente decente.

Pero a mi, hasta el intro del juego se me corta, y muy mal, se tilda 3 seg, para medio seg.

Hay alguna solucion, o algo que no vi?

Tengo instalado XP PRO SP3, le asigne 512MB a la placa, le subi lo GFX a 600, a la maquina le hice un OC de 2.6 @ 2.8… pero nada mas.

Desde ya, muchas gracias.

Extreme Level

aledb12

entradas: 2461

00:00 22/10/2008

2

Primero: ponele al IGP 128MB, es terriblemente al dope 512MB.
Segundo: Asegurate de que esos 600Mhz en el core sean estables al igual que el OC que le hiciste al CPU
Tercero: No tendrias que tener esos cortes con esa maquina, aun en Low.
Cuarto: Asegurate de haber instalado el parche 1.2 de Crysis.

Hardcore Extreme Level

Zerus

entradas: 4280

00:07 22/10/2008

3
Cita Iniciado por Stranyer
Ver Mensaje
Bueno, ayer consegui el maquinon que tengo en la firma… segun vi en internet, corre el Crysis (all low) pero medianamente decente.

Pero a mi, hasta el intro del juego se me corta, y muy mal, se tilda 3 seg, para medio seg.

Hay alguna solucion, o algo que no vi?

Tengo instalado XP PRO SP3, le asigne 512MB a la placa, le subi lo GFX a 600, a la maquina le hice un OC de 2.6 @ 2.8… pero nada mas.

Desde ya, muchas gracias.

tenes los ultimos drivers de la placa de video?

Midle End Level

GoldenX

entradas: 227

00:20 22/10/2008

4

Esa igp hasta en medio (800x600) se la tiene que mas o menos bancar.

Moderador

hikaru85

Capital Federal

entradas: 9578

00:50 22/10/2008

5

Yo testié el crysis con ese mobo y un 4800+ y si bien tenía un par de caidas en los frames el juego se dejaba jugar con todo en low a 800 x 600

Midle End Level

Stranyer

entradas: 149

00:56 22/10/2008

6

Ok, deje los clocks prederteminados de la IGP, y esta en 256MB.
Ahora lo curioso, es que el juego en si, lo corre bien , pero sigue tirando frenadas en el intro.

Ahora estoy instalando el GRID, aver que onda…

Gracias a todos por la ayuda!

Extreme Level

Mastocito

entradas: 1134

02:06 22/10/2008

7

donde conseguiste el mobo?

Hardcore Extreme Level

ivan quaglia

entradas: 14363

02:52 22/10/2008

8

lo mas probable se deba a poca memoria, y swapping… cosa mas o menos normal

Extreme Level

Dark-Link

entradas: 2864

03:32 22/10/2008

9

Los cortes SEGURO son por los drivers de la VGA. Hasta los 8.7 creo que el Crysis tenia problemas con las ATI (solo en el intro/menu). Proba instalando unos mas nuevos

Extreme Level

El_Labrador

Capital Federal

entradas: 2117

03:58 22/10/2008

10

Si no me equivoco, vos le preguntabas al usuario tokio sobre el rendimiento de esa placa en juegos, no?
Bueno, ahí yo te había dado mi opinión, y le pedía a tokio que contara un poco como iban los juegos.
Como no tuvimos novedades de el, te pido a vos que la sigas testeando con otros juegos.
Bueno, y con lo que te está pasando si el juego solo se queda al principio y luego no, puede ser un problema de drivers, actualizalos y fijate que onda.
Pero si la memo es de 1 gb, seguramente es como te dice ivan.
Saludos!

PD: acomoda bien tu perfil, faltan algunos detalles.

Extreme Level

eljan

entradas: 2741

08:43 22/10/2008

11
Cita Iniciado por Dark-Link
Ver Mensaje
Los cortes SEGURO son por los drivers de la VGA. Hasta los 8.7 creo que el Crysis tenia problemas con las ATI (solo en el intro/menu). Proba instalando unos mas nuevos

exacto, pone los 8.9

"There's no place like 127.0.0.1"
Hardcore Extreme Level

zepita

entradas: 4300

08:49 22/10/2008

12

cuanta ram tenes? mirá que con menos de 1.5 gb se arrastra mal crysis.

Hardcore Extreme Level

savedrage

entradas: 17862

09:06 22/10/2008

13

Es un problema conocido este, entre el Crysis y los drivers de ATI. A mi me pasaba, hasta que cambie de drivers. No se si los ultimos, pero podés probar con los 8.5 que se que andan bien con el juego.

Extreme Level

bestmt

entradas: 1273

13:47 22/10/2008

14

el igp en 256

porq 128 es poko y 512 al pedo es mucho…

besos
igual con ese video olvidalo no corre ni ahi

minimo 3850 o 8800gs

"ATI 1.000.000 OC" VS. "Nvidia 12.900 XXX"
Intel Core 88.1 Nucleos VS AMD F 250K
Si Queres Jugar…JUGA !!! CONSOLAS es la UNICA opción

Extreme Level

aledb12

entradas: 2461

13:59 22/10/2008

15
Cita Iniciado por bestmt
Ver Mensaje
el igp en 256

porq 128 es poko y 512 al pedo es mucho…

besos
igual con ese video olvidalo no corre ni ahi

minimo 3850 o 8800gs

WTF?, si se puede hasta correr en una 9600Pro.

Extreme Level

bestmt

entradas: 1273

14:58 22/10/2008

16

a 800x600

"ATI 1.000.000 OC" VS. "Nvidia 12.900 XXX"
Intel Core 88.1 Nucleos VS AMD F 250K
Si Queres Jugar…JUGA !!! CONSOLAS es la UNICA opción

Extreme Level

Dark-Link

entradas: 2864

14:59 22/10/2008

17

Es la idea del flaco…. correrlo no mas.

Extreme Level

NoName

entradas: 2655

15:00 22/10/2008

18
Cita Iniciado por Stranyer
Ver Mensaje
Ahora lo curioso, es que el juego en si, lo corre bien , pero sigue tirando frenadas en el intro.

Eso es porque los cinematics corren a un nivel de detalle único y no se ven afectados por los settings que vos puedas tener, a lo sumo y dependiendo de cada juego puede que varie la resolución pero en general vienen ajustados para dar la mejor relación calidad/fps en un equipo de gama media.

Linux Registered User #312139 – http://counter.li.org/
Extreme Level

vegeto

Santo Tome – Santa Fe

entradas: 1424

15:09 22/10/2008

19

de ultima proba el far cry 2 capaz q te vaya mejor

Mi notebook: Acer 5740g-6979 , core i5 2.26ghz ( Turbo-Boost 2.56 ghz) , 4gb ddr3 , 500gb , ati 5650.

Extreme Level

okorn

entradas: 2065

15:19 22/10/2008

20

Yo puse el COD4 1680x1050 con mi HD3200. Todo en Low pero andaba!

HD3200 750/500Mhz
4200X2 @ 2970Mhz – 1.28Vcore
2Gb @ 1000Mhz 5-5-5-15

Midle End Level

Stranyer

entradas: 149

22:21 22/10/2008

21

Estuve testeando el Tiberium Wars (Low-Medium) corria bastante fluido.

A lo sumo, si puedo, hago un review del mother con los games probados, con videos, fps, etc.

Pero antes, necesitaria los ultimos drivers de ati que son los 8.10(los que tengo yo son los 8.3) el drama, es que hay un enredo grande en esta conexion y hay muchos puertos cerrados, no puedo entrar a gmail, y distintos correos, tampoco descargar de algunas websites. De tante malaria no puedo descargar desde ATI los drivers.

Alguien seria capaz de descargar estos drivers de display y subirlos a Megaupload? plz!

https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/gamesite/8-10_xp32_dd_69561.exe

Extreme Level

El_Labrador

Capital Federal

entradas: 2117

23:20 22/10/2008

22
Cita Iniciado por Stranyer
Ver Mensaje
Estuve testeando el Tiberium Wars (Low-Medium) corria bastante fluido.

A lo sumo, si puedo, hago un review del mother con los games probados, con videos, fps, etc.

Pero antes, necesitaria los ultimos drivers de ati que son los 8.10(los que tengo yo son los 8.3) el drama, es que hay un enredo grande en esta conexion y hay muchos puertos cerrados, no puedo entrar a gmail, y distintos correos, tampoco descargar de algunas websites. De tante malaria no puedo descargar desde ATI los drivers.

Alguien seria capaz de descargar estos drivers de display y subirlos a Megaupload? plz!

https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/gamesite/8-10_xp32_dd_69561.exe

Tratá de conseguir el tune up 2008 que tiene una funcionalidad para los puertos.
Sinó vemos como hacemos.

Hardcore Extreme Level

Tino

entradas: 4890

00:18 23/10/2008

23

Para mi es problema de la memorias RAM

Cuanta memoria tenes?

Si tenes 1 modulo de 1gb, vas a tener que poner otro mas del mismo tipo, ya que 1gb es poco, y ademas para aprovechar bien ese video onboard necesitas habilitar el dual channel.

saludos

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Midle End Level

Stranyer

entradas: 149

19:04 23/10/2008

24
Cita Iniciado por El_Labrador
Ver Mensaje
Tratá de conseguir el tune up 2008 que tiene una funcionalidad para los puertos.
Sinó vemos como hacemos.

Edito:

No importa, los drivers que dicen ser para la HD3200, no es compatible.

O por lo menos a mi no me funka, me deja de reconocer la placa de video…

La version que tengo es la 8.3 o 8.03, muy viejos son?