Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Error de video en HL2 ep2, con 8800 gt

No hay Etiquetas
Entrada
Nuevo miembro

overlord4u

entradas: 37

07:10 11/01/2008

1

Buen dia, tengo un problemita con el ep2 y la 8800 gt, de un reflejo que tienen los personajes y algunas cajas, o rocas, y tambien el puente con el tren al principio,no se si me explico bien, es como un reflejo bastante rapido que se hace en estos objetos o personas, como una "luz que se apaga y se prende" por decirlo de una forma… aca en youtube, subi un video que hice con el fraps, lo hice rapido, era para mostrarles como se ve…

http://www.youtube.com/v/rylFRIsg3Ns

Espero tenga alguna solucion, ya que con el crysis me anda todo joya..en high.

Aca pic de como estaba seteado al momento de la captura, pero lo probe con todo al minimo y tampoco, no se que pasara…

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

07:15 11/01/2008

2

que versión de drivers tenés? ¿los instalaste bien (borrando antes los anteriores)?

Nuevo miembro

overlord4u

entradas: 37

06:03 13/01/2008

3

Buen dia, la version de los drivers es 167.26, son los que venian en el cd, la 8800 es la alpha dog de xfx..

Y si desintale los drivers anteriores de la on board, esos no mas tenia..

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

06:20 13/01/2008

4

Instalá los 169.25 y probá de nuevo

Nuevo miembro

overlord4u

entradas: 37

00:57 14/01/2008

5

Solucionado gracias a los drivers 169.21, no quise poner los .25 por que decian que era para el win vista. Y yo tengo el xp sp2.

Un abrazo y muchas gracias!, ahora si me voy ap oner a jugarlo, antes era insoportable jejej.