Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Call of Duty 4

No hay Etiquetas
Entrada
Hardcore Extreme Level

hollymaN

entradas: 3209

23:48 26/01/2008

1

Gente la verdad que me tiene cansado, probe tanto en Windows XP o en Windows Vista, ultimos drivers y el problema sigue

Hace como 1 semana atras compre el COD4, lo jugaba en Windows Vista la primera ves que lo instale andaba barbaro, bien fluidos todo a full full con filtros en maxima resolucion en mas aca tengo una screen de yo jugando emocionado con los graficos.

El problema es el siguiente y me sorprende que se caigan demasiado los fps a unos 15 aprox cuando muevo el mouse por ejemplo o hago algun giro preferentemente en las partes del juego exteriores como en un paisaje y eso antes no me pasaba esta todo activado a full en las configuraciones, y me da bronca no poder jugar el juego a full como lo jugaba antes, el hard de la pc no creo que sea porque antes andaba barbaro y creo que todavia es desente para correrlo a full, nose si seran los drivers o es el juego pero se torna injugable, eso si, solo cuando desactivo las texturas que es lo principal en graficos, como lo que le da vida es cuando se puede jugar perfectamente fluido pero que gracia tiene jugarlos sin texturas si es lo que le da la realidad y antes no tenia dramas de jugarlos a full

saludos y espero su ayuda!

Help me boys

High End Level

dariodg

entradas: 880

00:40 27/01/2008

2

qué drivers usas ?

probate los 169.21, que pueden solucionarlo (por alguna idea darte )

pero la verdad que raro lo que te pasa..

le hiciste algún cambio desde ese "entonces" que el juego empezó a hacer eso.?

ehh la verdad que no tengo demasiadas ideas de qué puede ser.. virus.. no creo.. hard ?, vos tenés que saber bién si hiciste algo o no.. drivers ?, instalate los 169.21 y contá.

se lo dejo a los expertos en el tema, yo aporto lo mío, y si es poco no te enojes, solamente te quise ayudar desde mi poquita sabiduría.

Saludos y suerte con tu problema.

[SIGPIC]http://www.maximotec.com/image.php?type=sigpic&userid=19877&dateline=118858 5018[/SIGPIC]

http://valid.x86-secret.com/show_oc.php?id=279338

musician in progress.

Extreme Level

Kristian99418

entradas: 1025

00:50 27/01/2008

3

¿Osea en la misma parte del juego antes te andaba bien y ahora va lento?
1) Chequeá si no te entró algún virus o Spyware.
2) ¿Usás Firewall? Una vez me pasó que el firewall no permitía no se qué proceso con un juego y me lo hacía re lento. Probá cerrarlo.
3) ¿Chequeaste temperaturas del hard?
4) ¿Reinstalaste el juego?

Por ahora no se me ocurre nada más.
Suerte .

Se viene… se viene… la… nueva firma
Hardcore Extreme Level

hollymaN

entradas: 3209

00:51 27/01/2008

4
Cita Iniciado por dariodg
Ver Mensaje
qué drivers usas ?

probate los 169.21, que pueden solucionarlo (por alguna idea darte )

pero la verdad que raro lo que te pasa..

le hiciste algún cambio desde ese "entonces" que el juego empezó a hacer eso.?

ehh la verdad que no tengo demasiadas ideas de qué puede ser.. virus.. no creo.. hard ?, vos tenés que saber bién si hiciste algo o no.. drivers ?, instalate los 169.21 y contá.

se lo dejo a los expertos en el tema, yo aporto lo mío, y si es poco no te enojes, solamente te quise ayudar desde mi poquita sabiduría.

Saludos y suerte con tu problema.

Tengos el ultimo instalado el 169.21 y con este drivers tengo problemas antes andaba bien, ahora anda mal, virus no es porque formatie pc dos veces en lo que va desde estos 3 dias antes tenia vista, despues dos veces XP

saludos

Hardcore Extreme Level

hollymaN

entradas: 3209

00:53 27/01/2008

5
Cita Iniciado por Kristian99418
Ver Mensaje
¿Osea en la misma parte del juego antes te andaba bien y ahora va lento?
1) Chequeá si no te entró algún virus o Spyware.
2) ¿Usás Firewall? Una vez me pasó que el firewall no permitía no se qué proceso con un juego y me lo hacía re lento. Probá cerrarlo.
3) ¿Chequeaste temperaturas del hard?
4) ¿Reinstalaste el juego?

Por ahora no se me ocurre nada más.
Suerte .

Virus no es, ya formatie 3 veces la Pc, tenia vista lo formatie, despues puse dos veces XP ahora ni hace 4 horas que termino de formatiar y sigue igual
Firewall tengo el de Windows
Hard CPU 40º y GPU58º ahora mismo
El juego lo reinstale 3 veces ya

Saludos y gracias!

High End Level

sinapodo

entradas: 597

01:03 27/01/2008

6

Mirá, para mí o son las temp. aunq con las q dijiste q tenes no creo, o puede ser la fuente, pero esa fuente anda bien, bah, no se, capaz… Decime, es el único juego de ese peso q te pasa? Otra cosa q puede ser es q avanzaste mucho en el juego y ta cargando mucho el ram, pero no creo porq tenes bastante…
No le hiciste oc?
La verdad q teniendo en cuenta todo lo q dijiste e hiciste es muy raro!!!
Saludos

"Pasa que para enamorar a una mujer hay q estar bien anímicamente y sin una mujer yo nunca estoy bien"
High End Level

CristianB

entradas: 631

01:16 27/01/2008

7

Ya se que es muy bobo, pero no le abras aumentado la resolución?

Por otra parte, puede ser una mala "medicina" o exe.

Salu2

pd: tengo casi la misma pc que vos y me anduvo bastante bien, 1280 todo al palo AA 2x, a 30-80 fps

Hardcore Extreme Level

hollymaN

entradas: 3209

01:43 27/01/2008

8
Cita Iniciado por CristianB
Ver Mensaje
Ya se que es muy bobo, pero no le abras aumentado la resolución?

Por otra parte, puede ser una mala "medicina" o exe.

Salu2

pd: tengo casi la misma pc que vos y me anduvo bastante bien, 1280 todo al palo AA 2x, a 30-80 fps

La resolucion en la que lo juego y lo jugue siempre es 1280x1024, 4xAA osea lo maximo y todo al maximo, lo jugue anteriormente sin problemas, eso del exe te referiste a si es copy? porque si lo es puede ser eso?

Probe bajarle la resolucion y sigue pasando, jugar sin AA y sigue pasando, mas o menos se soluciona cuando le saco las texturas pero se ve re feo, osea 0 grafico

saludos

Hardcore Extreme Level

hollymaN

entradas: 3209

01:46 27/01/2008

9
Cita Iniciado por sinapodo
Ver Mensaje
Mirá, para mí o son las temp. aunq con las q dijiste q tenes no creo, o puede ser la fuente, pero esa fuente anda bien, bah, no se, capaz… Decime, es el único juego de ese peso q te pasa? Otra cosa q puede ser es q avanzaste mucho en el juego y ta cargando mucho el ram, pero no creo porq tenes bastante…
No le hiciste oc?
La verdad q teniendo en cuenta todo lo q dijiste e hiciste es muy raro!!!
Saludos

De los juegos es el unico que me anda mal, los demas andan barbaro, por otro lado no le hice OC a la placa y no se lo pienso hacer tampoco, de ram la veo bien, ahora no se si tendra que ver pero en el BIOS me dice que tengo utilizados 2047 de los 2048.

Aprovecho el thread y pregunto, hay alguna otra manera de optimziar windows xp para los dual core o es la unica manera y la correcta, el metodo que utilize es el que esta aca

Para Intel>
1)Hay que descargar este parche si o si (Windows XP Hotfix Patch: KB896256) en el idioma que tengan el SO, en este caso es Español http://www.microsoft.com/downloads/d…8-34fb8a0fce3b

2) Al final de la instalacion aparece un cuadro donde podemos seleccionar “No reiniciar ahora” el que se debe activar.

3) Vamos a: Inicio>Ejecutar>regedit
4) EN la entrada HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Session Manager\Throttle (si no se encuentra esta clave llamada “Throttle” la debemos crear, para ello hacemos clic derecho sobre la carpeta “Session Manager” vamos a nuevo>clave y la creamos .

5) Debemos crear dentro de la nueva clave un valor DWORD con el nombre “PerfEnablePackageIdle” seteandolo en el valor Hexadecimal “1”

6) Hay que comprobar tambien que en el boot.ini se encuentra la clave al final de la linea ” /usepmtimer”, en caso de no haberla hay que crearla
Debiendo quedar algo asi:

Cita:
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Professional" /noexecute=optin /fastdetect/usepmtimer

7)Guardamos, reiniciamos y ya esta!.

Saludos y gracias por la ayuda!

High End Level

sinapodo

entradas: 597

02:38 27/01/2008

10

Mira, lo de optimizar el dual core en xp tuve averiguando y hay muchas formas pero para amd…esa creo q es una de las unicas, lo de la ram toy medio sorprendido pero no toy muy seguro, capaz q me toy confundiendo, así q despues edito este post y te digo si encuentro o se algo…
Sino lo dejo para el resto de los users
Saludos

"Pasa que para enamorar a una mujer hay q estar bien anímicamente y sin una mujer yo nunca estoy bien"
Hardcore Extreme Level

hollymaN

entradas: 3209

04:41 27/01/2008

11
Cita Iniciado por sinapodo
Ver Mensaje
Mira, lo de optimizar el dual core en xp tuve averiguando y hay muchas formas pero para amd…esa creo q es una de las unicas, lo de la ram toy medio sorprendido pero no toy muy seguro, capaz q me toy confundiendo, así q despues edito este post y te digo si encuentro o se algo…
Sino lo dejo para el resto de los users
Saludos

Hice el metodo que esta aca pero no veo diferencia, para mi anda igual, y como lei que optimizando mejora mucho el rendimiento entonces bienvenido sea

saludos!

Midle End Level

FROZTH

entradas: 158

04:50 27/01/2008

12
Cita Iniciado por hollyman
Ver Mensaje
La resolucion en la que lo juego y lo jugue siempre es 1280x1024, 4xAA osea lo maximo y todo al maximo, lo jugue anteriormente sin problemas, eso del exe te referiste a si es copy? porque si lo es puede ser eso?

saludos

No estoy seguro pero si tienes el exe modificado entonces creeme es eso por que de ay en mas parece todo normal o alomejor una memo anda dando las ultimas y no se prueva cambiandolas o que te presten alguna para hacer pruebas
saludos y suerte

Hardcore Extreme Level

zepita

entradas: 4300

10:53 27/01/2008

13

Veo que reinstalaste windows y el juego muchas veces..
1. Instalaste los drivers del mother?
2. Instalaste el ultimo parche del juego?
3. Configuraste los drivers? Si no sabes como hacerlo deja todo en 'controlado por la aplicacion'
4. Configuraste apropiadamente la memoria virtual en windows? (manual, siendo tanto el minimo como el maximo el doble de tu memoria fisica)
5. Por ultimo, subi los graficos al maximo en el juego pero desactiva todo tipo de filtros y luego proba incrementandolos de a poco hasta encontrar el punto optimo.

Si no se soluciona, compra el juego y llama a ACTIVISION

High End Level

CristianB

entradas: 631

13:02 27/01/2008

14

Para mi es el Cr@ck o los drivers mal configurados.

Postea una captura de la configuracion de los drivers.

Salu2

Hardcore Extreme Level

hollymaN

entradas: 3209

16:00 27/01/2008

15
Cita Iniciado por zepita
Ver Mensaje
Veo que reinstalaste windows y el juego muchas veces..
1. Instalaste los drivers del mother?
2. Instalaste el ultimo parche del juego?
3. Configuraste los drivers? Si no sabes como hacerlo deja todo en 'controlado por la aplicacion'
4. Configuraste apropiadamente la memoria virtual en windows? (manual, siendo tanto el minimo como el maximo el doble de tu memoria fisica)
5. Por ultimo, subi los graficos al maximo en el juego pero desactiva todo tipo de filtros y luego proba incrementandolos de a poco hasta encontrar el punto optimo.

Si no se soluciona, compra el juego y llama a ACTIVISION

Si instale absolutamente todos los drivers.
Probe el parche 1.4 y seguia igual, pero lo probe una sola ves.
Los drivers los configure ahora si estan bien configurados nose Lo de la memoria virtual de windows ni idea eso, al windows xp no lo configure nunca explicame eso por fabor. Capaz necesite configurar ya que el COD4 me andaba joya en vista
Los graficos estan subidos al mango pero es raro porque es injubale 17 fps con esta configuracion? aveces menos, anda re lento en los paisajes por ejemplo y antes lo jugaba joya!

Aca va una screen de como tengo configurada la placa de video, algo esta mal? es el ultimo 169.21

Gracias por la ayuda!

High End Level

sinapodo

entradas: 597

16:07 27/01/2008

16

Y, poba bajandole la calidad de filtración de texturas, porq capaz antes no lo tenias asi y no se porq(capaz por q actualizaste) se cambio, y fijate como anda con la configuración q tenias antes, pero es muy raro porq antes te andaba perfecto nos decis…
Lo de la memoria virtual esta en Panel de control/propiedades del sistema/opciones avanzadas/configuración de rendimiento/opciones avanzadas y ahi tiene q tar, fijate si ta todo bien o si ta en automatico, sino subila a mas manualmente, no se…
Proba tambien otro crack
Saludos

"Pasa que para enamorar a una mujer hay q estar bien anímicamente y sin una mujer yo nunca estoy bien"
Hardcore Extreme Level

hollymaN

entradas: 3209

16:25 27/01/2008

17

Mira lo de la memoria virtual esta asi, esta bien?

Tengo paciencia hasta esta semana el cooler de la pc es mi prioridad XD sino me lo compro orig

aca lo de la memoria virtual esta bien?

Voy a probar con el parche 1.4 pero es rarisimo de golpe anda a 70 fps y re bien en lugares como por ejemplo una casa o cuando empieza el juego que tenes que entrenar los disparos anda rapidizimo, salis afuera y cuando ves los arboles por ejemplo 15fps y re lag y antes eso no me pasaba

High End Level

sinapodo

entradas: 597

16:38 27/01/2008

18

Ta perfecto, pero pone en cambiar y fijate si esta administrado por el sistema, ponelo en manual y hace tu cantidad de memoria ram por 1.5 lo q sería 3072, esa es la cantidad de memoria virtual q tenes q poner…
Saludos

"Pasa que para enamorar a una mujer hay q estar bien anímicamente y sin una mujer yo nunca estoy bien"
Hardcore Extreme Level

hollymaN

entradas: 3209

17:20 27/01/2008

19

Listo. le puse 3072, me cambio en memoria virtual el 2048 por 3072 asi esta bien?¿ saludos

High End Level

sinapodo

entradas: 597

17:24 27/01/2008

20

Sí ta bien, vos tenes un disco solo como muestra tu perfil no? porq si tenes dos se recomienda q al primario lo dejes sin memoria vitual, y al otro le pongas…
Saludos

"Pasa que para enamorar a una mujer hay q estar bien anímicamente y sin una mujer yo nunca estoy bien"
Hardcore Extreme Level

hollymaN

entradas: 3209

23:22 27/01/2008

21

Es un solo disco, nose que ando flashiando o que o siento que tengo perdida de rendimiento en otros juegos cosa que antes no pasaba, artifacs re raro que puede ser? mm no me estare quedando corto de fuente?

saludos

High End Level

sinapodo

entradas: 597

23:36 27/01/2008

22

No creo, a menos q ahora te mande mal, para eso tambien pueden ser las memorias, pero bueh, puede ser q ande mal la fuente, y lo de artifacts no creo pero si queres fijate con el atitools…
Saludos

"Pasa que para enamorar a una mujer hay q estar bien anímicamente y sin una mujer yo nunca estoy bien"
High End Level

CristianB

entradas: 631

00:04 28/01/2008

23

Donde dice forzar mipmaps, pone ninguno

Hardcore Extreme Level

hollymaN

entradas: 3209

05:13 29/01/2008

24

Creo haber encontrado el problema, me di cuenta que el windows me limita el procesamiento en los juegos, osea que no pase el 50% y me parece que por ahi viene la cosa, me empezo a andar lento el pro street y se alentizo entonces me fije el panel de tareas y estaba consumiento el 50% y nunca pasaba de ahi, entonces me parece que puede ser ese el problema, se quede corto de procesamiento, porque las temperaturas no son, el micro no pasa de los 45º a full, la placa de video anda a 55º full con cooler al 100% las temperaturas no son .

Otra cosa, no se si flasheo o tengo artifacs, de donde vienen los artifacs?

saludos

Hardcore Extreme Level

zepita

entradas: 4300

16:07 29/01/2008

25

El tema uso de procesador es muy relativo y esta bien que tengas 50%. Por otro lado, los artifacts vienen de la placa de video.. probaste sin filtros? que resultado obtuviste? proba en x2 o en x4 y fijate si te mejoran los fps.
El tema memoria virtual es muy importante en juegos. Asegurate de tenerlo minimo 2gb, maximo 2gb y solamente en el disco que tenes los juegos.
Proba tambien el atitool y dejalo buscando artifacts por dos horas y fijate..
Te dejo screen de como configurar la memoria virtual correctamente.

Saludos

High End Level

sinapodo

entradas: 597

16:43 29/01/2008

26

Fijate, ademas de lo q te dijo Zepita, q archivos son los q te suben el uso de CPU, ya q a veces se puede deber a q te faltan actualizaciones de windows o algún "bicho"
Saludos

"Pasa que para enamorar a una mujer hay q estar bien anímicamente y sin una mujer yo nunca estoy bien"
Hardcore Extreme Level

hollymaN

entradas: 3209

17:09 29/01/2008

27

Gracias zepita tenia todo para el carajo, tenia 3400 por un lado y 4200 de maxima osea re mal ahi configure como lo tenes vos, por otro lado me andan fluidos los juegos, la temperatura no es porque no supera los 60º full la placa de video y nunca antes me habian aparecido artifacs estoy notando anomalias voy a descargar el atitools y les cuento!

se agradece toda la ayuda a todos!

Hardcore Extreme Level

zepita

entradas: 4300

17:18 29/01/2008

28

Antes que nada.. tenes OC en la placa?? con semejante cosa no lo necesitas.. deja eso para nosotros los usuarios de 8600GT :P

Fijate lo siguiente:
si tenes artifacts, verias algo asi:
http://www.playtool.com/pages/artifacts/badgpu.jpg

pero, si tenes problemas de texturas se veria asi:
http://hem.bredband.net/bridah/BF2_77.50_AGP_D3D_00.jpg

En el 1er caso, deberias bajar el OC de la placa y si no lo tiene, es por que se jodio

En el 2do caso se debe a texturas corruptas y reinstalando el juego se soluciona. Si no se soluciona, conseguite otra copia.

Saludos

Hardcore Extreme Level

zepita

entradas: 4300

17:21 29/01/2008

29

dejate unas screen de los artifacts que tenes asi las vemos

High End Level

sinapodo

entradas: 597

17:29 29/01/2008

30

No habias probado el ati tools ya?
Otra cosa, cuando yo te dije lo de la memoria virtual q pusiste?? minimo:3072 maximo: 3072? porq asi tendria q ir si tenes 2gb, al menos tengo entendido eso…
Saludos

"Pasa que para enamorar a una mujer hay q estar bien anímicamente y sin una mujer yo nunca estoy bien"