Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

BRINK mal rendimiento

No hay Etiquetas
Entrada
Midle End Level

fedevs

entradas: 167

13:22 10/08/2011

1

Hola gente estoy desesperado, tengo problemas de rendmiento con el juego brink. teniendo esa configuracion el juego se traba tanto graficos como sonido, teniendo todo al minimo como al maximo. alguien me podria decir que es?

 

Mi configuracion: E8400, 4gb 800mhz, at hd 6950 llevada ahd 6970, mother asus p5qc, fuiente de 600w.

[SIGPIC][/SIGPIC]

Midle End Level

Al Simmons

En la tierra

entradas: 128

15:23 10/08/2011

2

Probaste actualizando los drivers de video, o fijarte si el juego tiene alguna actualizacion??

Micro: PHENOM II X4 965BE C3 CNPS PERFORMA X10 || Mother: ASUS CROSSHAIR V FORMULA || Memorias: 2X2GB G-SKILL F3-12800 PI 6-8-6-24 || Gabinete: ZALMAN Z7 Plus || Power: ANTEC TRUE POWER QUATTRO 1000 || Video: ZOTAC NVIDIA GTX660TI AMP EDITION || Monitor: LG E2350V-PN || Hdd: WD CAVIAR BLACK WD1002FAEX SATA 6GB/S.

Extreme Level

alex_28

En el Fin del Mundo

entradas: 1269

15:34 10/08/2011

3

Instala el ultimo update que salio, que es el numero 10, con esa config. no tendrías que tener problemas.

Midle End Level

fedevs

entradas: 167

15:59 10/08/2011

4

tengo hasta las 7 no hubo arreglo, los drivers de la video estan siempre actulizado 11.7 esta ahora.. veo que pasa con el update 10 & 11 y les cuento, gracias por contestar…

[SIGPIC][/SIGPIC]

Midle End Level

fedevs

entradas: 167

14:02 11/08/2011

5

Hola probe el utlimo update 10 & 11, cambio el selector de la bios al original que viene de fabrica de la vga y sigue igual se traba todo el juego muy mal no tengo idea que puede ser…

[SIGPIC][/SIGPIC]