Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda GTA IV

No hay Etiquetas
Entrada
Midle End Level

manman

entradas: 195

21:47 05/12/2008

1

Se me esta viendo así

Tengo una 8600GT 256mb con oc y con el último driver 180.70, 1GB de ram, core 2 duo e4400, y xp con SP3. Aun poniendo los gráficos al mínimo sigue el problema.

Cualquier sugerencia sirve,
gracias!

Extreme Level

eljan

entradas: 2741

22:56 05/12/2008

2
Cita Iniciado por manman
Ver Mensaje
Se me esta viendo así

Tengo una 8600GT 256mb con oc y con el último driver 180.70, 1GB de ram, core 2 duo e4400, y xp con SP3. Aun poniendo los gráficos al mínimo sigue el problema.

Cualquier sugerencia sirve,
gracias!

poca memoria tenes….. igual proba con la guia que pusieron hace poco aca

"There's no place like 127.0.0.1"
Midle End Level

manman

entradas: 195

23:36 05/12/2008

3
Cita Iniciado por eljan
Ver Mensaje
poca memoria tenes….. igual proba con la guia que pusieron hace poco aca

hola antes que nada gracias y tenés razón me fije en los requerimientos mínimos oficiales y dice 1,5 de ram.

Una pregunta… el micro y la 8600GT estan bien? digo para no comprar la memoria sola y que después no me siga andando.

Gracias!

Midle End Level

Fede_SC

entradas: 193

13:41 06/12/2008

4

a mi se me ve parecido pero peor q a vos
tengo un athlonx2 4800 8600gt ddr3 256mb y 2gb de ram

una sola vez lo pude jugar bien despues tube ese problema

alguien sabe como solucionarlo :S ?

Extreme Level

eljan

entradas: 2741

14:32 06/12/2008

5

instalaron el visual c++, dx9, etc. de la guia que se publico hace poco????

"There's no place like 127.0.0.1"
Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

14:56 06/12/2008

6
Cita Iniciado por Fede_SC
Ver Mensaje
a mi se me ve parecido pero peor q a vos
tengo un athlonx2 4800 8600gt ddr3 256mb y 2gb de ram

una sola vez lo pude jugar bien despues tube ese problema

alguien sabe como solucionarlo :S ?

Fijate si te falta algo de esto:

http://www.maximotec.com/showthread.php?t=66012

saludos!

Midle End Level

manman

entradas: 195

21:27 10/12/2008

7

Bueno gente les comento que agrege 1GB más y lo solucioné, ahora tengo otro problema que es que siempre que entro al juego se me resetea la configuración de gráficos, y los tengo que reconfigurar cada vez que entro de nuevo, alguna sugerencia? gracias.

Entry Level

Jorgitooss

entradas: 67

21:21 11/12/2008

8

Cambia la Maquina y lsito

es lo mejor vendecela algun ****** y te compras otra
jajajajja

Midle End Level

manman

entradas: 195

00:11 15/12/2008

9
Cita Iniciado por Jorgitooss
Ver Mensaje
Cambia la Maquina y lsito

es lo mejor vendecela algun ****** y te compras otra
jajajajja

che porque no lees antes de decir huevadas

Midle End Level

rhcp_047

entradas: 379

00:14 15/12/2008

10

See fijate en el link ese que te mando Juampi_SoAdNw que te dice lo que tenes que instalar para poder jugarlo

Suerte

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

00:19 15/12/2008

11

poné los drivers 184.84

Ahora voy a probar yo con un giga de ram XD

Extreme Level

aledb12

entradas: 2461

00:24 15/12/2008

12
Cita Iniciado por Eagle_Watch
Ver Mensaje
poné los drivers 184.84

Ahora voy a probar yo con un giga de ram XD

Eagle proba jugar con 1GB a ver si pasa eso de las texturas, si pasa queda en claro que GTA IV aprovecha la ram como loco . Aparte me estas haciendo un favor a mi .

Hardcore Extreme Level

HDF_Aeronautica

entradas: 3592

00:44 15/12/2008

13

El juego come bastante ram, con el memstatus hace picos 1666 megas, asi que seguro que con 1gb se quede pataleando:

Ademas de exprimirme a fondo la PC:

Acer Aspire 5542-5241: AMD Turion II X2 M500 2.2Ghz – 4Gb DDR2 800 cl6 – Ati Radeon HD4200 – WD 500Gb – LCD 15,6" WXGA
Hardcore Extreme Level

Eagle_Watch

entradas: 13725

01:25 15/12/2008

14

Lo mismo, ya lo probé y lo que hace es directamente no cargar las texturas que no entren, o sea casi todas probé modificando detalles pero no hay caso

Ahí probé con 3gb y me pasó lo mismo, así que modifiqué algunos seteos en los catalyst y anduvo, así que ahora no sabría decir realmente como anda con 1gb de ram.