Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

ayuda con GRID y dirt 2

No hay Etiquetas
Entrada
Midle End Level

sai

entradas: 125

20:40 31/07/2010

1

hola, tengo estos 2 juegos y me funcionan pues como se deberia de esperar de mi pc, resolucion no muy alta, detalles maximos, hay algo que me trae de cabeza, me gusta jugar desde la vista del conductor, pero los brazos y el volante se mueven de una forma totalmente irreal, dando giros de 180 grados, de un extremo a otro, y muy rapido con solo tocar el analogo de mi control un poco, el volante gira a mas no poder, pasa igual con el teclado, aunque el movimiento del carro no es brusco
y me sucede en los 2 juegos, un amigo tambien tiene el grid y no le pasa, el movimiento es mas realista, mas suave
grabe un video para que pudieran opinar mejor pero, youtube se quedo trabado en la subida en el 100%

subi al xfire el video aqui esta el link http://www.xfire.com/video/322dda/

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

21:36 31/07/2010

2

Entiendo.
Es RARISIMO.
Probaste usar parches? Hasta el 1.2a?
Con esos jugue el juego, online y SP y nunca paso eso.
Tambien jugue sin parches y jamaz paso eso.

Entry Level

shintaxx

entradas: 63

21:48 31/07/2010

3

jejejeje se ve muy gracioso, en grid y dirt hay una opcion de cuadrar la sensibilidad del contorl y el feedback prueba ajustando los valores (:

ati 5970 ,panasonic th-46zx y viewsonic 22, phenom 2 x4 965 be 4.0, 4 gg kingstom ddr3 1600 hiperx, teatro en casa lg ht903
Disco1.5 teras hitachi 32 mb ,gigabyte GA-890GPA-UD3H

Midle End Level

sai

entradas: 125

22:31 31/07/2010

4

30 visitas al post solo 2 respuestas
y siempre son de los mismos usuarios siendo el tema que sea, y siempre con buenas respuestas

lo de los parches no es, el grid esta actualizado y sigue igual, el dirt esta sin parches
lo de el control tampoco, lo probe ajustando tanto al 0 como al 100% y nada sigue igual

en la pc de mi amigo se movia bien el juego, pero era vista, yo uso xp sp 3 no se me ocurre nada mas, aunque sinceramente no formatearia solo por ese detalle

High End Level

Juan_22

entradas: 795

22:36 31/07/2010

5

Rarisimo, jugue tanto el grid como el dirt y nunca me paso eso

Q6600 @ 3.2Ghz +TRUE/GTX 260 Black Edition/Asus Maximus Formula II/ 4GB Corsair Dominator @ 1066/Cooler Master Real Power Pro 850w/WD Black 640GB/Antec 1200/Samsung P2370H/

VAMOS A VOLVER A BOEDO

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

23:05 31/07/2010

6

En la PC de tu amigo tienen instalado el mismo juego? Osea, misma ISO o DVDs?

Probaste bajar o subir los graficos (no tiene NADA q ver, pero proba) aver si cambia?.

O reinstalar el juego.

Hardcore Extreme Level

savedrage

entradas: 17862

23:12 31/07/2010

7

Modificaste la sensibilidad desde los settings?

Te cuento, solo una vez jugue GRID con volante, y me paso exactamente eso que contas, el auto se me iba al carajo y se me cruzaba solamente doblando apenas, luego de ese dia segui jugando teclado.

Si me baso en mi experiencia, te digo que no es tan anormal, sera cuestion de setearlo bien + acostumbrarse.

Midle End Level

sai

entradas: 125

23:32 31/07/2010

8

siii
acostumbramos a prestarnos los juegos, ya ven como los precios se van por las nubes

y el carro no se me descontrola, tiene un movimiento totalmente normal, pero, el volante se ve asi
es muy raro, si he probado con diferentes resoluciones y graficas, me gusta hacer test
desde 640 con todo en minimo a 1280 con 4 aa

Entry Level

shintaxx

entradas: 63

00:24 01/08/2010

9

cambiale el modo en q se ejecuta en compatibilidad dices q tu amigo le funciona en vista depronto funciona hay q probar todas las opciones, ahorita estaba tratando de e instalar el juego arma 2 y no me queria instalrar y no encontre la respuesta en ningun lado y y probe de distintas maneras hasta q lo pude hacer funcionar (:

ati 5970 ,panasonic th-46zx y viewsonic 22, phenom 2 x4 965 be 4.0, 4 gg kingstom ddr3 1600 hiperx, teatro en casa lg ht903
Disco1.5 teras hitachi 32 mb ,gigabyte GA-890GPA-UD3H

Extreme Level

manombe

entradas: 1912

01:21 01/08/2010

10

No sera bolonqui de drivers?
Actualiza tu placa hasta el ultimo driver disponible.

Midle End Level

sai

entradas: 125

13:01 01/08/2010

11

changos
drivers tampoco son, he probado desde los que trae la placa por defecto, los 10.3 y los actuales los 10.6
pense que a alguien mas le habia pasado pero veo que no

Extreme Level

manombe

entradas: 1912

13:34 01/08/2010

12

ya fue conseguite otra copia del juego y probalo y de ultima reinstala windows

Midle End Level

sai

entradas: 125

14:34 01/08/2010

13
Cita Iniciado por manombe
Ver Mensaje
ya fue conseguite otra copia del juego y probalo y de ultima reinstala windows

para que otra copia?
si me pasa tanto en grid como en dirt 2
crees que los 2 tengan un defecto en el disco=?

Extreme Level

manombe

entradas: 1912

15:45 01/08/2010

14

bueno entonces reinstala windows…

Midle End Level

sai

entradas: 125

15:53 01/08/2010

15

como ven este overclock para la 4650 ddr2?

el core clock lo tenia un poco mas alto, y jugue tranquilamente por varios diaa, pero en el call of duty se puso la pantalla en negro y como si se hubiera reiniciado algo, la pc dejo de responder, baje el core clock y ya no me volvio a pasar

bueno entonces reinstala windows

ya lo he hecho 2 ocasiones y sigue igual,

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

19:05 01/08/2010

16

Juga otra cosa nomas!
Anda a manejar un auto de verdad jajaja xD

Midle End Level

sai

entradas: 125

20:06 01/08/2010

17

jajajaja
xd no estoy en edad de tener licencia ademas no tengo auto
hay una moto pero no me quiero matar tan joven

ya casi he acabado el grid asi, pero pense que habia una solucion xd
creo que tendre que jugar asi

High End Level

bachito

entradas: 625

02:33 02/08/2010

18

reinstalaste los drivers de el joystick?

Entry Level

shintaxx

entradas: 63

15:40 02/08/2010

19

dile a alguein q te preste un control de xbox 360 y lo pruebas a ver q pasa

ati 5970 ,panasonic th-46zx y viewsonic 22, phenom 2 x4 965 be 4.0, 4 gg kingstom ddr3 1600 hiperx, teatro en casa lg ht903
Disco1.5 teras hitachi 32 mb ,gigabyte GA-890GPA-UD3H

Midle End Level

sai

entradas: 125

23:18 10/08/2010

20

revivo el post y les comento que ya se arreglo el problema
tenia un disco duro ide esclavo de 40 gb y lo cambie por uno de 160
hago esto desconecto el disco, y conecto el nuevo. un rato despues entro al dirt, y taran¡¡¡¡
el movimiento del volante era totalmente normal, aunque el carro es mas dificil de controlar
aunque el juego nisiquera estaba instalado ahi, solo tenia archivos,
pero ahi esta la solucion jeje