Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema: NO FUNCIONA el MP3 X-VIEW

No hay Etiquetas
Entrada
Nuevo miembro

ruenzito

entradas: 3

18:41 23/07/2007

1

Hola les cuento que tengo un Mp3 Digital Player X-view de un 1Gb. El problema es que de un día para el otro dejo de funcionar: al precionar el boton de encendido, el Led (pantalla) hace una luz azul o verde por unos segundos y despues se apaga. El tema es que me lo prestaron jeje y a la semana le ocurrio esto. DESPUES VEO que habia un papelito en la caja que decia "SACARLE LA PILA AL MP3 CUANDO LO CONECTES A LA PC". Detalle que no tuve!
Calculo que por eso es que no funciona… Espero que alguien me pueda ayudar y poder devolverselo a mi querida amiga en sanas condiciones.

Saludos!!!

Midle End Level

kabezont

entradas: 402

19:39 23/07/2007

2

se necesita lo de siempre: abrir el equipo, tirar el detalle de número de placa, modelo del dsp (ATJ20xxx)… en base a eso es posible conseguir un firmware que se adapta al reproductor.

si tenes una foto del equipo (o de un modelo similar) mucho mejor.

Midle End Level

renzoeze

Argentina

entradas: 114

20:07 23/07/2007

3

Yo tengo un XVIEW de 512 y nunca le saque la pila para conectarlo al USB. hasta ahora no me pasó nada. No se que tipo de pilas usas vos, pero si le pones de las comunes, no dura nada la pila, y cuando la prendes, se enciende el display y las luces y se apaga. Proba poniendo una pila nueva. Por mas de que midas la pila con el tester, y te de bien el voltaje cuando la pones, se prende y enseguida se àpaga.

Asi que te recomiendo que uses pilas recargables de buena calidad

yes monster_skull yes
"Existe La Gente y Las Personas…….. "
 (Ricardo Iorio)
Nuevo miembro

ruenzito

entradas: 3

17:50 24/07/2007

4
Cita Iniciado por renzoeze
Ver Mensaje
Yo tengo un XVIEW de 512 y nunca le saque la pila para conectarlo al USB. hasta ahora no me pasó nada. No se que tipo de pilas usas vos, pero si le pones de las comunes, no dura nada la pila, y cuando la prendes, se enciende el display y las luces y se apaga. Proba poniendo una pila nueva. Por mas de que midas la pila con el tester, y te de bien el voltaje cuando la pones, se prende y enseguida se àpaga.

Asi que te recomiendo que uses pilas recargables de buena calidad


Hola renzoeze, che mira yo tenia un Mp3 marca Starex de 1Gb y nunca tuve inconveniente en conectarlo a la PC con la pila puesta (siendo pilas recargables). Esas mismas son las que puse en el Mp3 que se rompio… De todos modos gracias por tu ayuda! Saludosss…

Nuevo miembro

ruenzito

entradas: 3

17:59 24/07/2007

5
Cita Iniciado por kabezont
Ver Mensaje
se necesita lo de siempre: abrir el equipo, tirar el detalle de número de placa, modelo del dsp (ATJ20xxx)… en base a eso es posible conseguir un firmware que se adapta al reproductor.

si tenes una foto del equipo (o de un modelo similar) mucho mejor.

Hi kabezont
Che sabes cual es el drama, ya intente en desarmarlo y no tuve suerte en poder! nose que onda que no lo puedo desarmar… no tiene tornillos y tambien como no es mio viste te juega el no hacer demaciada fuerza je!! voy a tratar de nuevo en desarmarlo a ver si le encuentro la vuelta.

Aca te dejo la foto del Mp3 … Este tipo de modelo es.

Si sabes el trukito para desarmarlo REGIO ja…

Gracias che por la contestación…
Saludossss!!

Midle End Level

kabezont

entradas: 402

19:29 24/07/2007

6

es fácil con un destornillador plano (el tamaño de un buscapolo es ideal), insertar entre la carcaza y el conector usb por la cara inferior.

realizar palanca (ejerciendo precio leve) para soltar la carcaza.

es fundamental no insertar demasiado el destornillador para evitar daños a los integrados de la placa.