Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ventilador Chipset Nforce4 Asus A8N

No hay Etiquetas
Entrada
Nuevo miembro

mobaj

entradas: 4

07:39 30/09/2007

1

Hola a todos, tengo un Amd con la placa Asus A8N Deluxe y no me arranca, me pita y no se llega a ver nada en pantalla. He probado a cambiar fuente, memoria, grafica y desconectar todos los Ides y nada de nada. Lo que si he visto es que el ventilador del chipset Nforce4 se me habia soltado de uno de los lados y no me funciona, no gira. Es importante el ventilador en este chipset y de ahi que no me arranque o sin ventilador tambien deberia de funcionar?.

Gracias.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

12:28 30/09/2007

2

si es importante por que el chipset es calenton, desarma el cooler y limpia el ventilador compra grasa siliconada nueva y aplicala con cuidado sobre el chip (que no se chorree todo), el ventilador tiene una etqueta debajo un tapon de goma que se puede sacar con un destornillador, dentro tiene una arandela de goma que se puede sacar con una pinza o dos destornilladores finos, removes el vento lo limpias le pones aceite nuevo de maquina, grasa lubricante para componentes electronicos, o al menos aceite de cocina, lo armas de nuevo y probas si funca
si no podes comprar un cooler nuevo
no es para nada recomendable andar sin el cooler pues calienta bastante, espero que no se haya jodido el chipset
por cierto que pitido hace?

Nuevo miembro

mobaj

entradas: 4

12:34 30/09/2007

3

No te sabria expilcar muy bien el pitidos, son unos 4 pitidos rapidos.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

12:43 30/09/2007

4

fijate por aca hay una guia de pitidos, dependiendo de tu bios para identificar el problema

Nuevo miembro

mariano699

entradas: 10

12:45 30/09/2007

5

No sé con que bios viene ese mother pero averigua y fijate que significan los beeps: http://www.amptron.com/html/bios.beepcodes.html

Nuevo miembro

mobaj

entradas: 4

12:49 30/09/2007

6

Muy bien no sabria identificar esos beeps, hay alguna forma de subir un fichero wav con la grabacion de los pitidos para que lo veais vosotros que entendeis mas?. De todas formas como os digo esos pitidos los esta haciendo sin el ventilador del chipset Nforce4 pq no funciona y lo tengo quitado.

Gracias.

Midle End Level

Edus

Santiago del Estero

entradas: 128

14:15 30/09/2007

7

Yo tengo la Asus A8N-E y tuve el mismo problema, despues de mas de un año de uso constante (semanas sin apagar la maquina), empezó a fallar el cooler, le costaba girar, se ponia pesado. Hasta que un dia no arrancó más. Lo desarmé, que por cierto es muy fácil, y le puse aceite en el eje del ventilador. Ahora funciona de nuevo, no como antes, en cuanto a revoluciones, pero funciona bien y me mantiene la temp en no más de 39º.
Otra cosa, la grasa que le puse fue la misma que tenia porque era tarde para ir a comprar, pero ahora en cuanto pueda voy a sacarle el cooler y ponerle un disipador más grande con un cooler más grande.

Saludos.

Nuevo miembro

mobaj

entradas: 4

14:19 30/09/2007

8
Cita Iniciado por Edus
Ver Mensaje
Yo tengo la Asus A8N-E y tuve el mismo problema, despues de mas de un año de uso constante (semanas sin apagar la maquina), empezó a fallar el cooler, le costaba girar, se ponia pesado. Hasta que un dia no arrancó más. Lo desarmé, que por cierto es muy fácil, y le puse aceite en el eje del ventilador. Ahora funciona de nuevo, no como antes, en cuanto a revoluciones, pero funciona bien y me mantiene la temp en no más de 39º.
Otra cosa, la grasa que le puse fue la misma que tenia porque era tarde para ir a comprar, pero ahora en cuanto pueda voy a sacarle el cooler y ponerle un disipador más grande con un cooler más grande.

Saludos.

Por tus explicaciones de temperatura no se si te estas refiriendo al ventilador del micro, yo el que digo es uno mas pequeño que pone Asus encima y que esta sobre el chip Nforce4, ese es el que no me funciona y no se si de ahi que no me arranque el equipo y me de los 4 o 5 pitidos que me da. El ventilador que yo digo esta casi en el centro de la placa.

Gracias.

Extreme Level

CHIPI

entradas: 1586

14:29 30/09/2007

9

Puede ser que se haya quemado el chipset si no tenía ventilación.