Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Refrigeracion VGA

No hay Etiquetas
Entrada
Nuevo miembro

hannibal3x3

entradas: 8

09:24 18/01/2006

1

Hola tengo esta tarjeta gráfica ATI RADEON X700 de PowerColor, la version R41BL-ND3. Podeis verla aqui http://sp.powercolor.com/product_ser…=pcie&chp=x700

El problema es que cuando enciendo el ordenador despues de estar un ratillo apagado, el ventilador me hace al principio algo de ruido y luego ya no… supongo que el ventilador esta algo estropeado o no… que opinais?

Quisiera saber si tengo que cambiarlo que le puedo poner a esta grafica como refrigeración. He mirado algo, pero solo he encontrado esto, y no se si se le puede poner… a ver si me podeis ayudar. Es el ATI Silencer 1 (Rev. 2), en esta web explica algo: http://www.arctic-cooling.com/vga2.php?idx=36

Muchas Gracias.

Extreme Level

Manhack

entradas: 1115

12:02 18/01/2006

2

Puede ser que solo sea suciedad en el cooler, fijate si podes desarmarlo con mucho cuidado y limpiarlo.
En cuanto al nuevo, tenes que ver si es compatible con tu grafica y por lo que dice, lo es, pero mira bien antes de comprarlo.
Saludos.

Midle End Level

LINK_UP

entradas: 489

12:38 18/01/2006

3

Totalmente suciedad!!
Recomendaciones por ALICIA (Asociación de Limpieza Interna de Coolers Instalados Allá).
Baño Turco
Ducha Fria
Baño de inmersión
Sauna
Hidromasaje
Pero lo mas recomendable es como dice Man, con cuidado le sacas la tapita q tiene arriba, y le pones un poquito de aceite fino (como el de las impresoras o las maquinas de cortar el pelo) o de ultima WD-40 (lubricante) y lo haces girar hasta q quede una seda!

Nuevo miembro

hannibal3x3

entradas: 8

13:29 18/01/2006

4

Link_UP como estas tan seguro q es suciedad? porque lo hace solamente al principio de iniciar el pc y pq lleva un rato apagado? o pq lo dices???

Hardcore Extreme Level

Sorcerer

entradas: 5065

14:41 18/01/2006

5

no sos muy claro en el mensaje original. asi q t pregunto.

sabes q cuando recien arranca muchas placas de video corren con el ventilador al 100%, y luego activan el regulador y pasan a andar mas lento, no?

si no fuera eso, debe tar jodido el ventilador o sucio. si queres poner un mejor disipador como el silencer, mal no va a venir.

Hardcore Extreme Level

ShArK666

entradas: 5311

18:40 18/01/2006

6
Cita Iniciado por Sorcerer

no sos muy claro en el mensaje original. asi q t pregunto.

sabes q cuando recien arranca muchas placas de video corren con el ventilador al 100%, y luego activan el regulador y pasan a andar mas lento, no?

si no fuera eso, debe tar jodido el ventilador o sucio. si queres poner un mejor disipador como el silencer, mal no va a venir.

Se se, es verdad si tenes la posibilidad de poner el cooler del silencer, ponelo, es mucho mejor

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

Hardcore Extreme Level

ShArK666

entradas: 5311

18:41 18/01/2006

7
Cita Iniciado por Sorcerer

no sos muy claro en el mensaje original. asi q t pregunto.

sabes q cuando recien arranca muchas placas de video corren con el ventilador al 100%, y luego activan el regulador y pasan a andar mas lento, no?

si no fuera eso, debe tar jodido el ventilador o sucio. si queres poner un mejor disipador como el silencer, mal no va a venir.

Se se, es verdad si tenes la posibilidad de poner el cooler del silencer, ponelo, es mucho mejor

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

Nuevo miembro

hannibal3x3

entradas: 8

04:15 19/01/2006

8

hola de nuevo, quiero comentar que el artic cooling no me vale… las medidas no son las mismas que mi tarjeta gráfica….

Extreme Level

cabe72000

entradas: 1677

10:36 19/01/2006

9

No necesariamente tiene q ser la misma medida. El artick es mas chico q tu placa de video, pero si el artick dice q es comptible entonce lo es

Nuevo miembro

hannibal3x3

entradas: 8

05:38 20/01/2006

10

hola, una cosa a destacar es que antes el ruido no me lo hacia, es cosa de hace una semana o asi… he mirado algun disipador y hay un zalman silencer muy guapo, sin ventilador (silecioso 100%). Antes de cambiar el disipador voy a probar a hecharle aceite al ventilador, que os parece?

Entry Level

Vashmx

entradas: 51

12:42 20/01/2006

11

Bueno si lo uniko q a pasado es q deje de hacer ruido no hya mayo problema si no te da problemas la placa de video en si.
Si te comienza a dar problemas puedes mirar si el Thermalright V1 Ultra q es de lo mejor q eiste y no es tan grande…segunda opcion un Ati silencer…3a opcion goma de mascar :P (una 3a opcion seria un gasto mal realizado…ya q los demas coolers no son tan buenos )
Y si no te da problemas la placa de video podes seguir asi.

Espero te ayude esta informacion

Hardcore Extreme Level

ATijbaroli

entradas: 9463

17:59 20/01/2006

12

Abrilo y lubricalo y vas a ver cómo se calma.

Shark, editá!!!


Hardcore Extreme Level

ShArK666

entradas: 5311

20:39 20/01/2006

13
Cita Iniciado por ATijbaroli

Abrilo y lubricalo y vas a ver cómo se calma.

Shark, editá!!!

por!?

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

Hardcore Extreme Level

ATijbaroli

entradas: 9463

00:54 21/01/2006

14

Para no hacer los típicos post repetitivos, para eso.

Me llama la atención de una X700 (placa algo nueva) q le haga ruido por fan gastado.

Debe ser de los q regulan a full y después bajan.


Hardcore Extreme Level

Pegaso

entradas: 4192

03:21 21/01/2006

15
Cita Iniciado por ShArK666

por!?

por que posteastes lo mismo 2 veces

Nuevo miembro

hannibal3x3

entradas: 8

07:14 21/01/2006

16

le he hechado un poquito de aceite, llevo dos dias asi y el ruido parece que ha desaparecido… ya os iré comentando

Hardcore Extreme Level

ShArK666

entradas: 5311

14:52 21/01/2006

17
Cita Iniciado por Pegaso

por que posteastes lo mismo 2 veces

ahpz, fuera de joda, no me di cuenta sorry

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

Entry Level

MC FLMJIG

entradas: 61

00:58 08/02/2006

18

La x700 no es mala pero por un pocito mas tal vez se puede conseguir una 6800xt o una 6600gt…

Puede ser que el Zalman sea mucho cooler para una x700 pero aqui hay un review.
http://ocpcc.blogspot.com/2006/02/re…disipador.html

http://www.emarket.com.do/foros/viewtopic.php?t=811

Opteron 146 @ 2.7
G.Skill 2GB DDR 500 @ 3 4 3 @ 270fsb
DFI Ultra-D
Thermalright SI + Silverstone 120mm
7800GT @ 485/1.15 + Zalman VF 700cu
Raptor + 80GB WD SATA
Coolermaster Centurion
NEC DVD Burner
X-Finity 500w

www.ocpcc.blogspot.com
Reviews, Overclocking, Actualizaciones, Noticias y lo Mas Nuevo!