Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Refrigeracion de mi gabinete

No hay Etiquetas
Entrada
Nuevo miembro

Zaffa

entradas: 47

19:49 21/11/2009

1

Hola miren tengo un problema aunque no es de ahora prefiero ser anticipado…

El problema va a ser mi VGA la HD 5850 XFX que me comprare en navidad.

Bueno mi gabinete no es precisamente un Thermaltake o Cooler Master. Pero es un gabinete y lo que importa es lo de adentro

Es un Sentey RJA-272

Bueno mi idea es ponerle un cooler de 120x120 que saque aire dentro del gabinete hacia afuera. Mas los dos coolers que tengo de 80x80 que meten aire por el costado. Y después esta la PSU que saca aire del gabinete hacia afuera.

A y otra cosa para no hacer otra pregunta en otra sección justo en este gabinete si ven en la foto tiene un display y esta apagado no se porque y no lo puedo prender y hace un mes me andaba de diez. Antes de que pregunten esta bien conectado

Bueno ahora chau y gracias,

/ Procesador: AMD Phenom II 945 x4 @ 3.00Ghz / PSU: OCz SxS 600w / Memoria RAM: 2x OCz Gold Edition 2Gb @ 800Mhz / Motherboard: ASUS M4N78 PRO / Disco Duro: WD Caviar Blue 320Gb / Lectograbadora: LG DVD/CD x22 / Gabinete: Sentey RJA 237 / Placa De Video: ATI Radeon HD 5770 1Gb Sapphire Vapor-X / Monitor: LG W2243s 22" /
Midle End Level

Marzopiens

Tandil

entradas: 464

20:25 21/11/2009

2

Y cual es la duda? jajaja

Igualmente me adelanto y te digo que el de 12 atras sacando aire me parece buena opcion… O sea, como vos dijiste, para mi, seria la mejor forma de ponerlos.

Con respecto al display no se que podra estar pasando…

Saludos.

Nuevo miembro

Zaffa

entradas: 47

20:45 21/11/2009

3

Y cual es la duda? jajaja

Igualmente me adelanto y te digo que el de 12 atras sacando aire me parece buena opcion… O sea, como vos dijiste, para mi, seria la mejor forma de ponerlos.

Con respecto al display no se que podra estar pasando…

Saludos.

Si y me falto detallar que tengo aire acondicionado y en verano la prendo todo el dia ayuda mucho el aire?

/ Procesador: AMD Phenom II 945 x4 @ 3.00Ghz / PSU: OCz SxS 600w / Memoria RAM: 2x OCz Gold Edition 2Gb @ 800Mhz / Motherboard: ASUS M4N78 PRO / Disco Duro: WD Caviar Blue 320Gb / Lectograbadora: LG DVD/CD x22 / Gabinete: Sentey RJA 237 / Placa De Video: ATI Radeon HD 5770 1Gb Sapphire Vapor-X / Monitor: LG W2243s 22" /
Midle End Level

leonido7

entradas: 217

20:53 21/11/2009

4

ayuda mucho si lo tenes a temperatura agradable. lo importante es sacar el aire caliente de adentro del gabo. igual va a depender de la solucion de refrigeracion que tenga en su momento tu vga

REVOLUTION IS NOW!

Nuevo miembro

Zaffa

entradas: 47

21:01 21/11/2009

5
Cita Iniciado por leonido7
Ver Mensaje
ayuda mucho si lo tenes a temperatura agradable. lo importante es sacar el aire caliente de adentro del gabo. igual va a depender de la solucion de refrigeracion que tenga en su momento tu vga

no te entiendo… solucion de refrigeracion????

/ Procesador: AMD Phenom II 945 x4 @ 3.00Ghz / PSU: OCz SxS 600w / Memoria RAM: 2x OCz Gold Edition 2Gb @ 800Mhz / Motherboard: ASUS M4N78 PRO / Disco Duro: WD Caviar Blue 320Gb / Lectograbadora: LG DVD/CD x22 / Gabinete: Sentey RJA 237 / Placa De Video: ATI Radeon HD 5770 1Gb Sapphire Vapor-X / Monitor: LG W2243s 22" /
Nuevo miembro

pipitra

entradas: 19

21:15 21/11/2009

6
Cita Iniciado por Zaffa
Ver Mensaje
no te entiendo… solucion de refrigeracion????

Claro, la refrigeracion de la placa, osea el disipador, cooler :P. Muy buena opcion la de los cooler atras xD

Extreme Level

boo2

no te importa

entradas: 2932

13:20 26/11/2009

7
Cita Iniciado por Zaffa
Ver Mensaje
A y otra cosa para no hacer otra pregunta en otra sección justo en este gabinete si ven en la foto tiene un display y esta apagado no se porque y no lo puedo prender y hace un mes me andaba de diez. Antes de que pregunten esta bien conectado

jaja tengo el mismo gabo, exeptuando que el mio es el que viene con los 4 fans (2x120cm y 2x80cm) y tambien me pasa lo mismo con el visor jaja…pero el mio por lo menos anda, nose el tuyo, solo que de ves en cuando se le prende la luz…yo supongo que debe haber algun corto…o el led que tiene esta por morirse, por ejemplo hace una semana que no se prendia y hoy por arte de magia se prendio solo jaja….otra cosa me dia dolobu pero por ahi lo aprestaste sin querer, viste que debajo del visor hay varios botoncitos?, fijate que el primero de la izq es el que prende y apaga la luz del visor…por ahi lo apretaste y no te diste cuenta