Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema refrigeracion?

No hay Etiquetas
Entrada
Entry Level

bmire

entradas: 83

21:22 15/05/2009

1

Hola señores, ando con problemas locos, por ejemplo ahora tengo el procesador phII 920 a 55 grados en full, y la placa de video la 4870 1gb a 60 en full, el tema es que estamos en invierno y el clima en mi habitacion esta realmente frio, pero las temperaturas no bajan, el gabinete es un cm690 y viene con 3 coolers q dan bien al procesador creo, el tema es que yo realmente tengo frio y quiero prender la estufa jaja pero no se si con eso no me va a explotar todo, jeje xD bueno si alguno tira alguna data lo agradeceria, saludos

Extreme Level

ioni

entradas: 1406

21:44 15/05/2009

2

Del phenom no se, pero la vga esta bien la temperatura (creo que le micro esta bien igual, pero no estoy seguro de las temps de los phenom 2)

[SIGPIC][/SIGPIC]
Extreme Level

lightstar

entradas: 2140

21:49 15/05/2009

3

Como 3 que le dan bien al procesador? uno solo le daría, los otros debieran estar sacando … fijate como tenes orientado el flujo de aire.

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

22:32 15/05/2009

4

los 2 coolers de arriba sacan..
el del frente mete
el de abajo mete
el de la tapa lateral mete
y el de atras saca
estando eso bien
lo demas deveria ser normal!

 

 

Entry Level

bmire

entradas: 83

23:34 15/05/2009

5

Si, estan asi, tengo 3 en total nomas, estan todos bien, voy a prender la estufa a ver a cuanto levanta, y si levanta mucho bue me cagare de frio