Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema de temperatura con Thremaltake Big Typhoon VX y e4400

No hay Etiquetas
Entrada
Extreme Level

Elian_BHZ

Rosario

entradas: 2616

19:49 14/11/2007

1

Hola que tal, como mi firma lo indica tengo un TT Big Typhoon VX. Lo tuve antes en un Pentium 4 Prescot y lo refrigeraba excelentemente.
Cuando cambio el Prescot por mi actual Core2Duo e4400 note algo extraño. Antes con el P4 el disipador se calentaba mucho (señal que habia una correcta trasnferencia de calor entre el micro y disipador) Vale aclarar que el Prescot es mucho mas calenton que el C2D
Pero con el Core2Duo noto que el disipador esta fresco y bajo carga tibio nunca calienta!!
Actualmente tengo el micro puesto a 1.350 mas o menos seteado a 3100mhz. Y a full charge el CoreTemp me indica que el micro esta a 71 o 72 grados . Algo esta mal …
Ayer saque el Big Typhoon y quite la artic silver que tenia, limpie la superficie de cobre del cooler, limpie el micro (con alcohol y un algodon) Lo reinstalé y lo mismo.
No se que anda pasando. Sera el micro?? sera que no transfiere bien el ihs? necesitara el cooler una lapeada?
Lo que mas me extraña es que cuando tenia el P4 la temperatura en comparación con la del cooler stock me bajo como 15 grados !! y cuando le mandaba el dedometro el BigTyphoon estaba bien caliente.
En este momento calientan mas los heatpipes de mi placa madre (MSI P35 Platinum) que los heatpipes del BigTyphoon Algo bizarro

Que me dicen chicos ??

Extreme Level

Ed ^^

Argentina

entradas: 1630

19:52 14/11/2007

2

Me suena que las temperaturas las esta tomando mal el soft, ya que si te marca 70 y realmente el micro esta en 70, el big t tendria que estar mas que tibio!

probaste medir las temps con otro programa? la bios q te dice?


 

Powered by:

Logitech Performance MX - Logitech Iluminated - Razer Destructor - Xbox 360 Black Wireless Controler

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

20:04 14/11/2007

3

Para mi es el software con el que medis las temps… es el bendito tema de la lectura de temp en los e4300 y e4400 si coretemp 0.94 o 0.95.. los 15º C de mas o no…. bien o mal… es una incertidumbre… lo único que queda claro es la parte física, que es que si te muestra 70 grados los cores, el IHS tendría que tener 50ºC por lo menos.. para decir un numero, si pensamos que de esos 50ºC, solo se transfieren al disipador 40ºC ya deberías sentir algo quemando la yema de tu dedo asi que si al tacto esta frio.. esos 70ºC estan mal… simple.. y la física…

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

High End Level

polosoft

entradas: 998

20:26 14/11/2007

4

Y en la BIOS te las marca mal a las temperaturas? Hacelo calentar bien en Windows y ahí nomás mandate al setup a ver que te marca la BIOS

Extreme Level

Elian_BHZ

Rosario

entradas: 2616

21:14 14/11/2007

5

Voy a mirar por BIOS !! pero probablemente sea eso. Hay momentos que con el TAT !! Llega a los 80 grados
Creo que si el micro "realmente" llegaria a los 80º me parece que fallaría y en mi caso naranja fanta !! El TAT me marca unos 7 grados menos que el CoreTemp
Vamos a seguir probando …

Extreme Level

msebis

entradas: 1907

21:40 14/11/2007

6

tenes el cooler stock?? fijate si tenes el mismo problema con este… es probable q te tome mal la temperatura

Extreme Level

Elian_BHZ

Rosario

entradas: 2616

21:57 14/11/2007

7

Buena idea. Voy a probar el cooler stock.
Testee lo del BIOS. Mientras en Windows en iddle me marca 40º en el bios en iddle me marca 34º/36º
Probablemente este fruteando el coretemp

Hardcore Extreme Level

foly

entradas: 4215

23:36 14/11/2007

8
Cita Iniciado por Elian_BHZ
Ver Mensaje
Buena idea. Voy a probar el cooler stock.
Testee lo del BIOS. Mientras en Windows en iddle me marca 40º en el bios en iddle me marca 34º/36º
Probablemente este fruteando el coretemp

proba dandole con el Orthos 20/30minuros, dale un reset y entra rapido a la BIOS ver si cohinciden las temperaturas…porque si en iddle marca 40ºC en win y 36 ºC en la BIOS para mi esta bien

High End Level

Leah

entradas: 627

01:23 15/11/2007

9

de no ser un problema de software, lo mas probable es q el big thypoon este mal apoyado sobre el ihs, proba acostando la pc a ver q pasa

suerte !

mishO ~ MaximoLAN Left 4 Dead Team Member


_
Nuevo miembro

ShinjiIkari

entradas: 15

02:34 15/11/2007

10

A mi me pasa exactamente lo mismo con el Scythe Ninja!!!! AYUDA POR FAVOR!!! (no me parecio crear un nuevo tema cuando habia alguien ya tenia este problema, alguien digame por favor si estoy siendo desubicado)

Tengo un C2d 4300 1.8 @ 3.0 y me da 73 grados, con picos de 78 en full load (core temp y everest) Hice lo mismo que Elian_BHZ saque, limpie, arctic silver de vuelta…. y lo mismo.
Exigi al maximo al micro (dos sesiones de orthos) 79 grados, resetee, temperatura del bios aprox 43 grados. Cabe aclarar que desde que aprete el reset hasta que pude entrar al bios pasaron 15 segundos aproximadamente? puede enfriarse tanto en tan poco tiempo? Por otro lado, paso la mano por el disipador y esta helado.

Con respecto a lo que decis Leah, yo justamente note eso, que cuando lo acuesto baja mucha temperatura, aprox 10 grados, y pense que era un flash mio….Vos decis que el disipador (en este caso el ninja) esta mal colocado? Me volvi chango para colocarlo…

Extreme Level

Elian_BHZ

Rosario

entradas: 2616

09:20 15/11/2007

11

A mi me parece que también podra ser el choto sistema de anclaje del Big Typhoon VX Que aproposito es una porquería. Lo puse mil veces y aparenta estar firme, pero no me convence. Lo del BIOS es como dice Shinjilkari entre un reset y la entrada al BIOS se tardan como minimo 15 segundos, que no creo que disipe tan rapido.
Así y todo nunca tuve un cuelge por exeso de temperatura. Pero tengo miedo que la temperatura que me marca el coretemp sea verdadera y en full ronde los 80º y cuando menos me de cuenta, el micro muera. ¿Cual seria teoricamente el maximo que se puede bancar el e4400?
Apenas tenga un rato saco el cooler del p4 y pruebo aca como anda. Si el cooler calienta es problema del BigTyphoon si se mantiene fresquito como el BigTyphoon es que el mothreboard frutea con las temepraturas.

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

09:31 15/11/2007

12

Mira elian, te cuento una experiencia que tuve con otro amigo.
El micro era un 2160 sobre un mother p35 de gigabyte, y tenia el mismo problema, las temperaturas eran alocadas, por lo que me dice nico.. podemos probar el micro en tu mother haber si es el sensor de la mtoher mia o es que el micro calienta, ojo.. estaba con el disipador stock probamos el disipador que tena yo el TR120E y el micro iba congelado, y la diferencia era grande, por lo que descartamos que el micro sea calenton y asumimos que el problema era el sensor de la mother y asi fue

Yo elian te aconsejo lo siguente:
"Probar el disipador en otra PC si podes o bien probar otro disipador en tu PC, para ver si calienta mas o menos… en el caso de que uses otro disipador en tu pc, mira las temps con los mismos voltajes y al toque vas a ver como es la onda, pero lo ideal seria probar el micro en otra mother con el mismo disipador y ver que onda, si es el sensor o no.. tal como hicimos con este loco"

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Hardcore Extreme Level

Zerocool65

entradas: 3091

09:51 15/11/2007

13

Te doy un consejo elian, el problema esta dado en el sistema de anclaje desastroso que posee el big typhoon, te lo dice un acreedor del mismo, trata de mejorarlo sacando los anclajes de plastico esos y poniendo unos tornillos largos con tuercas y resortes, vas a ver como la temperatura baja.

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Extreme Level

Elian_BHZ

Rosario

entradas: 2616

09:53 15/11/2007

14

Si tal cual. Esa es la unica solucion!! Voy a hacer eso. Si veo que se complica probarlo en otra mother, voy a probar otro micro en mi mobo con el BigTyphoon a ver que pasa.
Gracias nico como siempre x tu aporte

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

10:05 15/11/2007

15
Cita Iniciado por Elian_BHZ
Ver Mensaje
Si tal cual. Esa es la unica solucion!! Voy a hacer eso. Si veo que se complica probarlo en otra mother, voy a probar otro micro en mi mobo con el BigTyphoon a ver que pasa.
Gracias nico como siempre x tu aporte

Che pero como antes haba tanta baja de temp…. era excelente todo.. ahora tan terrible o sea que si desde un principio el sistema de anclaje era choto… queire decir que si lo mejoras esos 20ºC de antes ahora podrian ser tranquilamente 25-27ºc?

De nada elian!

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Extreme Level

Elian_BHZ

Rosario

entradas: 2616

10:11 15/11/2007

16

Pero el testeo que bajo los 20º fue con otra placa madre (Intel 915PGN) y con otro micro (Pentium4 640 Prescott) ahí fue el punto. Las lecturas de temperaturas leidas por mi nuevo mobo nunca me agradaron del todo.
Pero vamos a seguir probando. ¿donde deberia tirar una falla el micro x exceso de temperatura? a los 80º ??

Extreme Level

Elian_BHZ

Rosario

entradas: 2616

10:12 15/11/2007

17
Cita Iniciado por Zerocool65
Ver Mensaje
Te doy un consejo elian, el problema esta dado en el sistema de anclaje desastroso que posee el big typhoon, te lo dice un acreedor del mismo, trata de mejorarlo sacando los anclajes de plastico esos y poniendo unos tornillos largos con tuercas y resortes, vas a ver como la temperatura baja.

Me podrias mandar algunas fotitos para ver como queda a ver si me doy maña y lo hago. Porque no me gusta para nada el sistema !!
Ya que textualmente no entiendo mucho tu idea
Gracias man

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

10:29 15/11/2007

18
Cita Iniciado por Elian_BHZ
Ver Mensaje
Me podrias mandar algunas fotitos para ver como queda a ver si me doy maña y lo hago. Porque no me gusta para nada el sistema !!
Ya que textualmente no entiendo mucho tu idea
Gracias man

Mira te puedo faciltar alguna idea

Podrias poner 4 tornillos con la cabeza q te guste alem o phillips es a gusto.. unos resortitos que conseguir en alguna buloneria o ferreteria… del largo correspondiente ….. y unas tuerquitas de abajo del mother poniendo arandelitas asilantes correspondientes y listo
te dejo uans fotitos

de algo similar. com trae el TR120E
Los de la izquierda son para AMD y los de la derecha para INTEL pero para que te des una idea.. estos no traen tuerca porque se enrroscan en la X que se pone detras el mother

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Hardcore Extreme Level

Zerocool65

entradas: 3091

10:49 15/11/2007

19

Groso BND, tal cual la idea que te estoy dando Elian, a eso justamente me referia.

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

11:04 15/11/2007

20
Cita Iniciado por Zerocool65
Ver Mensaje
Groso BND, tal cual la idea que te estoy dando Elian, a eso justamente me referia.

Sep esta bueno.. y al toque case tu idea… yo se lo recete hace un tiempo a un amigo.. para que se lo haga en el disipador stock de intel y mejora mucho la cosa ese maldito anclaje.. del LGA775.. es una batata

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Extreme Level

Elian_BHZ

Rosario

entradas: 2616

13:56 15/11/2007

21

Lo que no entiendo es como reemplazar los plasticos x eso Y como sujetarlo. Necesitaria algun tipo de backplate ??

Hardcore Extreme Level

foly

entradas: 4215

16:17 15/11/2007

22

si tenes que hacer un backplate…con resortes no te aconcejaria porque tengo entendido que se tienden a aflojar y quedan flojos (depende de la rijidez del resorte)…poniendole tornillos con tuercas o mariposas va a ndar bien…
ah, el maximo de temperatura del core2duo creo que es de entre 70 y 80ºC…

Extreme Level

josecitox

entradas: 1495

19:05 15/11/2007

23

Una pregunta un tanto en OFF, cual es la diferencia entre un Big Typhoon VX y uno sin VX??? Es que viendo el otro dia vi que habia 2 modelos y la diferencia de precio entre los 2 es notoria. $320 con $223.

Lo estoy por comprar pero lamentablemente tengo la duda de si entrara en mi gabo, es mid tower, tengo miedo que quede pegado a la fuente jajaj.


Sorrow – How do you prove that you exist…? Maybe we don't exist dice:
en china no se vende nada, alla tienen la ''No entiendo un 64'', la ''PleiEstation'', ''La YboZ 314'', y ''La Nintendo yupi''

Hardcore Extreme Level

foly

entradas: 4215

20:11 15/11/2007

24

el VX trae adaptador para AM2 y un cooler ams silencioso…

Extreme Level

josecitox

entradas: 1495

20:30 15/11/2007

25
Cita Iniciado por foly
Ver Mensaje
el VX trae adaptador para AM2 y un cooler ams silencioso…

Ah entonces me compro el mas barato, de todas formas le iba a cambiar el cooler por un TT Thunderblade con Led azul. queda mas fachero asi


Sorrow – How do you prove that you exist…? Maybe we don't exist dice:
en china no se vende nada, alla tienen la ''No entiendo un 64'', la ''PleiEstation'', ''La YboZ 314'', y ''La Nintendo yupi''

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

20:44 15/11/2007

26
Cita Iniciado por Elian_BHZ
Ver Mensaje
Lo que no entiendo es como reemplazar los plasticos x eso Y como sujetarlo. Necesitaria algun tipo de backplate ??

No… o sea buscate unos tornillos lo suficientemente largos para agarrar el mother y el disipador… fijate que las trabas que tiene el disipador se sacar fácil porque tienen una travita chiquita…. compra 4 resortes de la medida.. y tuercas de la medida auto-frenantes y te olvidas haceme caso…. cualquier cosa avisame.. que hablamos por msn y evacuo todas tu dudas

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Extreme Level

Ronnie

entradas: 1663

21:03 15/11/2007

27

sino fijate si conseguis un anclaje como el de los evercool tambien podria ser una solucion!!!

Extreme Level

Elian_BHZ

Rosario

entradas: 2616

22:43 15/11/2007

28

Chicos, hice la prueba. Cambie los coolers !! Puse todo el sistema stock e hize las pruebas.
Primero el TT BT y luego el cooler stock intel. Hay una diferencia de 14 o 15 grados mas o menos entre el uno y el otro.
Lo que en ambos noto es que estan helados. El cooler stock tampoco calienta
Nuevamente puse el BigTyphoon al viejo P4 Prescott y calentaba como loco
Las temperaturas cooler stock estaban segun el coretemp algo altas pero el cooler estaba bien fresquito.
Así que no me queda hace otra cosa mas que pensar que las temperaturas arrojadas x el mobo estan fruteando. Lo que me parece es que el tiene razon es el Everest, que me tira 10 grados menos que el CoreTemp
Ustedes que me dicen chicos sera esto no ??
Pensar otra cosa mas que esto no me queda Xq si el Coretemp llego a los 80 grados y el orthos no paró y la maquina no se reseteo. Evidentemente esa no era la temperatura real.

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

22:47 15/11/2007

29

Nuevamente en evidencia queda claro que es problema del sensor pero recorda, el pequeño mod que te aconsejamos no estaria nada mal si lo podes hacer
El que los disipadores esten frios hoy en dia… jejeje con el fresquete que hace es relativo pero entiendo que no estas en el medio del descampado como yo y tenes de 20ºC para arriba ambiente

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Hardcore Extreme Level

Sorcerer

entradas: 5065

00:06 16/11/2007

30

ojo con donde medis la temp del cooler stock de intel eh. el mio nunca llega a estar ni siquiera tibio, y el micro ta arriba de los 65c por un buen rato (con el coretemp marcando 80c, o sea 65reales + 15 q agrega).

no t olvides q es de aluminio, el aluminio condunce poco, menos aun a la punta de esas aletitas finitas q tiene el disipa stock.

si tenes la posibilidad, ponele una sonda al nucleo de cobre del disipa stock. eso t va a dar una mejor idea.

igual si el contacto con el BT es bueno, y el disipa no se calienta, es seguramente un error de medicion. o sea es sabido q el e4400 disipa NADA al lado de un prescott.

de todas formas, si t queres tirar a hacer un montaje mejorado como t dijeron, contraproducente no va a ser de ninguna manera.

eso si, si queres agregale un backplate, para q la fuerza del disipa se recargue menos sobre el pcb, y no lo doble tanto.