Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Cooler NorthBridge!!!

No hay Etiquetas
Entrada
Nuevo miembro

Chr!sTux

entradas: 40

22:05 22/10/2005

1

Hola, alguien me puede decir la mejor forma de lubricar o calibrar el cooler del chipset NForce 4 SLI (K8N Diamond), xq cuando arranca y gira baja las revoluciones de golpe (lo normal es de 6500/7000) a 700/1100
Estuve viendo q puedo sacarlo del mobo, sopletearlo y ponerle muy poquito de WD40 (eso me recomendaron), pero me parece q el problema, es q esta fuera de eje, xq cuando lo toco un segundo (mientras gira) acelera a la velocidad normal, otro problema reciente es q el cooler del Micro (el stock del 3200) esta entre 3500/4200 aprox. y baja a 2000 ( pasa cuando juego 10 ó 15 min. al DOOM 3 con Ultra Quality o al Quake 4 o corro un benchmark…) sino uso juegos no pasa nada ( x eso me parece raro), antes no tenia esos problemas usara o no los juegos. Todavia no lo limpie ni lo saque pero queria informarme bien antes de hacer algo mal … Si se puede centrar o cambiar y me dicen como, lo agradeceria!!

Extreme Level

Sergio1217

entradas: 2562

04:31 23/10/2005

2

No sera que tenes activada alguna opcion del bios que baja las revoluciones (RPM) del cooler por temperatura?… Yo primero revisaria eso… Saludos

Hardcore Extreme Level

ATijbaroli

entradas: 9463

15:08 23/10/2005

3

Pero a él le baja las revoluciones del micro en carga no en idle. .
En cuanto al del mobo, si bien los fans esos suelen ser medio pedorros casi siempre, puede que esté activada alguna opción para reducir el ruido cuando no hay necesidad de 7000 RPM… fijate bien antes de desarmar todo.


Nuevo miembro

Chr!sTux

entradas: 40

21:25 04/11/2005

4

Ya lo arregle! grax igual!!
Tuve q desarmar y limpiar el cooler del chipset. Para poder limpiarlo, ademas de desarmarlo sacando los 8 tornillos recontra chiquitos q tiene, hay q sacar un sticker, sopletarlo y ponerle un poquito de (WD40), si le ponen mucho se empasta cuando junta polvo.
Al cooler de micro tambienlo limpie y ahora anda joya! al igual q el del del chipset, pero cuando quise sacar el cooler, salieron el cooler y el micro juntos! y la traba q tiene el socalo estaba cerrada por suerte no paso nada, pero la grasa q traia el cooler stock estaba seca, hay alguna especial para q no pase eso?

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

22:09 04/11/2005

5

Las grasa buenas en base de plata, no tienen ese problema de degradación… Igual, con sacar el cooler una vez cada 6 meses, no te va a pasar nunca…
Saludos!!!

signature

Hardcore Extreme Level

foly

entradas: 4215

23:14 04/11/2005

6

grasa seca…a la mierd@!!…cuanto hace que no se la cambias o nuca se la cambiaste??…yo se la cambio cada 1 o 2 meses…o si estoy muy aburrido ^^…obio que le mado DELTA, sino me gastaria fortunas en AS5

Nuevo miembro

Chr!sTux

entradas: 40

19:58 07/11/2005

7

jajajajaja.. no hace tanto , creo q 4 ò 5 meses, gracias!