Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Feo Problema de Temp en AMD

No hay Etiquetas
Entrada
Entry Level

Tettes

entradas: 76

15:17 23/03/2008

1

Gente necesito un consejo porque tengo serios problemas de temperatura, la PC en cuestion es la q esta en la firma, un Athlon XP 2400, este procesador trabaja a 2 Ghz, pero en este momento lo baje a 1.5 desde la bios, el motivo?
Desde hace unos 2 meses el micro me fue levantando temperatura gradualmente. A pesar de que siempre fue un procesador que trabajo a temperaturas altisimas (para mi agrado) siempre rondo los 55º a 60º en idle, y cuando la exigia con algun juego se me iba a unos "escalofriantes" 70º pero ahora con solo iniciar windows se queda en 70º y pruebo abriendo algun juego y en cuestion de minutos se me dispara la alarma de temp (79º). Por eso al bajarle la velocidad gane unos 8º, como temporal esta bien mientras encuentro solucion…

La temperatura la veo con el Asus PC Probe, que es el programita que trae la MoBo, pero me tira datos muy diferentes al SpeedFan. Con la temperatura del gabinete coinciden ambos programas, pero en la del micro el de Asus me dice que esta a 62º y el SpeedFan me tira 10º menos, no se a cual hacerle caso??

Cambie el gabinete por uno que supuestamente es mas ventilado, y tampoco quise gastarme mucho porque la quiero vender, le compre un Codegen Briza que trae cooler frontal y superior de fabrica, y le agregue 2 mas (lateral y trasero) todos de 8cm, el tema es que no ha variado NADA la temperatura y sigue corriendo a menos velocidad de la que trae de fabrica.

Ya cambie la pasta termica, y toda la maquina esta super limpia, por si se lo preguntan, quise comprar un disipador mas pulenta pero no consegui nada para el socket A porq es viejito, me ofrecieron uno pero costaba mas de $200 y como que si la voy a vender no se justifica ponerle ESE cooler sabiendo que antes funcionaba perfectamente con el cooler stock. Tampoco quiero venderla y que el flaco me caiga en 2 meses diciendome que la maquina se le apaga o que se le derritio el gabinete, !
Alguien sabe si existen adaptadores para los Disipadores para socket AM2 que son los mas parecidos? Si quieren posteo un par de fotos para que vean el procesador/disipador/ambiente en cuestion!!!
ESPERO QUE ME PUEDAN AYUDAR!!!

Hardcore Extreme Level

Chilanpi

entradas: 3553

16:57 23/03/2008

2

Si tocás el cooler…. está caliente…. te quemás?? El ventilador gira como corresponde….?

Salu2

Extreme Level

Ronnie

entradas: 1663

23:09 23/03/2008

3

puede ser el evercool iceman pero no se si te animas a tener casi 1kg colgado del socket.

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:28 24/03/2008

4

Como bien te dijo chilampi toca el cooler con el dedo y fijate si quema, si quema es que esta a mas de 55º. Otra puede ser el fan que esta girando mas lento por que esta desgastado ya. Fijate los valores del vcore, linea de 12v, 5v y 3.3v que sean correctos. Ese micro creo que tiene un vcore defaul de 1.6v.
Si queres bajar la temperatura realmente tenes que bajar el vcore todo lo que puedas. Yo creo que ese micro tiene que hacer 2ghz con 1.5v. Otra puede que el micro este ya con un proceso de electromigracion avanzado y empiece a tener muchas fugas de energia y por eso la temperatura elevada, todo depende del uso que le diste y lo refrigerado que haya estado. Yo te recomendaria poner el FSB a 200, ocea 400 efectivos y las memorias tambien a 400mhz siempre que se la aguanten, y el multiplicador de micro en 9x asi te queda en 1800mhz y con un vcore de 1.5v o menos si es estable. Con ese cambio casi no vas a perder performance, ya que perdes 200mhz en micro pero ganas mas ancho de banda en memorias.
Corre orthos que es un soft de estres para testear estabilidad y temperaturas. Suerte y espero tu respuesta!!

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Entry Level

Tettes

entradas: 76

16:54 24/03/2008

5

Segun el Asus PCProbe la temp ya arrancado el sistema con algunos minutos para que levante valores normales es de 67º y los voltajes son en 12v 12,48/54, en 5v 4,784, en 3,3v 3,232 y en Vcore de 1.696 tengan en cuenta que estos valores son con el micro corriendo 1.5ghz. En esta velocidad el cooler y/o disipador no quema, solo esta calentito, pero si lo pongo a 2.0 seguramente le tiro un huevo arriba y en cuestion de minutos queda perfectamente cocido.
Con respecto a lo del evercool iceman, no creo que me convenga, no se cuanto rondara ese disipador pero me gustaria encontrar otra solucion mas accesible. Gracias! Espero la respuesta!

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

18:19 24/03/2008

6

Reduci el vcore, esta muy alto, 1.7v es mucho, esos micros laburan con 1.6 o 1.65v. Haceme caso, bajale a 1.5v y fijate si baja la temp. Si no es estable dale un poco mas, 1.55v.
Otra cosa si el programa te marca 67º y el cooler esta tibio, pueden ser 2 cosas, que el disipador no este haciendo buen contacto con el cpu por la pasta mal colocada o de baja calidad, o que el mismo programa de reporte te este tirando cualquier cosa. Usa el everest para ver las temperaturas. Suerte!

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Entry Level

Tettes

entradas: 76

01:20 25/03/2008

7

Gente!
Sigue todo mas o menos igual, el asuspc probe me tira 70º en el micro, y el everest me tira datos muy similares al speedfan 57º, lo que me hace dudar es que el programa que deberia ser mas preciso es el que viene con la mother, pero a 2 contra 1 hay que ver. Esta informacion es despues de haberle cambiado los valores al procesador, el idle era de 10 x 200mhz y yo le puse valores para que quedara en 1800mhz, pero no se por que motivo cuando inicio windows me dice que esta en 15 el FSB clock y en 130 el multiplicador, no tengo mucha idea de overclocking (o underclocking en este caso), pero puede ser que los valores se cambien automaticamente desde la bios por temas de estabilidad del sistema? Por lo que tenia entendido eso era todo manual…

George, por lo que me dijiste de cambiarle el voltaje al Vcore, la bios me deja ponerle un minimo de 1.65 que es en donde siempre estuvo, asiq eso no va a poder moverse, y lo que habian preguntado antes acerca de la velocidad del fan del procesador, esta entre las 4300 y 4400 vueltas por minuto supongo que es normal. Y bueno por lo que se ve las temperaturas no han variado mucho, espero que me puedan tirar algun otro consejo a ver si le puedo bajar al menos unos 5º. Gracias!

Hardcore Extreme Level

Sorcerer

entradas: 5065

03:02 25/03/2008

8

1) si estas 100% seguro q el disipador esta haciendo buen contacto, y el disipador no esta caliente. cagate en lo q los sensores lean, al fin y al cabo los sensores se pueden cagar.

2) si queres usar algun disipador moderno en tu axp, simplemente buscate algun disipador al q puedas adaptarle una placa de acrilico o aluminio, con unos agujeros donde agarrarlo a los agujeros de montaje de tu mother (siempre y cuando tu mother sea de los socket A q traian agujeros de montaje).

Aca tenes las medidas para los agujeros de montaje.
[Imagen Removida por el Usuario]

respecto al voltaje del micro, 1,75v esta ok. no es poco ni demasiado. de todas formas con 1.75v deberias poder sacarle 2.2 o 2.4ghz sin pasarte de 55c con un disipador decente.

Entry Level

Tettes

entradas: 76

00:52 26/03/2008

9

Buenas, como andan!
Les cuento que no los voy a joder mas (al menos con este tema) porque milagrosamente y luego de recorrer medio mendoza en el sucuchito mas escondido, chiquitito y mugriento tenian disipadores para el socket A o 462 y a precios bastante modicos o desactualizados diria yo, asiq por el modico valor de $70 le cambie el cooler y disipador y la temperatura bajo 15 grados como minimo, asiq buenisimo. Igual gracias por los consejos de paso se aprende un poco. Ahora ya esta lista para ser vendida, y veremos q se viene! Saludos!!!