Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Coolers baratos

No hay Etiquetas
Entrada
High End Level

sampower

entradas: 648

15:08 14/06/2008

1

Tengo 4 noga adentro de la PC(dos adelante, uno atras y otro de costado)… y me armé un hermos regulador con potes, comparadores de tension para que me marque la potencia de cada uno con unos leds…) La cosa es que a veces los prendo, y hacen un ruido espantoso…entonces los apago con los potes y los vuelvo a prender y a veces de una u otras despues de un par de intentos funcan silenciosos =P

Alguien sabe que puedo meterles para que no vibren… están bien lubricados.

salu2
sampa

"Nunca andes por el camino trazado, pues él te conduce únicamente hacia donde los otros fueron." (Grahan Bell)
[SIGPIC][/SIGPIC]

High End Level

Santi-Xtre

entradas: 786

17:19 14/06/2008

2

Jaja, todos hacen ruidos? O es solo uno? Si son todos pues algo esta andando mal, algun voltaje mal o algo, ahora si no son todos y y los lubricaste como dices, pues cambia el/los que este molestando.

High End Level

sampower

entradas: 648

20:22 14/06/2008

3

El de cotado no jode nunca, antes me jodia cada tanto uno de los de adelante, y ahora el de atras casi siempre. Y las tensiones es imposible…funcionan hasta con 20V los motores estos, o más.

"Nunca andes por el camino trazado, pues él te conduce únicamente hacia donde los otros fueron." (Grahan Bell)
[SIGPIC][/SIGPIC]

Extreme Level

NickOS

entradas: 1137

21:26 14/06/2008

4

garpate unos buenos scythe a ruleman y olvidate.