Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

ATi Radeon 9200se en llamas!!

No hay Etiquetas
Entrada
Nuevo miembro

santo_inocente

entradas: 10

19:31 06/06/2005

1

hola que tal miren mi duda es la siguiente hoy me compre un gabinete con sensores de temp. y la placa de video "ati radeon 9200se" llega a 50.2 grados, nose a mi me parece mucho, antes ya me parecia q calentaba pero ahora ya lo confirme, alguien tiene una sugerencia???, estube buscando coolers para la placa pero nadie me ofrece algo pasable, me llegaron a ofrecer un cooler de una 486, lo puse y es lo mismo, y otra q consegui es un cooler thermaltake que sale una fortuna q refrigera por liquido la placa, alguna sugerencia de como solucionarlo y que sea economico???? Gracias

High End Level

jobetf

entradas: 814

19:51 06/06/2005

2

Mira yo tengo esa placa (por desgracia) y no c a mi no me levanta tanta temp no la estaras oceando? porque si es asi corres el peligro de dartela de una con el cooler stock seria bueno que le compres un sistema de refrigeracion como el Iceberg o no c yo que vos mejor vendo esa tarjeta y me compro sino hay mucho dinero una 9550 que te va andar relindo.

Salu2

P.D. A que temperatura ambiente estas cuantos ventiladores tienes en tu gabinete

Time to play!!!

[SIGPIC][/SIGPIC]
High End Level

jobetf

entradas: 814

19:53 06/06/2005

3

Ademas que yo recuerde de por si las tarjetillas de video siempre pasan un poco calientitas

Time to play!!!

[SIGPIC][/SIGPIC]
Extreme Level

Sergio1217

entradas: 2562

19:56 06/06/2005

4

Claro si no estas oceando fijate si tenes bien refrigerado el gabinete como primer paso.. si no es asi instalale unos ventiladores… Saludos

High End Level

DK1983

entradas: 988

23:30 06/06/2005

5

primero que nada, por esa placa, no gastes mas de $ 10 en un cooler
te lo digo con toda la onda del mundo man, yo tenia una fx 5200 magic, que son de la linea baja, y le puse un coolercito y bajo un toco la temperatura
medilo, busca un cooler que entre y poneselo.

Saludos

Hardcore Extreme Level

foly

entradas: 4215

00:04 07/06/2005

6

che una preguntita q se les paso:
de q marca es??
yo tengo ak una asus y no calienta nada, eso si cuando la oceo podes freir un huevo ensima , fijate la temperatura del case creo q ahi debe estar el problema…
para ver donde esta el problema tendrias que decirnos todos los componentes de tu makina y si tenes algun cooler en el case (capas q esta mal hubicado)
y conrespecto al chabon que te quiso vender un sistema de WC para una placa de video como la que tenes vos, la proxima vez q lo veas mandalo a la mierda

Hardcore Extreme Level

ATijbaroli

entradas: 9463

00:25 07/06/2005

7

Ponele un fan y ya.


Hardcore Extreme Level

Meko360

entradas: 3484

01:24 07/06/2005

8

A mi modo de ver no tiene sentido gastar un peso en refrigeración para una 9200SE, no le va a pasar nada.

Extreme Level

El Pulpohj

entradas: 1237

03:19 07/06/2005

9

Totalemente de acuerdo con Meko, esa placa puede funcionar sin cooler, sino no la sacarían a la venta porque el quilombo que se les armaría de RMA a los fabricantes no tendría nombre
Revisa la refrigeración del gabinete, si tenes un cooler al costado, debería meter aire (a veces en los gabinetes los ponen para sacar y no sirve esto).

Salu2

i7 920 D0 – EVGA X58 Classified 4-Way SLI – OCZ Blade 3x2GB 2000 – XFX 5970 Black Edition – 2 x OCZ Agility 2 RAID 0 + WD Green 64 3x1 & 1.5TB + [Highpoint RocketRaid 2322 + Addonics 6 x WD 500GB RAID 5] – Corsair HX1000W – Lian Li PC-P80 ARMORSUIT Heavily Water-Cooled – [Logitech Z5450 + MX-5500 + G25] – Saitek X52 PRO – LG SCARLET 42'
Nuevo miembro

santo_inocente

entradas: 10

08:03 07/06/2005

10

gracias a todos por las respuestas, por donde empezar, miren el nuevo gabinete q me copre trae coolers a morir, trae 4 cooler arriba que se les puede regular la velocidad, obviamente estan al maximo, tiene otro cooler al costado, la placa es una cagada eso es evidente es marca Connect3d y de fabrica vino sin cooler, me compre un cooler adhesivo, le separe del disipador q era malisimo y le agarre al disipador q trai la placa, la verdad q nose q hacer, el otro dia pase por galeria jardin y tenian varias propuestas para coolers, alguno bueno para recomendar, y barato porque como dicen por esa placa no pongo mas de 40 pesos en un cooler, desde ya gracias a todos por su respuestas

Nuevo miembro

santo_inocente

entradas: 10

08:05 07/06/2005

11

jajaj me olvidava hasta pense en hacer un sanguche de cooler con el disipador adhesivo q me quedo y a ese ponerle el cooler de una 486 q tengo por aca, ustedes dicen q puede funcionar un sanguche de cooler en la placa??? o algun cooler para placa de video q funcione bien??

Hardcore Extreme Level

ATijbaroli

entradas: 9463

08:10 07/06/2005

12
Cita Iniciado por El Pulpohj

Totalemente de acuerdo con Meko, esa placa puede funcionar sin cooler, sino no la sacarían a la venta porque el quilombo que se les armaría de RMA a los fabricantes no tendría nombre
Revisa la refrigeración del gabinete, si tenes un cooler al costado, debería meter aire (a veces en los gabinetes los ponen para sacar y no sirve esto).

Salu2

Manu, en stock es obvio que no necesita fan, QUIEN ES EL ****** QUE COMPRA UN FANCITO??? Eso siempre se tiene y sino, se pide.


Extreme Level

craker_loco

entradas: 2928

16:01 07/06/2005

13

hola, mira de esa placa instale 20, y entodas las maquinas hervia, llegana las 55º mas de eso no pasa, las abit 9250 son freidoras calientan hasta los 60º, pero no t preocupes que no se rompen, hace año y medio y un poco mas que estan funcando.
Y con respecto a los cooler, la vas a usar para ocear a la maquina, si no comprarle los comunes para que ventilen un poco.

Nuevo miembro

santo_inocente

entradas: 10

19:02 07/06/2005

14

gracias por tu ayuda, si ya hace un tiempo q me parecia q calentaba pero bueno con esto de los sensores ver el numero me asusto un poco, desde ya gracias por tu info

High End Level

X-TremeOC

entradas: 852

22:31 07/06/2005

15

Yo tengo una ASUS-ATI Radeon 9200SE, en verdad no tengo ningun censor de temp. para el core de la vga, pero cuando la oceo a 300Mhz de core, el pequeño disipador (que es una bosta) de aluminio toma una temperatura como si llegase a unos 55 grados. Pero hasta el dia de hoy no tube problemas de ningun tipo, las memos bienen sin disipadores y lo maximo q overclokea es 500Mhz DDR, tambien calientan q queman, pero tampoco tube problemas.
Capas q te este marcando cualquier gilada el censor… ahi q tener cuidado tambien…

Hardcore Extreme Level

ATijbaroli

entradas: 9463

08:12 08/06/2005

16

Esa ASUS 9200SE tuya dani ocea que da calambre (tiene memos de 5 Ns y hace 500 MHz sin ramsinks), y sin refrigeración extra!!!


Hardcore Extreme Level

foly

entradas: 4215

12:42 08/06/2005

17

che q chips de memoria tiene??los mios son samsung y el modelo es A9200SE/TD/N/128M/A

Hardcore Extreme Level

ATijbaroli

entradas: 9463

19:52 08/06/2005

18

Son Samsung TC50.


High End Level

X-TremeOC

entradas: 852

22:27 09/06/2005

19
Cita Iniciado por ATijbaroli

Son Samsung TC50.

SI ESOS MISMOS…. y si, mira baroli, tube un ojete con esa asus… no me puedo quejar con el tema del OC, ya con el tema de FPS si, no me da los resultados que yo quiero…. Pero bueno, por lo menos anda bien….