Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

XFX 6200 512 MB problemas

No hay Etiquetas
Entrada
Hardcore Extreme Level

mathias318

entradas: 6640

18:17 08/12/2008

1

Me trajeron:

PCCHips M909G
P4 2.4 Ghz
768 MB
FX5500

Junto a una "nueva" XFX 6200 LE 512 MB (sí, esa misma :'S) para hacer el cambio de VGA.

Realizo el cambio, entro al BIOS y noto unas líneas verticales en la pantalla. No le di importancia. Formateo la PC (ya que era otra de las tareas que debía hacer) y desde el instalador de XP se ve todo mal: líneas en la pantalla, colores que no coinciden con los del assitente original.

Continuo la instalación y todo mal. Pongo el CD que vino con la 6200 y me tira un error diciendo que no se detectó un adaptador XFX instalado en el equipo. Bajo los drivers de la web de Nvidia, los instalo y NO me solucionó nada.

Se ve todo como si estuviese 800*600 (o 600*400) en 256 bits junto a líneas verticales en la pantalla.

Problema de soft no creo que sea ya que desde el BIOS tengo las molestas líneas verticales y una imagen algo distorcionada.

—–

Aclaro: Si reinstalo la FX5500 todo vuelve a la normalidad. El mobo trae AGPro (4x/8x) no creo que ese sea el problema.

Moderador

NetZ

Capital Federal

entradas: 8454

18:20 08/12/2008

2

Con el puerto no hay problema, ahora lo q habría q ver es:
*la fuente es adecuada? desconozco cuando consume la 6200
*es usada la placa a poner? posibles artifacts?

Hardcore Extreme Level

mathias318

entradas: 6640

18:52 08/12/2008

3
Cita Iniciado por NetZ
Ver Mensaje
Con el puerto no hay problema, ahora lo q habría q ver es:
*la fuente es adecuada? desconozco cuando consume la 6200
*es usada la placa a poner? posibles artifacts?

Hola NetZ.
a) Noganet 500watts. Pese a la marca considero que debe ser más que suficiente. [EDIT: Probé PS500-SS y todo sigue igual]
b) Supongo que es nueva… aunque pensándolo bien, no trajo ni bolsa antiestática y caja interna. Solo vino la caja exterior con la placa suelta junto a manuales, garantía, CD y cable. Posible refushied.

EDIT: La placa es esta: http://www.xfxforce.com/es/products/…/6200LE.aspx#2

—————————————————— 2º Post ——————————————————

Panorama aclarado. El dueño le compró la VGA a una persona cuya PC se había quemado, según me dijo.

Me imagíno que perdió su fuente y esta dañó la placa.

Extreme Level

kala282

entradas: 2910

09:46 10/12/2008

4

UHHH le metieron el perro en forma, para que tome, guarde, reparta y archive . Contanos como van las cosas y con mas detalles, como cuánto pagó la placa y esas cosas así nos reimos un rato . Saludos

Hardcore Extreme Level

mathias318

entradas: 6640

18:01 10/12/2008

5
Cita Iniciado por kala282
Ver Mensaje
UHHH le metieron el perro en forma, para que tome, guarde, reparta y archive . Contanos como van las cosas y con mas detalles, como cuánto pagó la placa y esas cosas así nos reimos un rato . Saludos

No fue de garca. Fueron 100$ y el tipo la vendió pensando que andaba ya que desde que se quedó sin PC, no tuvo la posibilidad de probar la placa. Si no me equivoco, ya devolvió la placa sin problemas.