Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

WRT54G sin internet, puerto quemado?

No hay Etiquetas
Entrada
Midle End Level

lkeops

entradas: 232

23:00 14/12/2009

1

Hola gente! Les comento que tengo un linksys wrt54g v6 y resulta que conecto el cable de internet al puerto wan y no me da internet, tampoco prende la respectiva luz de internet en el frente del equipo,el equipo andaba perfecto pero de un día para otro dejó de funcionar. El resto anda bárbaro, wireless, puertos LAN, etc.. Se habrá quemado el puerto? Qué puede ser? Alguna idea?

Gracias de antemano.

Midle End Level

andresc13

Cordoba

entradas: 292

15:44 15/12/2009

2

hola! en principio te consulto la conexion a internet anda? osea me imagino q tenes un modem desde el modem solo anda? y despues fijate config de wan. pero proba primero la conexion estos temas si no tenes el aparato en frente son jodidos de explicar jaja

High End Level

andres2420

entradas: 880

15:47 15/12/2009

3

Porque no probas de usar un puesrto LAN como WAN?.Realmente ahora no recuerdo bien los pasos (nada dificil), pero hace mucho lei en un blog como un loco que efectivamente le habian dicho en el soporte tecnico que el puerto wan murio, usaba un puerto de los 4 LAN como wan y salia andando sin dramas.Pegate una buscada en google que seguro sale.

Si decis que el router lo podes usar como swtich o como AP y no anda ni para atras ni para adelante la parte wan, posiblemente si este muerto.Hace lo que te digo mas arriba…

Midle End Level

lkeops

entradas: 232

18:04 15/12/2009

4

Gracias por las respuestas!

Internet anda perfecto, cuestión que no problema de cables, modem etc.
Hoy lo desarmé y a la vista no hay nada quemado. Lo que vi es que la señal de todos los puertos pasan por unos acopladores pasivos antes de ir al controlador. Probablemente el problema esté ahí pero busqué las hojas de datos pero no encontré nada.

Cita Iniciado por andres2420
Ver Mensaje
Porque no probas de usar un puesrto LAN como WAN?.Realmente ahora no recuerdo bien los pasos (nada dificil), pero hace mucho lei en un blog como un loco que efectivamente le habian dicho en el soporte tecnico que el puerto wan murio, usaba un puerto de los 4 LAN como wan y salia andando sin dramas.Pegate una buscada en google que seguro sale.

Si decis que el router lo podes usar como swtich o como AP y no anda ni para atras ni para adelante la parte wan, posiblemente si este muerto.Hace lo que te digo mas arriba…

Voy a buscar eso. Estoy seguro con otros firmware se puede (como el ddwrt) pero no quería flashearlo ya que no es mio. Ahora con el firmware original voy a buscar información, aunque dudo que se pueda.

High End Level

andres2420

entradas: 880

01:10 16/12/2009

5

No no, con el firmware orginal no se podia, el loco esto lo flasheo.Mñana le pego una buscada a google a ver si sale lo que te planteo.